Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Funai chassis 11ak30 nie załącza pilotem ze st-by

ludwig1 24 Paź 2008 22:15 1940 7
  • #1 24 Paź 2008 22:15
    ludwig1
    Poziom 9  

    Witam,
    TV działał, zmieniałem fonię- filtr SAW i przy kolejnym włączeniu nie załączył się, zwarcia nie zrobiłem. Brak reakcji na pilota- na 47 nodze procesora ST92195C3B1 jest 3.7V i nie zmienia się. Wymieniłem kwarc 4Mhz obok procesora, co mogę jeszcze sprawdzić, proszę o pomoc.

    0 7
  • #2 24 Paź 2008 22:20
    gart62
    Poziom 31  

    Witaj!
    Czy na pewno pilot - nadajnik zdalnego sterowania działa poprawnie? Sprawdź zasilanie odbiornika zdalnego sterowania, przejście sygnału od odbiornika do procesora (może być pęknięta ścieżka, "zimny" lut itp) oraz sam odbiornik.
    Pozdrawiam.

    0
  • #3 25 Paź 2008 18:33
    ludwig1
    Poziom 9  

    Luty sprawdziłem już wcześniej, płyta jest ładna, nie ma przerw, zwarć przy procesorze, a odbiornik "oczko" taki sam podstawiłem z drugiego tv, zasilanie jest 4.7V.
    Sprawdziłem też pamięć, co mogę jeszcze sprawdzić.

    0
  • #4 26 Paź 2008 21:29
    ludwig1
    Poziom 9  

    Wyjąłem tyrystor -TV startuje bez tyrystora od razu, ale brak wcześniej zaprogramowanych stacji, jest tylko śnieg nadal nie reaguje na pilota (pilot oczywiście sprawdzony) i na przyciski TV. Odpinałem SDA SCL od procesora ale to nic nie daje, proszę o podpowiedż.
    Pozdrawiam.

    Proszę przeczytać ze zrozumieniem p.11 regulaminu i poprawić tytuł tematu. [Mirek Z.]

    0
  • #5 27 Paź 2008 07:51
    grubas
    Poziom 40  

    Witam.
    Mam podobny problem z TV FUNAI na tym samym chassis.
    TV miał uszkodzenie, że świeciła dioda standby ale nie startował z pilota i przycisków.
    Uszkodzona okazała się pamięć.
    Po wstawieniu czystej pamięci TV startuje z przycisków ale nie reaguje na pilota.
    I moje pytanie przy okazji. Czy w tym TV można włożyć czystą pamięć czy należy ją wcześniej zaprogramować wsadem.
    Być może brak wsadu jest brakiem działania pilota.
    Proszę o informacje.
    Dzięki. Pozdrawiam.

    0
  • #6 27 Paź 2008 09:06
    ludwig1
    Poziom 9  

    Na czystej pamięci u mnie nie działa dlatego chyba że z przycisków nie startuje. Model Tv nie znany.Pozdrawiam.

    0
  • #7 27 Paź 2008 10:27
    grubas
    Poziom 40  

    U mnie jest to FUNAI 21D-3718 chassis11AK30A14.
    Chodzi mi o to czy można wstawić czystą pamięć czy musi być zaprogramowana.

    0
  • #8 27 Paź 2008 20:17
    ludwig1
    Poziom 9  

    Pamięć musi być zaprogramowana. Przy wyborze wsadu pamięci z bazy elektrody niekoniecznie musi być taki sam model TV, najlepiej kierować się takim samym procesorem i może być np. producent SEG z takim samym chassi (ważny też jest typ głowicy, ale rzadko jest podana), a ja nadal oczekuje na podpowiedż co można jeszcze sprawdzić, czyżby to był procesor, pozdrawiam.

    0