Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Niedziałający dekoder z tv 32LG5000

skorpion_85 25 Paź 2008 19:33 2793 4
  • #1 25 Paź 2008 19:33
    skorpion_85
    Poziom 11  

    Witam

    Mam dość nietypowy problem. Zakupiłem niedawno telewizor 32LG5000. Do niego podpiąłem antenę i dekoder cyfrowy polsatu (EURO-złączem). Problem jest taki że dekoder nie reaguje na polecenia pilota gdy telewizor jest włączony.
    Trochę danych i moje spostrzeżenia:
    - dekoder jest ustawiony 50 cm pod telewizorem (zmiana tego miejsca nie rozwiązała problemu)
    - dekoder jest sprawny, pilot też - testowane u sąsiada i przy użyciu jego sprzętu
    - pilot uniwersalny też nie jest w stanie obsługiwać dekoder gdy działa LCD
    - objaw występuje TYLKO gdy telewizor jest włączony i jest na nim ustawiana niska lub średnia jasność, gdy obraz jest bardzo jasny to pilot obsługuje dekoder normalnie, ale obraz jest za jasny :/
    - gdy zasłonie matryce pudełkiem to dekoder działa normalnie
    - dioda na dekoderze nie świeci gdy pilot nie działa (czyli jakby nie dostawał sygnału z pilota)
    - dekoder jest firmy Echo-star
    - dekoder działa prawidłowo z innymi telewizorami LCD (nie testowałem z tym samym modelem ale z 32LG6000 działa jak powinien)

    Czy macie jakieś pomysły co może być winą takiego zachowania i jak to rozwiązać. Dla mnie jedyne co przychodzi na myśl to że matryca w jakiś sposób zakłóca promienie pilota, ale co dziwne ten sam dekoder przy innych LCD działa prawidłowo, wiec nie wiem czy to jego wina czy LCD. Piszcie bo mnie już szlak trafia jak muszę ręcznie kanały zmieniać :/ :/ :/

    0 4
  • #3 26 Paź 2008 16:23
    skorpion_85
    Poziom 11  

    Zrobiłem jak pisałeś i problem jest nadal, dodatkowo spróbowałem z innym tunerem satelitarnym (analogowym PEACE 238) i tutaj wszystko jest ok. Zasłoniłem matryce czarnym workiem po śmieciach gdy tuner nie działał i wtedy zaczął funkcjonować poprawnie, gdy odsłaniam to pilot nie działa. Według mnie to jest wina matrycy ale nigdzie w necie nie mogę znaleźć rozwiązania. Czy macie jakąś propozycję co z tym fantem zrobić ?

    Jeszcze takie pytanie, czy możliwe jest aby matryca emitowała falę o częstotliwości sygnałów z pilota i w ten sposób go zakłócała, albo stanowiła w pewnym stopniu barierę dla fal pilota ?? Nic mi już do głowy nie przychodzi a problem zaczyna mnie coraz bardziej irytować :/

    jeszcze jedno: z panelu dekoder chodzi zawsze prawidłowo, przełącza zawsze kanały

    0
  • Pomocny post
    #4 27 Paź 2008 00:15
    Adam4321
    Poziom 14  

    Wielu producentów ma z tym problemy, nie tylko Samsung. Rozwiązaniem jest zastosowanie dodatkowego filtra na oczko (sensor IR) w dekoderze, który zatrzyma emitowane widmo podczerwieni przez matryce (niestety nie wiem z kąd wziąć taki filtr). Inne urzadzenie działa poprawnie ponieważ jest odporne na zakłucenia. Słyszałem, że jeden z producentów zaleca wyłączenie w telewizorze funkcji lightsensor i activcontrol, oraz ustawienie kontrastu na 100%.

    Dodano po 6 [minuty]:

    Zadzwoń do serwisu producenta i zobacz co oni Ci powiedzą. Przepraszam pokręciłem oczywiście miałem na mysli LG a nie Samsunga.

    0
  • #5 01 Lis 2008 20:04
    skorpion_85
    Poziom 11  

    Serwis niestety nie ma pomysłu jak rozwiązać ten problem :/ a wiec zostają 2 opcje: albo ustawiać dużą jasność (co mi niestety nie odpowiada) albo wyłączać telewizor aby móc przełączyć kanał na dekoderze (też lipa :/ )

    A może macie jeszcze jakieś pomysły ?

    Cytat:
    Rozwiązaniem jest zastosowanie dodatkowego filtra na oczko (sensor IR) w dekoderze, który zatrzyma emitowane widmo podczerwieni przez matryce (niestety nie wiem z kąd wziąć taki filtr)


    A czy takie szkiełka są montowane np. w innych dekoderach (np. peace). Jeśli tak to bym wymontował z tamtego nieużywanego i przykleił do dekoder polsatu ?

    0