Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

CURTIS CE 21" Model no: 2102 - zniekształcony obraz ...

Kubbaz 26 Paź 2008 16:48 4476 17
  • #1 26 Paź 2008 16:48
    Kubbaz
    Poziom 26  

    Witam,

    jakiś czas temu (21 sierpnia 2008) założyłem temat na forum elektroda.pl odnośnie ciemnego obrazu na moim telewizorze CURTIS CE 21" Model no: 2102 - link to tematu tu: Link. Telewizor do dzisiaj działał dobrze. Niestety po południu nagle obraz się skurczył, pojawiły się dziwne pasy wszerz ekranu i po kilkunastu sekundach można było czuć w powietrzu zapach topionego ebonitu.

    Po odłączeniu zasilania i odczekaniu kilkunastu minut i zdjęciu tylnej pokrywy obudowy i rozglądnięciu po płytce i elementach, okazało się że spaleniu uległy dwa elementy w bezpośrednim otoczeniu trafo powielacza: pierwszy element opisany na płytce jako FR404 oraz drugi opisany jako C430.

    Po zaglądnięciu na fragment schematu (elementy uszkodzone zaznaczone są w czerwonych prostokątach):

    CURTIS CE 21" Model no: 2102 - zniekształcony obraz ...

    okazało się, że są to :

    - C430 - kondensator 0.047 200V,
    - FR404 - rezystor 1.5 1W.

    Mam kilka pytań:

    1. Prosiłbym jedynie o pomoc w rozszyfrowaniu w jakich jednostkach są wyrażone w przypadku kondensatora:pojemność - 0,047 (w µF czy w innych ?) i w przypadku rezystora rezystancja - 1,5 (Ω czy kΩ ?).

    2. Dlaczego rezystor jest opisany jako FRxyz a nie samo Rxyz?

    3. Jakiego rodzaju kondensatora jest kondensator C430? (ceramiczny czy inny ?) - był taki czerwony, pękaty.

    4. Podejrzewam, że te elementy zostały uszkodzone w związku z podwyższeniem napięcia na trafo powielaczu, więc zatem chyba lepiej kupując nowe elementy kupić je na nieco wyższe napięcie (kondensator) lub na większą moc (rezystor)?

    Poniżej rzeczywiste foty uszkodzeń.
    CURTIS CE 21" Model no: 2102 - zniekształcony obraz ...
    CURTIS CE 21" Model no: 2102 - zniekształcony obraz ...
    CURTIS CE 21" Model no: 2102 - zniekształcony obraz ...

    Z góry serdecznie dziękuję za cenne odpowiedzi i pozdrawiam,
    Kuba.

    0 17
  • Pomocny post
    #2 26 Paź 2008 17:52
    ROMKOJ
    Poziom 28  

    Witam, ja myślę , że te elementy są ok! .Szybciej do podstawienia są dwa kondensatory elektolityczne C 806 i C 807 47µ/160V .Ten opornik ma wartość 1.5Ω i służy dopasowaniu żarzenia kineskopu , natomiast kondensator ma 22nf i nigdy w mojej wieloletniej przygodzie z naprawami Curtisów nie był wymieniany.

    0
  • Pomocny post
    #3 26 Paź 2008 18:29
    maciekmo
    Poziom 15  

    A czy jak włączysz TV teraz to masz obraz? W tych modelach najczęściej przyczyną palonego ebonitu było przebijające trafo WN lub uszkodzony układ odchylania pionowego TDA1170(sprawdź czy masz na nim zasilanie).

    0
  • Pomocny post
    #4 26 Paź 2008 20:56
    LeDy
    Poziom 43  

    Kubbaz napisał:


    - C430 - kondensator 0.047 200V,


    1. Prosiłbym jedynie o pomoc w rozszyfrowaniu w jakich jednostkach są wyrażone w przypadku kondensatora:pojemność - 0,047 (w µF czy w innych ?) .

    0,047/200 to jest oczywiście w µF czyli 0,047µF= 47nF. Jest to pewno MKSE, KFP, MKP. Nie ceramiczny.
    Rezystor już podano wyżej.

    0
  • #5 26 Paź 2008 20:57
    LeDy
    Poziom 43  

    ROMKOJ napisał:
    natomiast kondensator ma 22nf
    Jak podał i na schemacie 47nF. TDA 1170N jak podano wyżej.

    0
  • #6 26 Paź 2008 22:25
    Kubbaz
    Poziom 26  

    maciekmo napisał:
    A czy jak włączysz TV teraz to masz obraz?

    Teraz jak włączyłem po raz pierwszy od momentu jak go wyłączyłem o ok. 16.00, to obraz jest zwężony na szerokość w połowie jest jaskrawy pasek również w szerz ekran. Teraz w trakcie pisania postu, obraz znikł, słychać tylko głos, i zamiast TVNu na 1. programie pojawiła się czeska Nova, teraz całkowicie zanikł obraz - ekran jest ciemny i nie ma głosu. Na pozostałych kanałach tak jak poprzednio były jakieś programy to teraz jest szum, mimo tego iż mam zaokienną antenę szerokopasmową i wzmacniacz antenowy z zasilaczem... chyba raczej coś się ufanzoliło centralnie....
    Jakieś sugestie?

    0
  • #7 27 Paź 2008 23:47
    Kubbaz
    Poziom 26  

    ROMKOJ napisał:
    Szybciej do podstawienia są dwa kondensatory elektolityczne C 806 i C 807 47µ/160V .


    Czy masz na myśli te kondensatory zaznaczone na schemacie w czerwonych prostokątach opisanych jako C806S 47µF/160V oraz C807S 33µF/160V?
    CURTIS CE 21" Model no: 2102 - zniekształcony obraz ...

    Skoro ten C807S ma pojemność 33µF (160V) to dlaczego sugerujesz jego wymianę na 47µF?

    0
  • #8 28 Paź 2008 07:43
    maciekmo
    Poziom 15  

    Zrób to co ci ROMKOJ napisał, czy dasz tam 33,47 czy 100µF niema większego znaczenia byle napięcie było powyżej 160V i najlepiej żeby te elektrolity były na 105°.

    0
  • #9 28 Paź 2008 14:51
    Kubbaz
    Poziom 26  

    maciekmo napisał:
    Zrób to co ci ROMKOJ napisał, czy dasz tam 33,47 czy 100µF niema większego znaczenia byle napięcie było powyżej 160V i najlepiej żeby te elektrolity były na 105°.

    Dzisiaj kupiłem właśnie kondensatory elektrolityczne (Samsung) 47µF/160V pracujące do temperatury 105°C. Postaram się jeszcze dzisiaj je wymienić.

    PS> Zapytam tak z ciekawości: jaką funkcję pełnią te elektrolityczne kondensatory C806S (33µF/160V) i C807S (47µF/160V)?

    0
  • #10 28 Paź 2008 14:58
    LeDy
    Poziom 43  

    Taką jak każdy elektrolit. Przepuszcza napięcie zmienne, filtruje stałe napięcie.

    0
  • #12 29 Paź 2008 11:29
    Kubbaz
    Poziom 26  

    Witam ponownie,

    dopiero dzisiaj rano wymieniłem te części:

    1. C806S: z 33µF/160V(85°C) (firmy SAMHWA) na 47µF/160V(105°C) (Samsung),
    2. C807S: z 47µF/160V(85°C) (firmy SAMHWA) na 47µF/160V(105°C) (firmy Samsung),
    3. C430: z 0,047uF (47nF)/200V na 50nF/400V -> 2x100nF/400V (firmy MIFLEX) połączone ze sobą równolegle),
    4. FR404: z 1,5Ω/1W na 1,5Ω/5W.

    Dziękuję wszystkim użytkownikom forum www.elektroda.pl biorącym udział w tworzeniu tego tematu za dotychczasową pomoc przy ustaleniu usterki i jej usunięciu.

    Po włączeniu do prądu telewizor działa już prawie normalnie: obraz się pojawia prawidłowy (być może, że nawet lepszy jakościowo niż przed wymianą tych elementów), z tym że po jakimś czasie ok. 1 minuty (czasem wcześniej czasem później) od włączenia telewizora obraz samoczynnie się nieco rozjaśnia (kolory jasne są jeszcze bardziej jaśniejsze, a ciemne i czarne są poszarzałe) i nie zawsze, ale czasem pojawiają się delikatne, rzadko rozstawione, prawie poziome (lekko nachylone) białe linie proste na ekranie, co przedstawiają poniższe zdjęcia ekranu telewizora. Po jakimś czasie ekran wraca do normalnego świecenia, i potem znowu się rozjaśnia (z powrotem białych prawie poziomych linii lub bez ich obecności na ekranie).

    CURTIS CE 21" Model no: 2102 - zniekształcony obraz ...
    CURTIS CE 21" Model no: 2102 - zniekształcony obraz ...

    Czym to zachowanie może być spowodowane?

    PS> Części stare:

    CURTIS CE 21" Model no: 2102 - zniekształcony obraz ...
    CURTIS CE 21" Model no: 2102 - zniekształcony obraz ...

    Części nowe:

    CURTIS CE 21" Model no: 2102 - zniekształcony obraz ...
    CURTIS CE 21" Model no: 2102 - zniekształcony obraz ...

    0
  • #13 29 Paź 2008 13:49
    ROMKOJ
    Poziom 28  

    Witam,cieszę się , że tv działa, ale co do cienkich pasków to niestety wygląda na uszkodzone pokrętło [dolne] w trafopowielaczu, ewentualnie do sprawdzenia napięcie 200V zasilalące płytkę na kineskopie, być może jest za niskie ponieważ wysechł kondensator elektrolityczny 4,7µ/250V.

    0
  • #14 29 Paź 2008 13:59
    Kubbaz
    Poziom 26  

    ROMKOJ napisał:
    [...]ewentualnie do sprawdzenia napięcie 200V zasilalące płytkę na kineskopie, być może jest za niskie ponieważ wysechł kondensator elektrolityczny 4,7µ/250V.


    Załączam zdjęcie płytki na kineskopie:

    CURTIS CE 21" Model no: 2102 - zniekształcony obraz ...

    W którym miejscu należy sprawdzić czy jest napięcie 200V zasilające tę płytkę? (pokaż strzałką czy zaznacz w kółko dany pin)
    I który to ten podejrzany o wyschnięcie kondensator elektrolityczny 4,7uF/250V (najlepiej jeśli pamiętasz lub wiesz to podaj symbol z druku płytki)?

    0
  • #15 29 Paź 2008 15:18
    maciekmo
    Poziom 15  

    C431 przy trafie WN

    Dodano po 4 [minuty]:

    Poruszaj też delikatnie dolnym potencjometrem na trafie WN jeżeli będzie ci się zmieniała jaskrawość (nie kręć tylko poruszaj) to masz do wymiany trafo WN, koszt 25zł.

    0
  • Pomocny post
    #16 29 Paź 2008 16:40
    ROMKOJ
    Poziom 28  

    Kolega maciekmo to co pisze to prawda , pomiar napięcia można też dokonać na diodzie D406 , ale to jednak wygląda na trafopowielacz.Jest tam albo 154-194B lub TVL 402.

    0
  • #17 29 Paź 2008 20:46
    Kubbaz
    Poziom 26  

    ROMKOJ napisał:
    pomiar napięcia można też dokonać na diodzie D406

    Jakiego rzędu czy poprawnej wartości spodziewać się na tej diodzie (D406 RU1A)?

    Co do trafo powielacza to schemat ideowy podaje symbol T402 - 154-194B, jednakże po oglądnięciu płytki od strony druku, można zobaczyć ślady kalafonii w miejscach lutów pinów trafo powielacza, zatem trafo powielacz ten albo już kiedyś był wymieniany na nowy albo na inny albo tylko ktoś poprawił luty trafo powielacza do druku..

    PS> Kupiłem też kondensator elektrolityczny 4,7µF/450V (85°C) (firmy HITANO), więc być może w wolnej chwil również wymienię kondensator C431.

    0
  • #18 29 Paź 2008 21:33
    radekrpisz
    VIP Zasłużony dla elektroda

    Dalsza dyskusja w temacie nie ma sensu. Warto poczytać. Uwagi na PW.

    0