Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Router Pentagram P 6311-07A problem

solver89 29 Paź 2008 15:45 7577 18
  • #1 29 Paź 2008 15:45
    solver89
    Poziom 2  

    Witam.

    Na samym początku przepraszam jeśli temat umieściłem w nieodpowiednim dziale (imo ten wydaje mi się najodpowiedniejszy).

    Proszę o pomoc w konfiguracji routera, którego typ wymieniłem w temacie.
    Mianowicie chodzi o przekierowanie portów (proszę nie odsyłać do google.pl ponieważ tam już dużo o tym czytałem i wg. mnie robię wszystko jak ludzie piszą) na moim routerze.. .
    Może opiszę bliżej swój problem:

    Mam neostradę, z internetem łączę się przez router Pentagram Cerberus P 6311-07A kablem ethernet'owym.

    Wszystko działa ok, ale problem polega na tym, że uruchamiam serwer apache i po wpisaniu swojego adresu ip (korzystam z dyndns.org - adres dokładniej to: solv.selfip.info) widać stronę routera zamiast domyślnej strony apache'a.

    W konfiguracji routera w zakładce Advanced Setup->NAT->Virtual Server ustawiłem:

    Protocol: TCP
    Start Port Number: 80
    End Port Number: 80
    Local IP Address: 192.168.1.101 (taki jest mój adres ip w sieci lokalnej, router ma 192.168.1.100)

    Mimo tego router nadal nie przekierowuje połączeń z portu 80 na mój komputer (wczytuje swoją stronę startową).

    Jeśli to możliwe to bardzo proszę o pomoc, będę bardzo wdzięczny za jakiekolwiek wskazówki.

    Pozdrawiam

    0 18
  • #2 30 Paź 2008 09:11
    solver89
    Poziom 2  

    >topic podbijam

    nikt nie wie o co może chodzić?

    0
  • #3 30 Paź 2008 14:17
    Neostradek
    Poziom 14  

    Witaj
    Mam identyczny proble, przegooglałem całego neta, postępowałem zgodnie z tym co inni pisali i nic, nie chce to badziewie mi działać, zawsze łączy ze swoją stronką a nie z konkretnym komputerem.

    Gdyby jakiś doświadczony użytkownik Pentagramów mógł to rozpracować byłoby superr

    0
  • #4 01 Lis 2008 15:02
    solver89
    Poziom 2  

    >up

    nikt nie jest w stanie odpowiedzieć na nasze pytanie? :?

    0
  • #5 03 Lis 2008 00:14
    Neostradek
    Poziom 14  

    Jakby co mogło to pomóc to podaję screeny poszczególnych stron na stronie konfiguracyjnej routera :)
    Może gdzieś trzeba cosik odhaczyć czy co ?



    Interface setup -- Internet
    Router Pentagram P 6311-07A problem


    Interface setup -- LAN
    Router Pentagram P 6311-07A problem


    Advanced Setup -- Firewall
    Router Pentagram P 6311-07A problem

    Advanced Setup -- Routing
    Router Pentagram P 6311-07A problem

    Advanced Setup -- NAT
    Router Pentagram P 6311-07A problem

    Advanced Setup -- NAT -- Virtual Server
    Router Pentagram P 6311-07A problem

    Advanced Setup -- QoS
    Router Pentagram P 6311-07A problem

    Advanced Setup -- VLAN
    Router Pentagram P 6311-07A problem

    Advanced Setup -- ADSL
    Router Pentagram P 6311-07A problem


    Access Management -- ACL
    Router Pentagram P 6311-07A problem

    Access Management -- Filter
    Router Pentagram P 6311-07A problem

    Access Management -- SNMP
    Router Pentagram P 6311-07A problem

    Access Management -- UPNP
    Router Pentagram P 6311-07A problem

    Access Management -- DDNS
    Router Pentagram P 6311-07A problem

    Access Management -- CWMP
    Router Pentagram P 6311-07A problem


    Status -- Device Info
    Router Pentagram P 6311-07A problem


    Widzi tu ktoś coś co może powodować problem ?

    0
  • #6 11 Gru 2008 12:19
    darola
    Poziom 1  

    Po 1. Neostrada wpisz w nazwie uzytkownika "bez_ochrony-bleble@neostrada.pl"
    2. ACL ustaw do LAN wylacz WAN.

    0
  • #7 23 Gru 2008 00:18
    Neostradek
    Poziom 14  

    Sorka, ale nie do końca kumam o co chodzi Ci w pukncie 1.
    Pole username, czyli nazwa użytkownika, mam takie jak powinno być do logowania się do Neostrady (na screenie jest tylko zmienione na 'bleble'), więc tu raczej nic nie powinno się zmieniać.

    Co do punktu 2. to zrobiłem tak:


    Router Pentagram P 6311-07A problem

    Jeśli dobrze z LANa wszystkie adresy mają dostęp do rutera, a z WANa nie wiem jak to wyłączyć więc dodałem tylko jeden adres, więc z każdego innego powinno się nie dać zarządzać ruterem, a jednak po ustawieniu tego tak jak pokazałem nadal pokazuje się strona logowania i mogę się zalogować i normalnie wszystko zmieniać.

    Jeśli coś źle robię (a raczej tak :P ) proszę o dokładniejszą instrukcję co i jak w jakie pole wpisać

    Z góry dzięki

    0
  • #8 29 Gru 2008 12:48
    stanley131B
    Poziom 9  

    Mam ten sam problem. Tylko, że ja mam router Request - Conexant.
    I u mnie nie da się żadnego portu przekierować... ;/

    0
  • #9 05 Sty 2009 20:52
    Neostradek
    Poziom 14  

    Tak to jest jak człowiek kasy nie ma na porządny sprzęt, to się musi użerać z jakimiś niedoróbkami :( Powinno się ustawić i powinno działać, a ti lipka...

    0
  • #10 15 Sty 2009 00:12
    rusek23
    Poziom 10  

    Dołączam się do prośby, proszę o pomoc jeśli ktoś potrafi skonfigurować rotuer tak żeby przekierowywał porty.

    0
  • #11 17 Sty 2009 10:22
    latala
    Poziom 1  

    wpisz sobie w zakladce dmz ip kompa do ktorego przejierowujesz porty ,
    ja tak mam wtym routerze ustawione i mam wyłączony windowsowy firewall i jak zakładam serwer w grach sieciowych to nie problemu żeby ludzie się ze mną łączyli

    0
  • #12 19 Sty 2009 23:55
    Neostradek
    Poziom 14  

    latala napisał:
    wpisz sobie w zakladce dmz ip kompa do ktorego przejierowujesz porty ,
    ja tak mam wtym routerze ustawione i mam wyłączony windowsowy firewall i jak zakładam serwer w grach sieciowych to nie problemu żeby ludzie się ze mną łączyli


    U mnie to nie pomaga, tzn. nie sprawdzałem w grach sieciowych, tylko chciałem wejść na serwer HTTP wpisując zewnętrzne IP, ale zawsze wyświetla mi okienko logowania do panelu administracyjnego.
    Jakby się ktoś wypowiedział, komu działa serwer HTTP na tym ruterze byłoby miło...

    0
  • #13 02 Lut 2009 21:14
    kolgreen
    Poziom 15  

    Mam router Request, ale soft (zatem również i konfiguracja) identyczna jest do Pentagrama. U mnie również nie da rady tego poprawnie skonfigurować.
    Najzwyczajniej w świecie mamy badziewie totalne a nie routery. Powinno się podać port na jakim ma router słuchać, IP oraz port na który ma przekierować... A w naszych routerach jakieś totalne badziewie jest.
    Nie mówię już o takim detalu, że można tylko 16 reguł zdefiniować :cry:. Routery te są fajne, ale jak się chce strony internetowe na kilku komputerach przeglądać. Do bardziej złożonych zastosowań, to zupełna kicha.

    0
  • #14 05 Lut 2009 13:28
    Anonymous
    Użytkownik usunął konto  
  • #15 05 Lut 2009 13:50
    kuba989898
    Poziom 19  

    Jeżeli mając router Pentagram będziecie próbowali wejść na serwer HTTP ustawiony na porcie 80 lub 8080 z sieci LAN to będzie wam się pokazywała strona konfiguracji routera (zawsze niezależnie od ustawień).
    Spróbujcie natomiast wpisać w przeglądarce IP routera (chodzi o to 83.9.165.xxx) przez inne łącze internetowe niż wasze (komputer kolegi na przykład, albo telefon komórkowy) żeby wejść na serwer.

    U mnie jest tak że próba wejścia z sieci LAN na adres zewnętrzny routera (83.9.165.xxx) Pentagram kończy się wyświetleniem strony konfiguracyjnej routera, natomiast wejście ten sam adres przez kogoś innego lub przez komórkę (za pomocą innego łącza internetowego) powoduje wyświetlenie strony serwera Apache.
    Żeby wejść na serwer Apache'a z sieci LAN muszę wpisywać adres z sieci LAN komputera na którym jest Apache (192.168.xxx.xxx)

    Dołączam dwa zrzuty ekranu z konfiguracji routera (tylko te karty wypełniałem żeby udostępnić serwer Apache'a na zewnątrz po zresetowaniu routera do domyślnych ustawień)

    0
  • #16 05 Lut 2009 13:57
    kolszak
    Poziom 16  

    Dobra Panowie a teraz na spokojnie pomyślcie. Macie na routerze uruchomioną usługę na porcie 80 czyli jakiś lokalny serwer nasłuchuje na tym porcie. By przekierowywać ten port najpierw trzeba wyłączyć coś co najprawdopodobniej nasłuchuje na wszystkich interfejsach. Wiec albo wylączyć interfejs www co jest w tego typu sprzetem pewnie niewykonalne albo jak wspominali przedmówcy przekierujcie wyższy port na po 80 hosta w LANie.

    Schemat

    Port 8080WAN --> Router (8080WAN-80LAN)--> (host lan serwer http 80port)

    bedzie dzialac
    w przypadku takich zabaw proponuje WRTG54 z tomato - dziala sprawdzone.
    Pzdr
    Karol

    0
  • #17 05 Lut 2009 16:04
    Neostradek
    Poziom 14  

    kuba989898 napisał:
    Jeżeli mając router Pentagram będziecie próbowali wejść na serwer HTTP ustawiony na porcie 80 lub 8080 z sieci LAN to będzie wam się pokazywała strona konfiguracji routera (zawsze niezależnie od ustawień).
    Spróbujcie natomiast wpisać w przeglądarce IP routera (chodzi o to 83.9.165.xxx) przez inne łącze internetowe niż wasze (komputer kolegi na przykład, albo telefon komórkowy) żeby wejść na serwer.


    Dzięki kuba989898
    No i rzeczywiście :)
    Okazało się że cały czas przekierowanie mi działało dobrze, tylko że zawsze sprawdzałem to z sieci lokalnej ... Serwer działa zarówno na porcie 80 jak i na każdym innym, ale dla wygody chyba najlepiej jest pozostawić ten 80.

    A żeby sprawdzić czy rzeczywiście wszystko działa nie trzeba iść do sąsiada np. wystarczy z własnego komputera poprzez stronę umożliwiającą anonimowe przeglądanie innych stron, która to sprawia, że strona, na której jesteśmy, nie widzi naszego prawdziwego adresu IP tylko inny (podejrzewam że ustawiając proxy będzie ten sam skutek).

    Przykład takiej stronki to: anonymouse.org

    Wpisujemy tam swój adres IP (zewnętrzny oczywiście, można go sprawdzić np. na stronie whatismyip.com) i wybieramy 'Surf anonymously' i jedziemy :)
    Aby sprawdzić, że rzeczywiście 'zmienia' nam się IP możemy wpisać tam właśnie stronę whatismyip.com, np. http://anonymouse.org/cgi-bin/anon-www.cgi/http://whatismyip.com

    0
  • #18 05 Lut 2009 16:31
    kuba989898
    Poziom 19  

    Szczerze mówiąc jak konfigurowałem u siebie serwer to nie wpadłem na to że można użyć proxy(lub strony umożliwiającej anonimowe surfowanie), "używałem" kolegi do sprawdzenia poprawności działania ustawień.

    0
  • #19 05 Lut 2009 18:07
    Anonymous
    Użytkownik usunął konto