Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Videofon COMMAX DPV 4HP zasilacz

banmar_2005 29 Paź 2008 22:52 7547 19
  • #1 29 Paź 2008 22:52
    banmar_2005
    Poziom 16  

    Videofon COMMAX DPV 4HP po burzy, uszkodzona kamera i wzmacniacz sygnału wywołanie LM 386, po podłączeniu innej kamery mam obraz w negatywie , sprawdzałem na kilku kamerach i jest to samo.
    Mam pytanie czy kamera do tego domofonu musi byc inna (orginalna) czy to jakas usterka w torze wizji?

    1 19
  • #2 29 Paź 2008 23:09
    Sonix
    Poziom 19  

    Witam.

    Wszyskie kamery COMMAX'a pracują w systemie NTSC :)

    0
  • #3 30 Paź 2008 06:30
    banmar_2005
    Poziom 16  

    w systemie NTSC? nie za bardzo rozumie. w systemie NTSC obraz nie ma chyba zmiany polaryzacji sygnału wizyjnego.Wszystkie kamerki jakie miałem które podłączałem do domofonu były dużo mniej rozbudowane
    a orginalna ma sporo scalaków i innych elementów wiecej.

    Ponawiam pytanie czy ten system NTSC zmienia polaryzacje sygnnału wizji? , czy musi byc orginalna kamera?

    0
  • #4 02 Lis 2008 07:13
    banmar_2005
    Poziom 16  

    witam ,zadawałem podobne pytanie ale chyba nikt mnie nie zrozumiał.
    Mam kamera płytkową w systemia Pal i bedzie ona chodzic w czarnobiałym domofonie Commax gdzie prawdopodobnie jest system NTSC , ponieważ jak podłącze taką kamere mam obraz w czystym negatywie.Czy tak ma być czy to jakaś usterma w monitorze

    0
  • #5 02 Lis 2008 19:17
    kemir
    Poziom 14  

    Po mojemu uszkodzenia należy szukać w monitorze.

    0
  • Pomocny post
    #6 03 Lis 2008 12:24
    mark
    Poziom 13  

    Witam.
    Miałem to samo. Uszkodzony był pierwszy tranzystor w torze wizyjnym w monitorze.

    0
  • #7 03 Lis 2008 22:27
    banmar_2005
    Poziom 16  

    sprawdzałem ten tranzystor 2 razy ale bez wylutowania,miałeś racje okazała sie mała rezynstacja miedzy kolektorem a emiterem
    dzieki za wskazówki które okazały sie trafne zamiast tranzystora 2sc915 dałem BC 238 bo nie miałem orginalnego Jeszcze tak przy okazji gdzie kupic samą kamerke płytkową bez obudowy tylko taka jak była w orginale? jaką mi radzicie karerke do tego domofonu wymiary 38x38mm.

    0
  • Pomocny post
    #8 04 Lis 2008 08:12
    mark
    Poziom 13  

    Ja także sprawdzałem bez wylutowania i było niby OK. Co do kamerki to kupiłem na Allegro od mdh_system kamerkę cz-b 420 linii. W nowej wymieniłem obiektyw na stary (pin hole). Z tego co widzę obraz z nowej kamery jest trochę lepszy (widać więcej szczegółów).

    2
  • #9 07 Lis 2008 15:38
    banmar_2005
    Poziom 16  

    kupiłem na allegro u McAaron kamerke 420lini chodzi super
    dzieki za pomoc

    zamykam temat

    0
  • #10 19 Sie 2010 21:49
    foxik000000
    Poziom 28  

    Witam, temat może lekko stary jednak chyba nie ma potrzeby zakładania nowego :)

    U mnie po burzy również jest problem z obrazem.
    Pomierzyłem wszystkie tranzystory na płytce od wizji i wydają się być sprawne.

    Czy mógłby ktoś zaznaczyć mi o którym tranzystorze Panowie powyżej wspominali?
    Videofon COMMAX DPV 4HP zasilacz

    Z góry serdecznie dziękuję.

    0
  • #11 20 Sie 2010 16:10
    banmar_2005
    Poziom 16  

    witam

    czy obraz z kamery tez masz w negatywie?
    jeżeli tak to wymień pierwszy lub drugi tranzystor w torze wizji, nie pamiętam który
    to jest, prześledź tor wizji i wymień pierwszy tranzystor bez sprawdzania go , bo najczęściej pokazuje ze niby jest ok. myślę ze może to być Q1 ,Q2 lub Q3 pierwszy w torze wizji

    0
  • #12 20 Sie 2010 17:13
    mark
    Poziom 13  

    Witam.
    Prawdopodobnie (mam trochę inną płytę w wideodomofonie) będzie to tranzystor Q1 (prawy dolny róg płytki). Pozdrawiam.

    0
  • #13 04 Wrz 2010 12:01
    kulin
    Poziom 10  

    Witam.

    To i ja może podłączę się pod ten temat,
    Mam taki sam videdomofon + interkom i mam taki oto problem. Po naciśnięciu dzwonka w kamerce, kamerka wywołuje obraz w monitorze, ale nie mam sygnału dzwonka. Z videodomofonu nie mogę również zadzwonić na interkom. Czy ktoś mógłbymi jakoś pomóc w tej sprawie ? Byłbym bardzo wdzięczny.

    0
  • #14 04 Wrz 2010 14:37
    banmar_2005
    Poziom 16  

    sprawdź na krótko w czy generator generuje dźwięk, często siedzi scalak nie pamiętam nazwy ma 8 nóżek, są dwa takie same scalaki tam

    0
  • #15 04 Wrz 2010 15:40
    kulin
    Poziom 10  

    hmmm, mam tam dwa scalaki 8 nożkowe, ale jeden ma inny opis od drugiego, tzn. pierwszy mam symbol: 386D JRC 4037C, a drugi (i to ten był kiedyś już wymieniany) to W12800N 0345. Właśnie ten drugi po wymianie spowodował że dzwonek był generowany z trzaskami. ale to są chyba wzmacnicze mocy. Jak na krótko sprawdzić czy ten generator działa ?

    0
  • #16 05 Wrz 2010 14:01
    banmar_2005
    Poziom 16  

    to będzie 386D JRC ,z zakupem mogą być problemy ale są odpowiedniki
    zastosuj zamiennik LM386 ,na krótko to miałem ma myśli podpiąć kasetę z kamerą do wideodomofonu na stole. upłyneło już 2 lata wiec nie pamiętam dokładnie

    0
  • #17 06 Wrz 2010 15:45
    dominenator
    Poziom 10  

    Witam! Również mam problem z po burzowym domofonem ale obraz nie jest w negatywie ale jest super jasny obraz, w zasadzie 99%białego. Kamerka jest sprawna, po podstawieniu nowego domofonu obraz był dobry. Jakies propozycje od czego zacząć?:)

    0
  • #18 18 Wrz 2010 09:06
    kulin
    Poziom 10  

    Witam.

    LM386 wymieniony, pprawiła się jakość audio, ale nadal nie mam sygnału gongu, chyba ten drugi układ HT2811 będzie padnęty, odpowiedzialny za gong dwutonowy, szukałem ale nigdzie nie mogę znaleść tego układu, czy ktoś był by mi w stanie pomóc, może jakiś zamiennik.

    0
  • #19 18 Wrz 2010 10:34
    zybex
    Pomocny dla użytkowników

    Seria HT to specjalizowane układy firmy Holtek. Nie mają odpowiedników.
    Można by było spróbować zrobić inny, prostszy dzwonek taki jak w kartkach z pozytywkami. Najpierw jednak warto sprawdzić czy aby na pewno ten układ HT jest zły. Na podstawie noty aplikacyjnej (schematu) spróbuj to ustalić.

    0
  • #20 18 Wrz 2010 16:12
    kulin
    Poziom 10  

    Nie mogę z edytować poprzedniego posta, więc dopiszę tutaj.

    Podobno może być jeszcze układ MT 2800 N, ale niestety tez nie mogę go nigdzie namierzyć. Może ktoś jest w stanie mi pomóc.

    Dodano po 4 [minuty]:

    Zybex, kolega mi to sprawdzał i jest podejrzenie że to ten układ nie działa, nie mam wogóle dzwonka między kamerką a monitorem i między monitorem a unifonem. To były dwa różne, ten od kamerki taki dwutonowy, a ten od unifonu taki jednotonowy sygnał. Nie muszę mieć oryginalnego dzwonka, żeby tylko dzwoniło.

    No i jeszcze mam jeden problem, rozbiło mi się szkiełko w kamerze, chyba to była soczewka, czy da się to jakoś uratować ?
    Kamerka już działa, znalazłem starą padnietą miniaturową kamerę i przekręciłem z niej optykę, pasuje jak oryginał.

    Wymieniełem wszystkie 3 scalaki (łącznie z gongiem) i nadal nie mam dzwonka, jest tylko sygnał taki jak z unifonu (buczenie) i to również na wywołaniu z kamerki. A schemat który jest dostępny na forum nie pasuje w pełni do mojej stacji. Czy mmoże ktoś ma jakiś pomysł ?

    0