Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

myguide 3100 nie czyta kart pamięci

29 Paź 2008 23:55 1801 4
  • Poziom 9  
    Witam, jak w temacie, ani z poziomu nawigacji ani przez activsync'a nie widzi karty pamięci, sprawa jest taka że odblokowywałem urządzenie, oczywiście zrobiłem kopię rejestru, po pewnym czasie jak rozbudowałem menu chciałem powrócić do wcześniejszych ustawień - tak żeby mi winda nie startowała i... przestał czytać karty pamięci...

    może wie ktoś czy to jest zależne od rejestru, jeśli tak to może ktoś ma takie urządzenie na chodzie i przesłał by mi kopię rejestru

    a może to kwestia jakichś sterowników czy coś? no sam już nie wiem :/

    zabierałem się nawet za wgrywanie nowego rom'u ale w necie jest tylko do 3500 przynajmniej tylko taki udało mi się wyszukać
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 28  
    Może po prostu czytnik jest uszkodzony?Styki lubią się wyginać w niewłaściwą stronę.Powinieneś obejrzeć najlepiej pod lupą lub mikroskopem jeżeli to możliwe.

  • Poziom 43  
    3100 i 3500 to dwa rożne urządzenia :!:

    Nawet nie kombinuj z podmiana bo jak przypadkiem ruszy to zabijesz nawi.
  • Poziom 9  
    Dzięki Marek że mnie wyleczyłeś z "podmiany" romu ;) wróciłem z pracy i biorę się dalej do dzieła pogrzebie coś ręcznie w rejestrze spróbuje z poziomu nawigacji bo temu ceregeditor to jakoś nie ufam, po jego użyciu i restarcie klucze i wartości potrafią się zmieniać tak jakby w ogóle nie ingerował w faktyczny rejestr urządzonka, zagłębie się także w te styki, rozkręce dziada żeby się im lepiej przyjrzeć, oczywiście poinformuje o postępach...


    rozkręciłem styki przejrzałem ale wszystko ok, wszystkie idealnie reagują przy wkładaniu, równo przylegają do karty, ten wariant wykluczam, jedziemy z softem

    trafiłem na ciekawy ślad...
    Code:
    http://msdn.microsoft.com/en-us/library/ms892393.aspx

    jestm tu trochę informacji, mniej lub bardziej przydatnych, jak tak patrzę to u mnie połowy tych kluczy i wartości brakuje, zobaczymy co z tego będzie...

    ręczne edytowanie rejestru nic nie wniosło, w odruchu desperacji przekonwertowałem pierwszy zrobiony backup rejestru do formatu .reg i zaimportowałem go regeditorem z poziomu nawigacji i...
    padło, odpala się tylko myguide z opcją ustawień (język i jasność), urządzenie przestało być rozpoznawane przez usb, dalej nie czyta kart - roślinka nic się z tym nie da zrobić :) jednak nadzieja nie zgasła...

    gdzieś w necie doszukałem się pewnego sposobu, trzeba nawigację rozkręcić i połaczyć 12-stą nóżke pamięci z masą baterii, sam się tego nie podejmę (wystarczająco dużo już zdziałałem ;) ) na tygodniu wybiorę się do "specjalisty" i przetestuje tą metodę
  • Poziom 9  
    Trochę późno ale powiem to, padła :) jakby ktoś chciał to mam na części ;)
    co tam komu się tylko przyda, pozdrawiam.