Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tagan TG430-U22 po włączeniu wywala bezpiecznik.

30 Paź 2008 01:16 16475 28
  • Admin grupy komputery
    Witam.
    Spotkała mnie przykra niespodzianka i zasilacz odmówił posłuszeństwa, nie mam schematu zasilacza więc opisze to, tak jak potrafię.
    Zasilacz pracował bezproblemowo aż pewnego dnia wywaliło mi bezpiecznik na fazie do, której podłączony jest komputer.
    Włączyłem bezpiecznik, ale zaraz po włączeniu zasilacza w komputerze , bezpiecznik znów wywaliło - dodam ze jest to bezpiecznik 15A .
    Stwierdziłem więc że winą jest zwarcie w zasilaczu, jednak po wstępnych oględzinach nie stwierdziłem takowego zwarcia.
    Jednak zauważyłem spuchnięty kondensator w zasilaczu - był to pierwszy kondensator tuż za prostownikiem 33uF/400V.

    Wymieniłem kondensator, poskręcałem zasilacz i podłączyłem ponownie do komputera.
    Włączył się normalnie, po czym pracował tak około 2 tygodnie bez problemów aż do dnia dzisiejszego, kiedy to ponownie wywaliło mi bezpiecznik na tej że fazie.

    Sytuacja się powtórzyła, jednak tym razem zapomniałem wyłączyć zasilacz i poszedłem włączyć bezpiecznik, jednak od razu go wywaliło i wróciłem do pokoju.
    Wyłączyłem zasilacz, włączyłem ponownie bezpiecznik i zabrałem się za oględziny zasilacza.
    Ponownie wysadziło kondensator j/w oraz spaliło też bezpiecznik topikowy 10A w zasilaczu, po wymianie uszkodzonych elementów, mierząc miernikiem zasilacz ma około 150K, ale po podłączeniu do prądu wywala bezpiecznik.

    Co mogło ulec uszkodzeniu ?
    Jaki element może robić zwarcie dopiero po włączeniu zasilacza?

    Dodam że zasilacz robi to zwarcie po włączeniu go tylnym przyciskiem , nie uruchamiam więc go w 100%, bezpiecznik wysadza już na czuwaniu zasilacza, no i co dziwne wysadza ten pierwszy kondensator za prostownikiem.

    Proszę więc o możliwie łopatologiczną podpowiedź - jeśli potrzeba więcej danych o zasilaczu to mogę spisać zastosowane w nim elementy w okolicy wysokiego napięcia i prostownika.
    Poprawiłem TONI_2003
  • PCBway
  • Pomocny post
    Poziom 27  
    Najprawdopodobniej uległ uszkodzeniu mostek prostowniczy, mogą to być tez tylko dwie diody. Dlatego ulega uszkodzeniu kondensator.
    Sprawdź tez opornik szeregowy, czy nie uległ uszkodzeniu.
    Normalnie powinien mieć około 2-5Ω.
    Z wyglądu jest jak kondensator ceramiczny okrągły i płaski.
    Dobrze byłoby sprawdzić tez tranzystory szeregowy główny i pomocniczy.
  • Admin grupy komputery
    Płytka z prostownikiem jest osobno w tym zasilaczu, zaraz za głównym włącznikiem po bezpieczniku przechodzi tylko przez cewkę/dławik T400 E236805 DASH 2 B-19 - nie wyliczając kondensatorów ceramicznych. Zrobiłem kilka dokładnych zdjęć do wglądu, a może na ich podstawie będzie to łatwiej wytłumaczyć.
    Tagan TG430-U22 po włączeniu wywala bezpiecznik.Tagan TG430-U22 po włączeniu wywala bezpiecznik.Tagan TG430-U22 po włączeniu wywala bezpiecznik.Tagan TG430-U22 po włączeniu wywala bezpiecznik.

    Tagan TG430-U22 po włączeniu wywala bezpiecznik.Tagan TG430-U22 po włączeniu wywala bezpiecznik.Tagan TG430-U22 po włączeniu wywala bezpiecznik.Tagan TG430-U22 po włączeniu wywala bezpiecznik.

    Na zdjęciu jak i na samym układzie słabo widać oznaczenie układu 8 pin pod miedzianą blaszką
    - jest na nim prawdopodobnie symbol: L6562N Transition-mode PFC Controller

    EDIT:
    Po dokładniejszej kontroli miernikiem jak i Lupą znalazłem uszkodzony element , co widać nawet na zdjęciu .

    Tagan TG430-U22 po włączeniu wywala bezpiecznik.
    Poprawiłem TONI_2003
  • PCBway
  • Pomocny post
    Moderator
    DriverMSG napisał:
    Po dokładniejszej kontroli miernikiem jak i Lupą znalazłem uszkodzony element , co widać nawet na zdjęciu .

    Witam.
    Czy IRFP460A faktycznie ma zwarcie wciąż na swych wyprowadzeniach, a zaznaczenie to pęknięcie?
    Tagan TG430-U22 po włączeniu wywala bezpiecznik.
    Sprawdź dokładnie opory R10, R12...
  • Admin grupy komputery
    Tak -zaznaczenie to pęknięcie - nie ma zwarcia na pinach , ale dokładnie z drugiej strony radiatora jest identyczny tranzystor i ma zupełnie inne parametry .

    Oporniki 10 i 12 jak i pozostałe są sprawne .

    Znalazłem 2 tranzystory z innego zasilacza a oznaczeniu C5071 - czy to mogą być zamienniki ?

    Mam zamiar zamówić 2 tranzystory IRFP460A kosztują nie wiele , ale zastanawiam się czy może lepiej zamówić IRFPS37N50A są mocniejsze o 16A , tylko czy mogę je zastosować w tym zasilaczu ?
  • Pomocny post
    Moderator
    Więc jakie zrobiłeś pomiary na nim (jakie są ich wyniki) ?
    Sądzę że nie należy szukać zamiennika skoro masz dostęp do poprawnego oryginału (nie poprawiać konstruktora)...
    Przyznam się, że nie jestem na 100% pewien Twych intencji co do 2SC5071 skoro to całkiem inny rodzaj tranzystora i jeśli miałeś na myśli zamianę na ten prawdopodobnie zepsuty to jest to absurdem.
    Nadmienię jeszcze, że należy szukać jeszcze dodatkowych uszkodzeń na tym się to raczej nie skończy...
    Poniżej masz przegląd tych tranzystorów:

    IRFP460A Hexfet Power Mosfet Tagan TG430-U22 po włączeniu wywala bezpiecznik.
    IRFPS37N50A Hexfet Power Mosfet Tagan TG430-U22 po włączeniu wywala bezpiecznik.
    Natomiast:
    2SC5071 Silicon NPN Transistor
    2SC5071 Si-n s-pow; 500/400V, 12A, 100W($25°), 10MHz
    Zamienniki:2SC4297,2SC4423
  • Admin grupy komputery
    Co do tego KSC5071 to faktycznie się wygłupiłem - no, ale nie znałem jego parametrów pisząc posta.

    Miernik pokazuje mi około:
    1,5Ω między pinem nr. 1 i pinem nr. 2,
    100Ω miedzy pinem nr.1, a pinem nr. 3 oraz
    100Ω między pinem nr. 2 i pinem nr. 3.

    Jeśli odwracam bieguny elektrod miernika to parametry są prawie identyczne.
    Dodam, że mój miernik robi pomiar z dokładnością 0,2Ω, więc nie mam setnych części Ω .

    Dzisiaj w akcie rozpaczy musiałem uruchomić mój komputer by wydobyć z niego ważne dane z dysku, odpiąłem wszystko co możliwe by obniżyć pobór prądu i podłączyłem do niego zasilacz (jedyny sprawny jaki miałem na tą chwilę) Modecom 350W.
    Po kliknięciu na Power zasilacz zaświecił, wyłączył się, zadymił, zaśmierdział i tyle go widziałem...
    Wystraszyło mnie to bo momentalnie padło podejrzenie, że mam coś na zwarciu w komputerze i być może dlatego padł ten TAGAN.

    Konfiguracja komputera :
    Cytat:
    Płyta gł. GA-M57SLI-S4
    Procesor AMD Athlon 64 5200 Birsbane 2800@3000Mhz
    Pamieci: 4Gb - 4x1GB OCZ SpecOps OCZ2SOE8002GK - 800Mhz
    Karta Graf. Zotac 9800GT 512Mb
    Karta PCI: SkyStar II - Tuner Sat
    DVDRW LG SATA
    HDD IBM 120GB ATA
    HDD WDC 200GB ATA
    HDD WDC 500GB SATA
    HDD Maxtor 200GB SATA
    plus dodatkowe 3 wentylatory .

    Wiem, że ten Tagan ledwo to zasilał, ale dziwi mnie fakt, że wybija bezpiecznik 15A, a nie pali słabszego bezpiecznika w zasilaczu.

    Co w następnej kolejności mogę jeszcze sprawdzić, jeśli uszkodzenie tych tranzystorów to nie wina zbyt wielkiego obciążenia ?

    EDIT I:
    Dziś kolejny dzień testów - udało mi się uruchomić komputer na zasilaczu NoName 350W - oczywiście na minimalnej konfiguracji - jedno jest pewne - płyta gł. jest 100% sprawna.
    Rozebrałem też zasilacz - pozostałe elementy i znalazłem kilka spuchniętych kondensatorów.
    Tagan TG430-U22 po włączeniu wywala bezpiecznik. Tagan TG430-U22 po włączeniu wywala bezpiecznik. Tagan TG430-U22 po włączeniu wywala bezpiecznik.
    EDIT II (01 Lis 2008 03:23)
    Gdzie mogę kupić takie kondensatory elektrolityczne jak na fotografii poniżej?
    Szukam po sklepach online, ale nie ma tych 4700uf/10V o takich gabarytach jak na zdjęciu.
    Znacie jakieś dobre sklepy Online?
    Tagan TG430-U22 po włączeniu wywala bezpiecznik.
    Poprawiłem TONI_2003
  • Poziom 33  
    Na alledrogo powinieneś bez problemu takie dostać. Widywałem takie z opisem "do naprawy płyt głównych".
  • Admin grupy komputery
    Niestety na chwilę obecną takich tam nie ma, a przynajmniej nie znalazłem.
    Napisałem kilka zapytań do sprzedających kondensatory i czekam na odpowiedź .
    Może jednak ktoś zna jakiś sklep?
  • Poziom 33  
    ASWO dostaniesz .
    Problemu szukaj w sterowaniu tego mosfeta tam masz uszkodzenie, wymiana wszystkich elektrolitów po stronie "gorącej" sztuczne obciążenie i pomiary.
    Sprawdź przetwornicę startową od niej się zaczyna problem.
    Jak nie ćwiczyłeś takich zasilaczy daj to komuś co zna temat.
    Bo stresująca jest chwila ponownego odparowania tranzystorów hi.
    Na alegro nie kupuję bo testowane w warunkach dynamicznych są do wywalenia-szajs 73!
  • Poziom 18  
    Przypadkiem zapytam się czy ten zasilacz posiada aktywne PFC jeżeli tak to należało by je sprawdzić czy nie robi ono zwarcia.
  • VIP Zasłużony dla elektroda
    kamel2 napisał:
    Przypadkiem zapytam się czy ten zasilacz posiada aktywne PFC jeżeli tak to należało by je sprawdzić czy nie robi ono zwarcia.

    Nie trzeba się pytać tylko spojrzeć na zdjęcia w trzecim poście...
    :arrow: DriverMSG
    Po wstawieniu nowych tranzystorów: IRFP460A (z drugiej strony radiatora jest drugi - i jak się domyślam - pracują równolegle) i kondensatora C7 przemyj PCB Izopropanolem i po odpaleniu zasilacza zmierz napięcie na C7.

    Zakładając, że jesteś pewny sprawności pomierzonych rezystorów - np. w źródle IRFP...
    Poprawiłem TONI_2003
  • Admin grupy komputery
    Dotarły do mnie dziś te tranzystory IRFP460A, jednak nadal nie znalazłem sklepu oferującego kondensatory o tych dziwnych wymiarach .
    Zwracam się więc z prośbą do tych, którzy mają dostęp do takich podzespołów o pomoc w ich zakupie.

    Czy po mimo prawidłowych wskazań miernika w/w oporników, mogą one być uszkodzone?
    Poprawiłem TONI_2003
  • Poziom 33  
    Takich nie dostaniesz, ale podobne tak np. w ASWO Koszalin, a stosuje się je w serwisowanych zasilaczach impulsowych wszelkich typów.
    Jak bym szukał dokładnego rozmiarami odpowiednika to 70% zasilaczy by czekało na kondensatory...
    Ważna jest pojemność i tylko na 105°C w tej chwili są kondensatory wymiarami mniejsze i na większe napięcie.

    Wymieniane kondensatory elektrolity np. na napięcie 10V zamieniam zawsze na takie z napięciem 16V.

    Najszybszym bezpiecznikiem jest zawsze tranzystor hi.
    Powodzenia!
    Poprawiłem TONI_2003
  • Admin grupy komputery
    Tu nie chodzi o zamianę kondensatora na podobny - po prostu nie mam miejsca w zasilaczu na szersze gabarytowo kondensatory i szukając na: http://www.google.pl/ oraz pisząc maile do sklepów nie znalazłem kondensatora o tej średnicy.
    Zamiana jego na większe napięcie wiąże się też przeważnie z jego wielkością – gabarytami.
    Poprawiłem TONI_2003
  • Pomocny post
    Specjalista - zasilacze komputerowe
    Wielokrotnie w Taganach wymieniałem wszystkie kondensatory na liniach wyjściowych, ostatnio brałem z firmy: Jamicony LOW ESR 105°C i wszystkie spokojnie się mieszczą.
    Poprawiłem TONI_2003
  • Admin grupy komputery
    Dobrze dam sobie na razie spokój z kupnem kondensatorów, a pod koniec tygodnia jadę za miedzę, może tam dostanę to co potrzebuję.
    Proszę jeszcze o odpowiedź na moje wcześniejsze pytanie :
    Czy po mimo prawidłowych wskazań miernika w/w oporników, mogą one być uszkodzone?
    Poprawiłem TONI_2003
  • Poziom 15  
    Jeśli chodzi o kupno tych kondensatorów, to tu je znajdziesz Laro
  • Poziom 33  
    Aktualnie z ASWO dostaje wszystko i pasuje.
    Pisałem Ci, że często są mniejsze i na większe napięcie (16V), ale wysyłają tylko na firmy oczywiście jak ją masz...
  • Admin grupy komputery
    Pytałem ich o te wymiary i niestety nie mają - głównie zależy mi na tych 4700uF/10V bo po prostu nie wejdą szersze jak 10mm.
  • Poziom 15  
    Czy mi się zdaje czy to jakaś stałą usterka takich zasilaczy...
    Ja mam Tagana model TG380-U01 i też wywala bezpiecznik w domu.
    Wymieniłem dotychczas ów nieszczęsny kondensator na płytce APFC i wg testów płytka ta nie ma zwarć i jest sprawna - u mnie uszkodzenie leży gdzieś na płycie głównej.
    Naocznie nic nie widać niestety sam nie wiem...
    Ciekaw jestem DriverMSG czy Twój zasilacz uda się naprawić u mnie prawdopodobnie też są sprawne 2SC3320, wywala bezpiecznik w domu więc na 100% jest zwarcie.
    Czy układ TL3842 mógłby być powodem takiego zwarcia?
    Oby trafa były całe...
    Poprawiłem TONI_2003
  • Admin grupy komputery
    Nie przeprowadziłem jeszcze wszystkich testów, ale kilka dni temu gdy wsadziłem do komputera nowo zakupiony zasilacz Seasonic 600W komputer mi nie wystartował - mocno się wystraszyłem, ale okazało się że po wyjęciu karty satelitarnej ze slotu PCI, komputer odpalił.
    Niestety nie miałem czasu sprawdzić ani karty ani slotów PCI - za kilka dni może za to się wezmę to dam znać co było uszkodzone.
    Dodam, że właśnie ten Tagan wcześniej zasilał ten komputer z tą właśnie kartą sieciową - satelitarną i może to ona jest na zwarciu.
  • Poziom 15  
    No u Ciebie może i tak...
    Niemniej u mnie niestety bezpiecznik wywala bez podpięcia czegokolwiek niestety - ot tak na sucho.
    W ogóle jak widzę to te serie Taganów są felerne.
    Przydałoby się pozlepiać tematy w jeden o Taganach wraz z informacjami co najczęściej w nich pada bo tych przypadków jest na prawdę dużo, a ostatnio coraz więcej nawet jest takich Taganów sprzedawanych na allegro więc może to jakaś wada konstrukcyjna?
    Sam już nie wiem...
    Poprawiłem TONI_2003
  • Pomocny post
    Specjalista - zasilacze komputerowe
    W Taganach wejdą szersze kondensatory niż o średnicy 10mm, nie wszystkie można zastąpić szerszymi, ale te na liniiach:
    +5V - 4700µF/10V oraz na linii +12V - 3300µF/16V można. :!:
    Wielokrotnie montowałem szersze:
    Tagan TG430-U22 po włączeniu wywala bezpiecznik.Tagan TG430-U22 po włączeniu wywala bezpiecznik.

    :arrow: Naprawiając Tagany proponuję na samym początku wymontować
    APFC (Active Power Factor Correction) - aktywna korekcja współczynnika mocy.
    i poprostu zastąpić je: Mostkiem Graetza - pełnookresowy prostownik tak jak na fotografii poniżej:
    Tagan TG430-U22 po włączeniu wywala bezpiecznik.

    Wstawisz nowe kondensatory, uruchomisz główną przetwornicę, jeśli wszystko będzie pracować poprawnie to wtedy zajmij się Aktywnym PFC, wcześniej nie zawracaj sobie nim głowy. :!:

    Najczęstszymi usterkami w tych zasilaczach są spuchnięte kondensatory elektrolityczne.
    Producent oczywiście zadbał o to aby radiatory były duże i aby skutecznie odprowadzały ciepło, zamontował elementy ze sporym zapasem mocy, ale co z tego jak zasilacze mają bardzo słabej jakości elektrolity firmy "Fuhjyyu", które po dwóch latach pracy pod dużym obciążeniem przegrzewają się, szybko tracą pojemność i puchną. :cry:

    Zasilacz próbuje na wszelkie sposoby utrzymać poprawne napięcia co w następstwach prowadzi zwykle do uszkodzenia tranzystorów mocy: 2SC3320.

    Bardzo często uszkadza się układ: TL3842 Current-Mode PWM Controller
    w przetwornicy +5V stand by oraz elementy jemu przyległe, a przyczyną są jak zwykle kondensatory filtrujące po stronie wtórnej - 2x 1000µF/10V, które przy takiej usterce mają otwarte wieczka. :|
    Poprawiłem TONI_2003
  • Poziom 15  
    Natomiast ja mam takie pytanie.
    Wy lutowałem wszystkie 3 tranzystory, które były podpięte pod duży radiator na pierwotnym i zwarcie jest już tylko chwile i znika…
    Czasem już od startu niema zwarcia.
    Wiem oczywiście, że wszystkie 3 elementy, które były podpięte do radiatora są do wymiany (w tym 2x 2SC3320), ale co może powodować przez chwilę zwarcie, a potem ustąpić?
  • Pomocny post
    Specjalista - zasilacze komputerowe
    Andrew147 napisał:
    Wylutowałem wszystkie 3 mosfety, które były podpięte pod duży radiator na pierwotnym i zwarcie jest już tylko chwile i znika :> czasem już od startu nie ma :>

    Tam jest tylko jeden MOSFET od przetwornicy standby.
    Pozostałe dwa tranzystory to bilolarne klucze 15A 500V.
    Tranzystor, który ma na chwilę zwarcie jest najprawdopodobniej sprawny, po prostu napięcie z miernika podane na bramkę go otwiera i zaczyna przewodzić. :)
    Poprawiłem TONI_2003
  • Poziom 15  
    Chodzi o to, że gdy ich nie ma jest taki efekt - w przypadku gdy jest wlutowany choćby sam mosfet od stand by zwarcie jest non stop.
    Stąd zastanawiam się co sprawia (oprócz stand by) zwarcie choćby te chwilowe.
    Nadmienię gwoli ścisłości, że jeden z kondensatorów głównych - tych 680uF/200V był padnięty.
    Dlatego wymieniłem oba, jednakże nic nie dzieje się bez przyczyny raczej...
    Na przykład to, że na chwilę jest zwarcie, a potem znika.
    Przecież nie podpinałem wtedy żadnych mierników więc to nie zależy od miernika jako takiego. Coś jeszcze musi to powodować i być zepsute, ale co? :(
    Z tym cały zwarciem chodzi o to, że żarówka podpięta szeregowo do zasilania sieci 230V przestaje świecić po chwili.
    Poprawiłem TONI_2003
  • Poziom 22  
    Podejrzewam przebicie na uzwojeniu transformatora, bo transoptor raczej odpada.
    Możesz mieć też uszkodzony mostek, przez co daje zmienne napięcie i uszkadza kondensatory elektrolityczne, a jak już je wybrzuszy, to oczywiście przebicie do masy w kondensatorze i w efekcie zwarcie.
    Poprawiłem TONI_2003
  • Admin grupy komputery
    Dopiero dziś wziąłem się za dokończenie tego zasilacza.
    Wymieniłem kondensatory, podłączyłem bez APFC (jak radził Holtek).
    Zasilacz uruchomił się, sprawdziłem napięcia linii 12V i niestety było ponad 13.7V. Obciążyłem więc linię dwiema żarówkami (2x20W 12V) i napięcie spadło do 12.4V.

    Pominąłem jednak powyższe wskazania miernika i podłączyłem APFC, niestety przy włączeniu zasilacza (włącznikiem w obudowie) momentalnie spaliło wbudowany bezpiecznik szklany.

    Edit.
    Uszkodzenie APFC już zlokalizowałem. Wysiadły oba IRFP460A, po wymianie wszytko działa. (Wcześniej wymieniłem tylko ten pęknięty)
    Pozostaje podłączyć zasilacz pod płytę gł. i sprawdzić stabilność napięć.

    Edit.
    Zasilacz sprawdzony, napięcia wysokie ale w normie ATX.

    Stress/IDLE
    +12.13V / +12.15V
    +5.18V / +5.18V
    +3.39V / 3.41V