Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Hasło użytkownika. Wylogowywuje się po starcie logowania.

Pabloss26 30 Paź 2008 21:01 5287 81
  • #1 30 Paź 2008 21:01
    Pabloss26
    Poziom 9  

    Po wpisaniu hasła użytkownika komputer zaczyna się logować i natychmiast wylogowuje użytkownika. Nie mogę wejść do systemu. Co mam zrobić?
    Problem dotyczy wszystkich użytkowników tego komputera.

    0 29
  • #2 30 Paź 2008 21:17
    Kolobos
    Spec od komputerów

    Napisales w zlym dziale, nie widzisz, ze ten dotyczy sprzetu?!

    W trybie awaryjnym tez nie dziala?

    0
  • #3 30 Paź 2008 21:21
    Pabloss26
    Poziom 9  

    Nie za bardzo wiem jak włączyć tryb awaryjny,bo nie da sie najechać strzałkami i system uruchamia się w trybie normalnym.

    0
  • #4 30 Paź 2008 21:53
    Anonymous
    Użytkownik usunął konto  
  • #5 31 Paź 2008 11:25
    Pabloss26
    Poziom 9  

    Wciskam F8 ,ale system startuje dalej i pojawiają się ikonki użytkowników.
    Te problemy zaczęły sie po przeskanowaniu mks online.Skaner usunął jakies pliki systemowe ,bo pojawiła sie taka informacja.

    0
  • #6 31 Paź 2008 12:50
    Kolobos
    Spec od komputerów

    Wypakuj plik userinit.exe z plyty instalacyjnej XP.
    MKS nie instaluj wiecej.

    0
  • #7 31 Paź 2008 17:48
    Pabloss26
    Poziom 9  

    Problem, w tym że nie potrafię uruchomić tej płytki xp. w tym uszkodzonym kompie.Jeżeli mógłbyś mi pomóc to byłbym bardzo wdzięczny.

    Dodano po 19 [minuty]:

    Widzę pulpit logowania z ikonkami użytkowników i dalej nie wpuszcza.Wkładam płytkę (oryginalną z xp) i nic się nie dzieje.

    0
  • #8 31 Paź 2008 18:40
    beo
    Poziom 36  

    A jednak kolega Pabloss26 napisał w dobrym dziale, a kolega Kolobos nie raczył tego zauważyć. Jaki to XP? Home, czy professional? jeśli przytrzymanie F8 podczas uruchamiania niczego nie zmienia, to przytrzymaj zamiast F8, CTRL. Aby uruchomić płytę instalacyjną, musisz zmienić w biosie, napęd z którego ma ruszyć system. W tym przypadku zamiast HDD0, ustawiasz CD-ROM. Można przywrócić pliki z płyty, uruchamiając konsolę odzyskiwania, można równierz wykonać naprawę systemu, bez konieczności formatowania. Tymczasem daj znać, czy udało Ci się ustawić odpowiednio w biosie napędy.

    0
  • #9 31 Paź 2008 18:49
    jankolo
    VIP Zasłużony dla elektroda

    beo napisał:
    A jednak kolega Pabloss26 napisał w dobrym dziale, a kolega Kolobos nie raczył tego zauważyć

    Nieprawda, bo temat został przeniesiony do właściwego działu przez moderatora na skutek uwagi kolegi Kolobosa.

    0
  • #10 31 Paź 2008 18:51
    beo
    Poziom 36  

    Przepraszam. Takiej uwagi nie zauważyłem.

    0
  • #11 31 Paź 2008 19:33
    Pabloss26
    Poziom 9  

    XP Home. Mam przed sobą niebieską planszę i co dalej?

    Dodano po 3 [minuty]:

    hard disk boot priority [press enter]
    first boot deviece [cdrom]
    itd...

    0
  • #12 31 Paź 2008 20:17
    beo
    Poziom 36  

    Ustaw w FirstBootDevice CD-ROM. Jako że niestety nie pamiętam dokładnie jak i co się robi, by przywrócić pewne pliki z konsoli odzyskiwania, odsyłam Cię do srony, gdzie wszystko jest dobrze opisane. Jeśli nieco się przyłożysz, napewno uda Ci się skopiować z płyty brakujące pliki. Jeśli jednak będzie to za trudne, to po uruchomieniu płyty, pozwól by system wyszukał znajdujące się na dysku systemy i gdy znajdzie ten właściwy, wybierz opcję "napraw". http://www.searchengines.pl/index.php?showtopic=14270&st=0&#entry65742
    Jeśli kolega Kolobos ma rację, i wystarczy jeśli przywrócisz plik userinit.exe, to po uruchomieniu konsoli odzyskiwania wpisz literę dysku cd np D: i zatwierdź. Potem cd i386. Następnie wpisujesz: expand userinit.ex_ C:\windows\system32\ jeśli spyta o potwierdzenie nadpisania pliku, odpowiedz twierdząco.

    0
  • #13 31 Paź 2008 20:51
    Pabloss26
    Poziom 9  

    first boot deviece jest ustawiony na CDROM,ale ja nie wiem jak uruchomic ta konsolę i to jest główny problem.???

    0
  • #15 31 Paź 2008 20:55
    K!lleR
    Poziom 39  

    Wystarczy w trybie awaryjnym usunąć hasło.

    0
  • #16 31 Paź 2008 20:56
    beo
    Poziom 36  

    Jak na razie to kolega nie potrafi w ogóle uruchomić konsoli.

    0
  • #17 31 Paź 2008 20:57
    Pabloss26
    Poziom 9  

    Ale nie da sie najechać na tryb awaryjny strzałkami.

    0
  • #18 31 Paź 2008 20:59
    beo
    Poziom 36  

    Kolego czy próbujesz uruchomić tę konsolę, czy na dziś sobie darujemy?

    0
  • #19 31 Paź 2008 21:04
    Pabloss26
    Poziom 9  

    próbuję cały czas

    0
  • #20 31 Paź 2008 21:06
    beo
    Poziom 36  

    Startując z płyty instalacyjnej tak?

    0
  • #21 31 Paź 2008 21:06
    Pabloss26
    Poziom 9  

    To po restarcie kompa ,co mam zrobić ,bo ja już naprawdę nie wiem?

    0
  • #22 31 Paź 2008 21:07
    beo
    Poziom 36  

    Uruchomić kompa z płyty instalacyjnej

    0
  • #23 31 Paź 2008 21:07
    Pabloss26
    Poziom 9  

    Płytka jest w napędzie, albo jednym, albo drugim.

    0
  • #24 31 Paź 2008 21:09
    beo
    Poziom 36  

    I co, nie rusza? Masz w biosie ustawione firstbootdevice cd-rom? Płyta napewno sprawna?

    0
  • #25 31 Paź 2008 21:13
    Pabloss26
    Poziom 9  

    Płyta oryginalna .First Boot Deviece [CDROM]

    Dodano po 1 [minuty]:

    Jakiej komendy użyć do odpalenia konsoli?

    0
  • #26 31 Paź 2008 21:14
    beo
    Poziom 36  

    I nie widzisz komunikatu, że naciśnięcie dowolnego klawisza, spowoduje rozruch z cd?

    0
  • #27 31 Paź 2008 21:15
    Pabloss26
    Poziom 9  

    Widzę ,ale nie powoduje.

    0
  • #28 31 Paź 2008 21:16
    beo
    Poziom 36  

    Jeśli konsoli nie miałeś instalowanej osobno, to możesz ją uruchomić jedynie z cd instalacyjnego. można jeszcze z neta pobrać obraz cd z konsolą

    Dodano po 57 [sekundy]:

    Nie rusza instalator mimo że naciskasz jakiś klawisz? próbuj enterem.

    0
  • #29 31 Paź 2008 21:20
    Pabloss26
    Poziom 9  

    Próbowałem już wszystkimi i nic.

    Dodano po 2 [minuty]:

    Klawiatura jest Logitech bezprzewodowa.Może ona działa dopiero po starcie systemu?

    0
  • #30 31 Paź 2008 21:21
    beo
    Poziom 36  

    Nie rozumiem. Skoro wyskakuje Ci ten napis, to znaczy, że płyta jest rozpoznana jako bootująca. Ale czemu instalator nie rusza, tego już za diabła nie wiem... Może poproś jutro jakiegoś swego kolegę, który jest obeznany w te klocki i zechce Tobie pomóc. Bo mi się pomysły wyczerpały.

    0
  Szukaj w 5mln produktów