Elektroda.pl
Elektroda.pl
X
Metal Work Pneumatic
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Renault Megane Scenic - automatyczna skrzynia biegów DP0

kucyk71 14 Cze 2017 20:36 291103 822
  • #781 14 Cze 2017 20:36
    bartekrun
    Poziom 1  

    Witam, kupiłem żonie scenic 1.9 dti 2001 i jest problem ze skrzynią, na zimnym jedzie super, po rozgrzaniu jest problem czasem z ruszaniem i R - trzeba dodać gazu wiecej aż bedzie szarpnięcie i wtedy już jedzie , tak samo na wstecznym trzeba dodać gazu aż pojawi się szarpnięcie i potem rusza już normalnie, nie ma trybu awaryjnego, jest tylko problem z ruszeniem i r na ciepłym ale kiedy dodam gazu i pojawi się szarpnięcie to wtedy rusza na d i r normalnie, co robić ??? co odpowiada za wysprzęglanie skrzyni w momencie kiedy stajemy na światłach i trzymamy na D i na hamulcu ? to tu jest tak na ciepłym, że jak puszczę hamulec to nie ciągnie , jakby cały czas był rozłączony, dopiero musze dodać gaz więcej i coś zaskakuje i wtedy ciągnie już normalnie, jakieś pomysły ?

  • Metal Work Pneumatic
  • #782 20 Cze 2017 09:05
    kristover
    Poziom 11  

    trochę sobie sam odpowiedziałeś... dodajesz gazu zwiększa się ciśnienie oleju.
    Na zimnym nie szarpie bo jest gęstszy olej.
    Sprawdź olej, od tego zacznij.

  • #783 15 Lip 2017 22:09
    pete.c
    Poziom 12  

    Odgrzewam swój post:

    Cytat:
    Witam, skrzynia zapala mi błędy po dłuższej jeździe (kilkanaście km), czasami (b.rzadko) wchodzi w tryb awaryjny.
    Skrzynia jest po remoncie 2 lata temu. Co radzicie?

    4G OIL PRESSURE REGULATION
    10G AUTO TRANS> INTR PANEL INTERFACE C0.0
    18G CONVERTER LOCK_UP SLIP


    Jestem po wymianie elektrozaworów. Skrzynia nie wchodzi już w tryb awaryjny, ale po kilkunastu kilometrach potrafi zapalić kontrolkę.
    Pozostały błąd to:
    18G CONVERTER LOCK_UP SLIP
    Samochód jeżdzi normalnie, ślicznie zmienia biegi, właśnie zrobiłem nim 900 km (nad morze i z powrotem), ale zapalanie się kontrolki jest pewne jak amen w pacierzu.
    Co jeszcze dolega?

  • #784 09 Sie 2017 11:09
    mostasz
    Poziom 10  

    Panowie - mam identyczny problem jak bartekrun - olej był wymieniany dwa razy, takie coś zdarza się dopiero jak jest 28*C na dworze lub więcej.
    Więc nie jest to kwestia oleju - może tego czujnika chłodnicy i chłodnica nie chłodzi ?

  • #785 22 Sie 2017 23:52
    maciej432
    Poziom 10  

    Mam 2 pytania odnośnie sprzęgła hydrokinetyczngo w skrzyni DP0. 1. Czy przez zużyte (uszkodzone) sprzęgło samochód może być słaby tzn. jakbym zamiast 1.4 16v 98km miał 60km? 2. Czy sprzęgło te z silnika 1.4 a 2.0 różni się budową wewnętrzną łopatek turbiny, co np w silniku 2.0 daje wiekszą moc? (nie chodzi mi o mocowanie do silnika)

  • Metal Work Pneumatic
  • #786 04 Lis 2017 20:10
    t.wolf
    Poziom 9  

    Witam.Wracam do strony 21 gdzie postowałwm o pomoc z błędem df230 . Sprawa rozwiązana ! Kilka warsztatów i wreszcie sukces . Powodem była zła skrzynia , jakiś mechanior zamontował skrzynie od Scenica do Megane. Zmiana skrzyni z dp0 082 na dp0 083 pomogła w w 100 % . Pozdrawiam.

  • #787 04 Lis 2017 20:32
    Jericho24
    Poziom 18  

    t.wolf napisał:
    Witam.Wracam do strony 21 gdzie postowałwm o pomoc z błędem df230 . Sprawa rozwiązana ! Kilka warsztatów i wreszcie sukces . Powodem była zła skrzynia , jakiś mechanior zamontował skrzynie od Scenica do Megane. Zmiana skrzyni z dp0 082 na dp0 083 pomogła w w 100 % . Pozdrawiam.
    Jaki był koszt całości operacji usprawnienia skrzyni?

  • #788 05 Lis 2017 12:14
    niajnia
    Poziom 10  

    Jeżeli do skrzyni zostanie zalana większa ilość oleju to będzie to stanowiło problem?

  • #789 05 Lis 2017 14:37
    Jericho24
    Poziom 18  

    niajnia napisał:
    Jeżeli do skrzyni zostanie zalana większa ilość oleju to będzie to stanowiło problem?
    Tak samo jak do silnika za dużo wlejesz.

  • #790 05 Lis 2017 17:13
    niajnia
    Poziom 10  

    ale czytałem, że jak się wleje za dużo to nadmiar zostanie przez skrzynię usunięty i nie wiem czy to prawda, rozumiem, że po zalaniu oleju jego nadmiar spuszczamy odkręcając kluczem 19 śrubę wkręconą w śrubę do całkowitego spuszczania?!

  • #791 05 Lis 2017 18:20
    Jericho24
    Poziom 18  

    niajnia napisał:
    ale czytałem, że jak się wleje za dużo to nadmiar zostanie przez skrzynię usunięty
    Nie używam dp0, ale sądzę że procedura wymiany oleju już nie raz została poruszona w tym temacie ;)

  • #792 09 Lis 2017 17:59
    merlinekII
    Poziom 15  

    Miałem w DP0 za mało oleju pół litra..... zrobione 50kkm w 2 lata w końcu dolałem
    Efektów żadnych więc mowa że co do kropelki to trochę przesadnie. i nie uciekło a za mało wlałem bo zabrakło ..... to tak dla tych co stwierdzą ze był olej i uciekło pół litra. oczywiście teraz książkowo poziom sprawdzony :)
    Pozdrawiam.

  • #793 20 Lis 2017 21:42
    RafeMl
    Poziom 1  

    Witam, jestem po wymianie elektrozaworów i oleju. Stare zawory miały kostkę innego koloru, te nowe mają czarną. Gdzieś słyszałem że potrzebne jest do nich nowe oprogramowanie. Czy da się załatwić to bez wizyty w ASO.

  • #794 21 Lis 2017 07:03
    slawek8514
    Poziom 10  

    Też zakładałem zawory z czarną wtyczką i auto śmiga dobrze bez zmiany oprogramowania sterownika.

  • #795 21 Lis 2017 21:48
    wro82
    Poziom 9  

    U mnie podobnie. Renault z 2002 roku, więc teoretycznie powinien być wymagany update sterownika, a jednak po założeniu nowych zaworów kupionych na Allegro (oryginał Renault Made in France, więc to raczej nie Borg-Warner, który może być niezgodny ze starym oprogramowaniem (u mnie stare zawory miały czerwone wtyki, nowe mają czarne) wszystko jest ok. Nie muszę też jechać do ASO, czego się obawiałem (tylko oni mają dostęp online do softu). Ale dzwoniłem do ASO i oni po numerze VIN sprawdzili, że te nowe zawory będą pasować do mojej skrzyni (nr części identyczny), tylko chcieli za nie 3 razy wyższą cenę...

    Teraz skrzynia pracuje bezproblemowo (kontrolka nie wyskakuje) i nareszcie mogę normalnie przyspieszyć na zimnym do ponad 70km/h czy wjechać pod górkę bez charakterystycznego "pierdyknięcia". Jeśli miałbyś niezgodność oprogramowania z nowymi zaworami, to wyskakiwałaby Ci - już nawet na postoju po włączeniu zapłonu - kontrolka skrzyni (o czym pisali inni użytkownicy skrzyni DP0 - można to znaleźć na innym forum).

    Reasumując, warto wymienić te felerne zawory (sam się wahałem, czy to coś da, a jednak dało:) A jeśli chodzi o samą wymianę zaworów oraz oleju, to w Lublinie (a właściwie pod) polecam warsztat asb o nazwie Trans-AM (polecony z kolei przez renomowany warsztat asb Płocheć).

  • #796 12 Gru 2017 11:43
    czaro3000
    Poziom 2  

    Cześć Wam wszystkim,
    Podepnę się pod temat bo jest dla mnie pilny.
    Poszukuję informacji a zarazem pomocy,przemyśleń,kosztów i wszystkiego co może pomóc przy rozebraniu/wyjęciu skrzyni al4/dp0.
    Pacjent peugeot 206 1,4 8v 00r(żony ;-( )
    Jak wiadomo skrzynia występowała również w renault,citroen i innych autach.
    Widziałem że parę osób z forum się za to zabrało i chyba coś z tego wyszło.
    Problemem jest prawdopodobnie taśma hamulca skrzyni.
    Auto na D zachowuję się jak na N.brak zapięcia biegów.
    Zawory wymienione zapobiegawczo ale nic nie pomogło.

    Z góry serdecznie dziękuję.

  • #797 20 Gru 2017 10:40
    BartekDp0
    Poziom 2  

    Witam. Po dłuższych bataliach z wrocławskimi mechanikami, szukam kogoś kto zajął by się skrzynią dp0 w Espace III 2.0 16v. '01. Obecny elektronik stwierdził uszkodzenie sterownika silnika, przez co skrzynia nie może wrzucić pierwszego biegu, załącza i rozłącza szarpiąc przy tym. Skrzynia była rozbierana, wymieniono hamulce 1 i 2 biegu, nowe elektrozawory oraz pełna wymiana oleju. Jednak problem tkwi w elektronice. Jeśli znacie kogoś godnego polecenia lub jest ktoś kto się tego podejmie proszę o kontakt.

  • #798 07 Sty 2018 23:04
    Woytek1
    Poziom 1  

    Witam. Nie chcę zakładać nowego wątku dlatego tutaj napiszę. Mam problem z peugeotem 206 1.6 16V skrzynia al4. Na zimnym silniku przy przerzuceniu biegów z 1 na 2 obroty przez chwilę idą do góry i dopiero następuje zapięcie dwójki. Kolejną rzeczą jaką zauważyłem to jest to, że autko zapina czwarty bieg dopiero po przejechaniu ok 2 km. Jak złapie tylko trochę temperatury to jest wszystko ok do czasu....! Trzecia rzecz jest taka, że jak autko już porządnie się nagrzeje to zaczyna się tak jakby ślizgać sprzęgło i wchodzi w tryb awaryjny. Może miał ktoś podobne.problemy i jest wstanie pomóc. Poniżej odczyt błędów. Tego z ESP nie można wykasować.

  • #799 08 Sty 2018 00:15
    maciej432
    Poziom 10  

    Zaczął bym od wyczyszczenia bloku hydraulicznego elektrozaworów. Ewentualnie można by wymienić dwa glowne elektrozawory oraz olej i zobaczyć jaki będzie efekt.

  • #800 08 Sty 2018 23:14
    manek001
    Poziom 2  

    Witam Panowie serdecznie.
    Silnik 2.0 16v rocznik 2001 DP0, olej będzie dopiero wymieniany i zawiozę go na podpięcie.

    Przeglądnąłem całe 27 stron i nie stwierdziłem takiej awarii.

    Przejechałem normalnie ok 100 km, zostawiłem autko na noc a rano podczas jazdy w trasie zapaliła mi się kontrolka silnika i tylko 3 bieg. Zjechałem na pobocze i odpaliłem ponownie, po czym wszystko wróciło do normy.

    Dojechałem już do miejsca zamieszkania ok 100 km, stojąc w korkach zaczęło szarpać na D jak dodawałem gazu przy ruszaniu, tak jakby szukało biegu i szarpnięcie, po czym wskakiwał i jakoś jechałem, aż nie mogłem na kolejnych światłach biegów w ogóle wbić. Tryb D oraz 1 i 2 nie reagowały jakby auto było na luzie i tylko obroty w górę a auto stoi w miejscu. Po wachlowaniu przełożeniami jakoś się dotoczyłem na parking. W tym momencie nie wyskoczył mi tryb auto ani serwis na wyświetlaczu.

    Po kilku godzinach wróciłem z myślą o lawecie ale o dziwo jak odpaliłem samochód puszczając delikatnie hamulec autko rwało do przodu. Prawdopodobnie ostygło.

    Ktoś miał może podobny przypadek lub jakieś pomysły ?
    Po podpięciu pod komputer dam znać oczywiście co wykazało/
    Mam jeszcze pytanko czy odłączenie akumulatora może wykasować te błędy z komputera ?

  • #801 12 Sty 2018 12:08
    Siorski
    Poziom 7  

    Witam.

    Kupiłem Renault Megane 2.0 kombi z automatyczną skrzynią biegów. Po mniej więcej dwóch tygodniach pierwszy raz wyskoczył problem na komputerze "Getreibe prufen", skrzynia przechodzi w tryb awaryjny, zapala się kontrolka SERVICE. Po zgaszeniu silnika i ponownym włączeniu błąd znika i można kontynuować jazdę. Pojechałem do mechanika, który podłączył samochód do komputera i powiedział mi, że na komputerze jest błąd ciśnienia oleju, ze skrzyni jest wyciek oleju oraz, że prawdopodobnie było coś z tą skrzynią robione bo jest świeżo malowana, ale on się nie podjemie naprawy. Pojechałem więc do drugiego mechanika, który stwierdził, że skrzynia jest składana z dwóch skrzyń oraz, że raczej nie jest to skrzynia od tego samochodu (!). Z tego co się dowiedziałem w jednym sklepie w tym aucie powinna być stosowana skrzynia DPO 052. Błąd oczywiście wyskakuje co jakiś czas i każdorazowy restart silnika pomaga (póki co). Z tego co wyczytałem w temacie to objawy wskazują na usterkę elektrozaworów ciśnienia. Jednak nie mam zamiaru ich wymieniać jeśli ta skrzynia w ogóle nie pasuje do tego samochodu. Mam kilka pytań:

    1. Czy ktoś jest w stanie powiedzieć na podstawie zdjęć czy jest to skrzynia od tego modelu? (mogę podać VIN)
    2. Jaki model skrzyni powinien być w tym samochodzie?
    3. Czy jest możliwe, że błąd wyskakuje bo skrzynia po prostu nie jest od tego samochodu i nie chce "współgrać" z komputerem?
    4. Nie znalazłem nigdzie DPO 052 natomiast są skrzynie DPO 052 M. Czym się różnią i czy można je stostować zamiennie?

    Z góry dzięki za jakąkolwiek pomoc.

  • #802 12 Sty 2018 12:52
    merlinekII
    Poziom 15  

    Moim zdaniem jezeli do wyskoczenia bledu dziala poprawnie to nie przejmowalbym sie skladaniem tylko wymienil zawory i powinno pomoc. Ja mam co rano szopke z bledem bo wyskakuje przy rozgrzewaniu skrzyni ale nauczylem sie jak jezdzic by rozgrzac a potem juz jest dobrze. zawory wymienialem 2 lata temu ale zrobione jakies 55kkm
    Powodzenia z wymiana.. odrobine checi i dasz rade sam to zrobic, w internecie sa nawet poradniki wideo no chyba ze boisz sie pobrudzic olejem.

  • #803 12 Sty 2018 20:23
    automix
    Poziom 19  

    proszę zrobić zdjęcia dekla zamykającego ( tego od strony lewego koła ) tam jest oznaczenie typu oraz wyznacznika skrzyni. no chyba że to zostało zmienione

  • #804 12 Sty 2018 22:19
    kjbip
    Poziom 9  

    Siorski napisał:
    DPO 052 natomiast są skrzynie DPO 052 M
    to samo

  • #805 15 Sty 2018 19:13
    Rajnold Franke
    Poziom 2  

    Oporność cewek elektrozaworów głównych u mnie wynosiła 1,10 Ohma.
    Kolega który miał wątpliwości co do właściwej oporności - Oporność właściwa, ponieważ zawory sa zasilane przebiegami zmiennymi i istotna jest impedancja cewek. O dziwo u mnie jeden jest z czerwoną kostką drugi z czarną .

  • #806 16 Sty 2018 16:23
    Siorski
    Poziom 7  

    automix napisał:
    proszę zrobić zdjęcia dekla zamykającego ( tego od strony lewego koła ) tam jest oznaczenie typu oraz wyznacznika skrzyni. no chyba że to zostało zmienione


    Niestety nie posiadam takiego zdjęcia, a samochód jest teraz u kolejnego mechanika, który podpiął komputer i wyświetla się błąd:
    "P0009 Ciśnienie oleju w skrzyni biegów
    Niepewna regulacja."

    Wg Mechanika są dwie opcje: do wymiany hydrauliczny sterownik skrzynii albo skrzynia jest nieszczelna i należy ją uszczelnić. O elektrozaworach ani mowy.

    Nie chce się wymądrzać bo prawda jest taka, że nie znam się kompletnie na tym, ale z tego co czytam w tym wątku to może powinienem mu najpierw zasugerować wymianę elektrozaworów (ile jest sztuk?), uzupełnienie oleju w skrzynii i przeczyszczenie styków bo koszta wymiany sterownika są wysokie.

  • #807 16 Sty 2018 17:26
    kjbip
    Poziom 9  

    Siorski napisał:
    P0009
    Niech spada z takim kodem
    Podepnij clip

  • #808 21 Sty 2018 23:02
    Rajnold Franke
    Poziom 2  

    Kolego Sikorski miałem podobny problem. Jesli nie chcesz iść w koszty proponuję wymontować elektrozawory główne zamoczyć w benzynie, przedmuchać powietrzem i zamontować ponowie. Wymiana oleju i zobaczysz co się będzie działo. Filmiki są na necie. W większości przypadków te zawory nie są uszkodzone, tylko elemeny wykonawcze są przyblokowane namagnesowanymi drobinkami metalu.

  • #809 01 Mar 2018 21:52
    zanlik90
    Poziom 2  

    Ja właśnie rozwiązałem problem u siebie w Renault Clio 2 (2001) 1.4 16V ze skrzynią DP0.
    Objawy:
    - szarpanie przy zmianie biegów na zimnym
    - późna redukcja z 2 na 1 przy zatrzymywaniu na światłach
    - zmiany biegów w górę i w dół w nie odpowiednim czasie
    Przyczyna:
    - silnik łapał lewe powietrze w okolicy przepustnicy, co powodowało że komputer skrzyni dostawał oszukane wartości z czujników i nieodpowiednio sterował skrzynią
    Rozwiązanie:
    - wymiana uszczelek kolektora ssącego i przepustnicy

  Szukaj w 5mln produktów