Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Neptun 150m problem z wizją

01 Lis 2008 14:45 1470 17
  • Poziom 10  
    Witam wszystkich . Mam problem z tv neptun 150m to znaczy jest fonia a oraz śnieży bez kontretnej wizji nic nie można zobaczyć . tak zwana "wojna mrówek"głos jest idealny co innego z obrazem

    Proszę poprawić tytuł tematu aby był zb\godny z pkt. 11 regulaminu. [@mirex]
  • Poziom 43  
    O ile pamiętam, w nich pomimo słabego sygnału na wejściu antenowym, głos był całkiem przyzwoity.
    Video i p.cz. fonii masz z pinu 11 TDA440 a potem wtórnik T101. Skoro jest jedna klasyczne śnieżenie to problem jednak z głowicą i pcz. ARW reguluje coś?
  • Poziom 43  
    Może też być wtórnik emiterowy w kontraście lub na PK. wzmacniacz wizji- BF 257-9.
  • Poziom 10  
    Dziękuję za zainteresowanie . W poniedziałek wymienię t101 na nowy .
  • Poziom 43  
    LeDy napisał:
    Może też być wtórnik emiterowy w kontraście lub na PK. wzmacniacz wizji- BF 257-9.


    I byłyby wtedy szumy na ekranie? Chyba, że ja źle rozumiem co autor napisał.
  • Poziom 10  
    Jak wybiorę programatorem kanał TVP lub inny to głos jest ok , a obraz śnieży (żadnych postaci -wojna mrówek.. )
  • Poziom 37  
    A jaki masz ZZP (programator) ?
    Czy podczas strojenia (kręcenia pokrętłem ) masz jakiekolwiek zmiany na ekranie ?
  • Poziom 10  
    Niema żadnej zmiany.
  • Poziom 43  
    mirex napisał:

    Video i p.cz. fonii masz z pinu 11 TDA440 a potem wtórnik T101. Skoro jest jedna klasyczne śnieżenie to problem jednak z głowicą i pcz. ARW reguluje coś?
    Video -n. 11 TDA a fonia to n. 12 TDA. Faktem jest , że dałem d.......y z tym postem. Klasyczne śnieżenie jednak nie jest z samej p. cz. a z głowicy. Głos dobry, klasyczne śnieżenie a obrazu brak? Nic z tego nie rozumiem.
    Cytat:
    Wybiorę np. TVP 1 i głos dobry a śnieżenie.
    ?????? Może na myśli ma szum , że głos dobry?
    Cytat:
    W poniedziałek wymienię t101 na nowy .
    Toż ja o nim pisałem. Nie wymieniaj go.
  • Poziom 43  
    LeDy - mam nowe okulary. Z pin 12 jest tylko pobierane CVBS dla synchro. Dla pcz fonii sygnał jest pobierany z wtórnika T101, tyle że z kolektora.

    Powtarzam jeszcze raz - wydaje mi się, że nawet przy marnych zarysach obrazu na tle szumów fonia w tym sprzęcie jeszcze była dobra.
    Niestety - oczy można wspomóc - z pamięcią różnie bywa.
  • Poziom 37  
    budzik33 napisał:
    Niema żadnej zmiany.


    1/ upewnij się czy ZZP jest sprawny mechanicznie- czy przełącza pasma na głowicy (0V-pasmo wyłączone; +12V- pasmo załączone)

    2/ poszukaj i sprawdź, czy masz napięcie varicapowe +33V

    3/ i jeżeli jest, to czy dochodzi do głowicy ( kręcąc pokrętłem wartość jego powinna się zmieniać od ca.1V ÷30-33V. Wartość końcowa nie jest krytyczna, zależy od grupy napięciowej zamontowanego stabilizatora.
  • Poziom 10  
    Koledzy wyraziłem się nieprecyzyjnie . ponieważ głos podczas strojenia jest a ekran jest czarny bez jakiegokolwiek świecenia -cały czarny
  • Poziom 43  
    mirex napisał:
    LeDy - mam nowe okulary. Z pin 12 jest tylko pobierane CVBS dla synchro. Dla pcz fonii sygnał jest pobierany z wtórnika T101, tyle że z kolektora.
    Mam przed sobą schemat Neptun 150 bez M. Może stąd ta różnica. Okulary pewno bym musiał zmienić. Patrzę jeszcze raz i: z n. 12 TDA poprzez R 108, idzie do pin. 6 MP 1003, dalej na pin. 8 MF 1003-2 i na FC 201. Na synchro idzie z C- T 101 i oznaczone jako " g" na pin. 2 i dalej na C 251 w MS 1002. W p.cz. TDA 440.Chyba , że schemat masz inny.
    Cytat:
    1/ upewnij się czy ZZP jest sprawny mechanicznie- czy przełącza pasma na głowicy (0V-pasmo wyłączone; +12V- pasmo załączone)

    Przecież on napisał , że ma głos
    Cytat:
    Jak wybiorę programatorem kanał TVP lub inny to głos jest ok

    Przy dobrym głosie chociaż coś powinno być widać.
  • Poziom 10  
    Witam ponownie . Okazało się że został wypięty kabel z płyty MW 1003 wzmacniacza wizji z gniazda g351.Obraz jest ale są skaczące pasy w prawą stronę może coś poradzicie.
  • Poziom 22  
    Tydzień czasu ,żeby zobaczyć wypięty przewód z płytki MW ? Teraz jeśli ci zrywa synchro pokręć PR od genetatora oraz od pionu, tymi na pionowej płytce. Jestem pewny ,że szukając tamtego uszkodzenia troszkę sobie pokręciłeś.
  • Poziom 22  
    Cytat:
    Obraz jest ale są skaczące pasy w prawą stronę może coś poradzicie.

    Najpierw masz mrówki, następnie czarny ekran, a teraz skaczące pasy.
    Koleżko zdecyduj się, bo to nie przedszkole.
  • Poziom 10  
    Tylko weekend jestem w domu i dzisiaj zdobyłem instr. serwis. ze schematem .Co do mrówek przyznałem się do błędu w przedostatnim poście. adzrtv czy mógłbyś podać które to są RP od gener. i pionu? Dziękuję.
  • Poziom 43  
    Ten na module. A tak w ogóle to niech ..........................................!!!!!!!!!!!!!!!!!!!!
    To, żłobek. A właściwie to żłób dla o...w.