Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

USB 2.0 - Dysk zewnętrzy - Aparat - Dziwny problem

01 Lis 2008 15:17 1952 7
  • Poziom 9  
    Witam.

    Mam bardzo dziwny przypadek.
    Staram się to rozwiązać już od kilu tygodni i nic :|

    Mianowicie chodzi o dysk zewnętrzny na USB. Kupiłem go do zdjęć, włączam go jedynie przy kopiowaniu zdjęć z karty pamięci na ten dysk lub przy wybieraniu zdjęć.

    Wszystko było ładnie i pięknie. Zakupiony dysk podłączyłem do USB i działało od razu, używałem go kilka tygodni. Pewnego razu włączam dysk i widzę komunikat "nieznane urządzenie".

    I tutaj najdziwniejsze, żaden program, żadne urządzenie nie było instalowane, odpinane itp.
    Czytałem trochę na ten temat. Okazało się że jak wyłączę opcję w BIOS-ie wspomagającą USB 2.0 to na 1.1 to dysk działa wolno ale działa, system rozpoznaje urządzenie itp.
    Wystraszony że "popsułem" dysk poszedłem go sprawdzić na 2 komputerze, bez problemu wyszło że jest to dysk zewnętrzny, widział partycję i był gotowy do pracy obsługując USB 2.0.

    Nie przeszkadzało by mi to bardzo gdyby nie fakt że USB 1.1 bardzo wolno działa i przeglądając zdjęcia mogę w międzyczasie zaparzyć sobie herbatę uspokajającą :/

    Sprawdzałem po wyłączeniu wszystkich podpiętych urządzeń USB typu myszka, drukarka itp i nic, dalej nie rozpoznaje na USB 2.0.

    Postanowiłem przeinstalować system bo i tak długo już go miałem ( ponad rok ;) ). Po instalacji dalej to samo, USB 1.1 działa lecz 2.0 nie wykrywa urządzenia.

    Nie macie może pojęcia co może być przyczyną takiego zachowania ?
    Może ktoś z Was już miał podobny problem i sobie poradził?


    Dodam jeszcze, że nie tylko dysk ale też i aparat nie jest widoczny po włączeniu w biosie obsługi USB 2.0.
  • Poziom 26  
    Masz laptopa czy normalnego PC'ta? Bardzo możliwe że port USB nie wyrabia prądowo.
  • Poziom 9  
    Zwykły PC. Tylko że nie było nic ruszane, tak jak pisałem, działało do pewnego momentu i koniec :/
  • Poziom 26  
    Czy jak masz ustawione na USB 2.0 działają inne rzeczy podpięte do USB (Myszka, klawiatura itp.)? Zmierz napięcie na skrajnych pinach portu USB.
  • Poziom 9  
    Działa myszka, drukarka, kamerka na USB 2.0 lecz nie działa dysk i aparat. Obecnie nie mam czym tego zmierzyć:/

    Dodam że to ta płyta:

    http://www.asrock.de/mb/overview.asp?Model=K7S8X%20R3.0&s=462


    Trochę poszperałem i zauważyłem, że jak wywalę z menadżera urządzeń Rozszerzony kontroler hosta PCI do USB SiS to wykrywa urządzenia magazynujące bez problemowo, odświeżam urządzenia Plug&Play to wracają urządzenia nieznane.
  • Poziom 43  
    Czasami w płytach z chipsetami SiS są problemy z USB. Zwykle pomaga zainstalowanie sterownika SiS AGP(GART) Driver ze strony priducenta chipsetu:
    www.sis.com/download
    Nazwa "AGP..." jest trochę myląca ale jest to sterownik do chipsetu płyty i USB 2.0.
  • Poziom 9  
    Zainstalowałem to ze strony Sis-a i dalej to samo, brak jakichkolwiek postępów.


    Może ktoś mógłby dać swój z "Rozszerzony kontroler hosta PCI do USB SiS" - sprawdzę czy to czasem nie pomoże bo wyłączając go działa USB ale wolno jak na 1.1