Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radioodtwarzacz Philips RC 402 -nie włącza się

13 Mar 2004 12:48 1031 4
  • Poziom 24  
    Witam !!!

    Mam takie dwa z identyczną usterką - Nie można ich włączyć ,ale
    dioda led po zdjęciu panela mruga .W jednym usterka wystąpiła nagle
    w drugim pojawiala się od czasu do czasu aż wystąpiła na dobre .Nie
    są to zimne luty gdyż przejżałem cały druk pod silną lupą i wszystko
    jest jak nowe .Na tranzystorach BD241A brak jakichkolwiek napięć.
    Na łączówce panel -skrzynka tylko na jednym pinie jest napięcie(5V)
    jednak tylko przy zdjętym panelu.Po założeniu spada do 2,5V .Może
    ktoś z kolegów miał podobne przypadki z tymi odtwarzaczami lub może
    mi podać jakieś punkty pomiarowe bo mie mam schematu .
    Pozdrawiam D.RZ
  • Spec od car audio
    Co masz na kwarcu? Jak zasilanie procesora? Czy jest tam stabilizator obok końcówek mocy?
  • Poziom 23  
    miałem coś podobnego .na złączu panela powinno być 5v a i umnie go nie było prześniedziała była jedna z przelotek w linii zasilającej 5v
  • Poziom 20  
    Nie polecam "oglądania pod lupą" druku w tych radiach raczej pomiar miernikiem przelotek. Wyglądać to one mogą zdrowo ale być takimi nie muszą. Acha jak zamiast 5V będziesz miał poniżej 4,9V to już możesz mieć problemy z grajkiem.

    Jarek
  • Poziom 24  
    Witam !!!

    Ok . sprawdzę najpierw przelotki i dam znać co z tego wyszło .

    pozdr.D.RZ