Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] wzmacniacz na BDY23, KD502, KD503

>Qba< 15 Cze 2005 00:02 32102 108
  • #91 15 Cze 2005 00:02
    janek144
    Poziom 12  

    Mam pytanie : Jakiej mocy rezystory macie w zestawie lub po przerobkach : R23 (100 ohm), R22 (100 ohm), R17 (360 ohm) bo moje sa strasznie male max 0,125 W czyli prawdopodobnie standartowe .. i po uruchomieniu bez tranzystorow koncowych smaza sie dosc mocno ..

  • #92 28 Kwi 2006 22:34
    bakubaku1990
    Poziom 10  

    Mam pytanko: Czy na tranzystorki 2n3773 wytrzymają napięcie +-43v??

  • #93 29 Kwi 2006 06:54
    janek11389
    Poziom 42  

    bakubaku1990 napisał:
    Mam pytanko: Czy na tranzystorki 2n3773 wytrzymają napięcie +-43v??

    Witam! Wytrzymają bez najmniejszego problemu!
    Pozdrawiam

  • #94 05 Cze 2006 15:51
    Teg
    Poziom 15  

    Witam! Odnawiam stary temat. Mam duży problem z j-35... Otóż działał sobie ładnie przez miesiąc, dopóki przez przypadek nie odłączyłem głośnika podczas jego działania (działał z lampowym preampem gitarowym i gitarowym głośnikiem 8Ohm). Wiem, wiem, powinienem uważać, podstawowy błąd... ale zaskoczył mnie rozmiar zniszczeń :) Poszło zabezpieczenie przeciwzwarciowe (dwa tranzystory i dioda), tranzystor końcowy - jeden, bo drugi został zwarty przez rezystor i diodę które się spaliły. Wymieniłem uszkodzone elementy (sprawdzam wszystko już chyba czwarty raz), sprawdziłem połączenia... W zasadzie, to sprawdzałem tylko: wszystkie tranzystory, diody, część rezystorów i część kondensatorów. Wszystko wydaje się być ok... uff, ruszył. Ale! Prąd spoczynkowy - w okolicach 18mA i nie chce drgnąć do więcej niż 20mA, a w głośnikach straszne zniekształcenia i regularnie "pukanie", zmieniające częstotliwość wraz z regulacją głośności na preampie... Tranzystor T4 grzeje się (nie jakoś strasznie, mniej wiecej jak podczas normalnej pracy), tranzystory T8,T9,T10,T11 i pozostałe są zimne. Nie wiem co z tym zrobić. Co może być przyczyną? Głowię się nad tym już 3 dni, wymieniam elementy i nic nie mogę wymyśleć. Proszę o pomoc!

  • #95 05 Cze 2006 17:07
    janek11389
    Poziom 42  

    Witam! No widzisz i zabezpieczenie było, a i tak się uszkodził, zawsze mówię, że najlepszym zabezpieczeniem jest nadmiar mocy stopnia prądowego, ani diabeł tego nie ruszy.
    Jeżeli nie można regulować prądu, to sprawdź czy tranzystor od regulacji prądu nie ma zwarcia złącza kolektor emiter, albo tranzystory końcowe są nie sprawne, może mają za małe wzmocnienie, jakaś przyczyna musi być. Do uruchomienia wylutuj tranzystory przeciw zwarciowe, to ułatwi sprawę. A tak w ogóle, to wpakuj tam jeszcze ze dwie pary do końcówki i nawet tego diabeł nie ruszy.
    Pozdrawiam

  • #96 05 Cze 2006 17:24
    Teg
    Poziom 15  

    Jeśli chodzi o moc, to tranzystory są raczej bezpieczne - pracuje, a raczej pracowało to przy głośniku 8Ohm i trafie zasilającym 100W, więc dawało tylko połowę znamionowej mocy... tranzystory końcowe są na pewno ok, ale ich wzmocnienie - miałoby to aż TAK duże znaczenie? Zwarcia też nie ma, ale sprawdzę po raz 5ty...

  • #97 16 Lut 2007 16:15
    marasneo
    Poziom 15  

    powiedzcie mi.. J35 mozna zasilic z trafa niesymetrycznego? (2 odczepy na wrótnym)... jedni mowia tak drudzyt nie..;/

  • #98 16 Lut 2007 20:53
    żarówka rtęciowa
    Poziom 36  

    marasneo napisał:
    powiedzcie mi.. J35 można zasilić z trafa niesymetrycznego? (2 odczepy na wtórnym)... jedni mówia tak drudzy nie..;/


    Można, ale po odpowiedniej przeróbce, która polega na dodaniu tzw. sztucznej masy oraz podłączeniu kondensatora ustalającego wzmocnienie do bieguna ujemnego. Przeróbka ta zwiększa moc wzmacniacza. Ponadto prawie każdy wzmacniacz tranzystorowy można tak przerobić.

  • #99 16 Lut 2007 21:07
    marasneo
    Poziom 15  

    o tym nie wiedziałem... czy potrafiłbys wskazac mi w sieci gdzie moglbym o tym poczytac?
    Przerobiłbym ten wzmacniacz na moje potzreby:)

  • #100 25 Mar 2007 09:14
    kacper93
    Poziom 2  

    witam
    ja chce zrobic te normalne 100W ale mi cos on nie odpala..... moglibyscie przesla fote z gory i z dolu???

  • #102 12 Lis 2007 23:22
    ADAMARB
    Poziom 10  

    Witam.Mam problem z j-35 zlozylem uruchomilem ustawilem prad spoczynkowy pod zasilaczem unitry <typ 5373> Dane zasilacza 2x50V 2A(ustawilem po 39V) i wzmacniacz chodzi.Natomiast gdy podłaczam go do trafo 2x30V (obnizylem do 2x26V) poprzez mostek i kondy 4700uF 40V to pali mi bezpiecznik B1 (+) na probe dalem 400mA a gdy dam orginalne bezp 3A to pali sie rezystor R26 10om.Jaka to moze byc przyczyna?

  • #103 13 Lis 2007 07:29
    bogunio
    Poziom 24  

    Przyczyną jest wzbudzenie się wzmacniacza na czestotliwościach ponadakustycznych. Zwiększ C3 powiedzmy o dwa razy, R8 ustaw na największą wartość, w punkt między C1-R3 a masę wepnij kondensator 1nF - to na razie tyle...

  • #104 14 Lis 2007 16:41
    ADAMARB
    Poziom 10  

    Zrobilem tak jak kolego napisales juz gra.Dzieki za pomoc

  • #105 26 Gru 2007 15:30
    4064484
    Użytkownik obserwowany

    płytka do jabla 100W gotowa do transferu - tylko drukować prasować i trawić. punktów tyle ile jest, jak sciągnie 10 osób, to ustawie prowizje na 0 ;)
    każdy kto nie ma 10 punktów a poprosi dostanie na prv
    ---
    sorki za posta pod postem - jeżeli ktoś znajdzie jakis błąd proszę o info - jednak jest to przerobiony skan płytki jabla.

  • #107 26 Gru 2007 17:28
    4064484
    Użytkownik obserwowany

    pominąwszy to, ze na tym schemacie jest błąd, to całkiem spoko - kiedyś próbowałem go odpalić, ale brakło mi weny..

    Dodano po dłuższej chwili namysłu..............................................

    błędu nie ma, to poprawiony schemat, nie zauważyłem...
    pominąwszy to ze dużo tranzystorów, to spoko

  • #108 05 Kwi 2008 00:09
    Kob3r
    Poziom 12  

    Witam:) Mam kilka pytań:) Otóż, mam kilka kd502 i chciałbym zrobić na nich wzmacniacz. Na j-35 można użyć kd502(?) Czytałem troszkę po elce o wzmakach na tranzystorach i nie rozumiem za bardzo czy ja wreszcie na tych np 2x kd502 mogę zrobić tego wzmaka - czy muszę mieć 'parowane tranzystory? (nie wgłębiałem się w to ale liczę, że ktoś mi to jasno wytłumaczy:)
    Byłbym również wdzięczny jeśli ktoś by zamieścił schemat oraz płytkę.
    Z góry dziękuję za wyrozumiałość:o)

  • #109 06 Kwi 2008 11:39
    zybex
    Pomocny dla użytkowników

    Tranzystory parowane, to znaczy dobrane w miarę o zbliżonych parametrach. Trzeba mieć ich nieco więcej, aby wyselekcjonować podobne za pomocą pomiarów.
    Schemat jest na Elektrodzie (Wzmacniacz 100W).
    http://www.elektroda.net/audio/dyskretne_wzm.html
    Rysunek ścieżek płytki drukowanej masz nieco wyżej w pliku doc zamieszczonym przez użytkownika 4044484.