Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sanyo VHR7100EE przebieg taśmy

13 Mar 2004 17:17 1427 10
  • Poziom 22  
    Witam szanownych kolegów!Mam problem z ww vcr,z którym nie mogę sobie poradzić.Po standardowej wymianie elków w zasilaczu oraz pasków magnetowid zaczął pracować poprawnie przez jakiś czas.Po tym czasie na obraz zaczęło się nakładać cykliczne zakłucenie(poziomy szeroki lekko zaśnieżony pas,jak od zabrudzonej głowicy)jak by to rolka była w jednym miejscu wyjechana.Jednak podmianie rolki,głowicy,capsztanu oraz oczyszczeniu i przesmarowaniu mechanzmu brak efektów.Proszę o jakieś sugestje bo mnie się wykończyły.Z góry dziękuję za wszelką pomoc! :)
  • Serwisant
    Spytam profilaktycznie
    Czy ten obraz z paskiem jest podobny do źle dostrojonego tracking-u i czy jest na stałe czy się przemieszcza w pionie?
    Jeśli tak to problem może tkwić w głowicy CTL i jej obwodach(elka)
  • Poziom 22  
    Zakłucony pas obrazu wygląda podobnie jak nie dostrojony traking i przesuwa się z góry w dół.Sprawdzę co kolega sugeruje.Dziękuję za szybką odpowiedż.
  • Specjalista techniki DVD
    Najszybciej ocenisz to uszkodzenie oglądając przebieg z przełącznika głowic. Zobaczysz czy jest to problem jednej głowicy, czy dwóch czy też może złego hamulca paskowego tależyka lewego. Przy oglądaniu tego sygnału można wiele wywnioskować.
  • Poziom 10  
    Proponuję koledze zajrzeć raz jeszcze do zalilacza.Być może coś tam zostało przeoczone?
  • Poziom 22  
    Witam!Kolego MORTEN może jakieś szczególy,bardzo proszę!
  • Poziom 29  
    Musisz zaobserwować czy taćma się przesówa stabilnie(czy nie pływa wysokość na głowicy synchro) jeśli tak to za to odpowiedzialna jest rolka dociskowa (musi być nowa),dalej jak wcześniej pisano hamulec i potem impulsy z głowicy.
  • Poziom 22  
    WitamPo obejrzeniu przebiegów stwierdziłem uszkodzony LA7123.Po jego wymianie zakłucenie ustąpiło jednak obraz nie jest jeszcze taki jak powinien być.Pionowe linie są powyginane (wężyk)i czasem zrywa synchronizacje pionową.Zasilacz sprawny(tętnień brak).Elki wokól serwa podmienione,rolka nowa,głowica ctl postawiona,chamulec ok.Moż któryś z kolegów coś doradzi,byłbym wdzięczny.Pozdrawiam
  • VIP Zasłużony dla elektroda
    Odnoszę wrażenie, że cały czas obracamy sie wokół enigmy. Jeżeli spostrzeżenia kolegi pawelkociniek odpowiadaja prawdzie to co oznacza:
    Code:
    Po standardowej wymianie elków w zasilaczu oraz pasków magnetowid zaczął pracować poprawnie przez jakiś czas.Po tym czasie na obraz zaczęło się nakładać cykliczne zakłucenie

    Czyli wymiana elek i pasków na jakiś czas pomogła, pytanie na jaki, minuta, godzina, dzień czy więcej? Czy wyżej wymienione czynnosci mogły mieć wpływ na kolejną usterkę?
    Kolejne stwierdzenie dotyczy dalszych pomiarów:
    Code:
    Po obejrzeniu przebiegów stwierdziłem uszkodzony LA7123.Po jego wymianie zakłucenie ustąpiło jednak obraz nie jest jeszcze taki jak powinien być

    Interesuje mnie jakie przebiegi zadecydowały o wymianie LA..., które odbiegały od normy i w jakim stopniu? Teraz po wymianie LA... dalej jest źle, czyli co kolejna usterka, nie za dużo tego naraz? Każdy kto dokładnie śledzi proces naprawy chyba dojdzie do takich samych wniosków.
  • Serwisant
    Czy z tunera jest dobry obraz? Jeśli tak to pozostaje problem z luminancją VCR-a i elki pracujące w sygnale.
  • Poziom 20  
    Mam pytanie do pawelkociniak

    Na czym polegała standardowa wymiana pasków. Czy aby wymienić ten mały pasek od napędu mechanizmu rozkręcałeś cały zespół silniczka i rozsprzęgliłeś mechanizm z przełącznikiem funkcji switch mode? Jeżeli tak to czy na pewno dobrze ustawiłeś ten przełącznik po złożeniu mechanizmu?