Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Palit GeForce 6600 - nieudana próba aktualizacji BIOS'u

mkot123 04 Lis 2008 23:56 1905 8
  • #1 04 Lis 2008 23:56
    mkot123
    Poziom 15  

    Witam

    Dostałem od znajomego kartę graficzną, o której mowa w tytule posta.
    Próbował aktualizować BIOS żeby zrobić z niej GeForce'a 6600GT - podobno to możliwe, nie wnikam.
    Rzecz w tym, że podczas wgrywania BIOS'u wyłączyli prąd - złośliwość rzeczy martwych, albo energetyki :cry:

    Po restarcie komputera karta wyświetla obraz, ale z wieloma kolorowymi liniami i kropkami.

    Czy jest szansa na przywrócenie karty do życia ? Ponowna próba aktualizacji BIOS'u, jakiś reset czy coś podobnego ? (od razu zaznaczam, że nie został zapisany BIOS karty przed nieudaną aktualizacją)

    Bardzo dziękuje za wszelką pomoc.

    0 8
  • #2 05 Lis 2008 00:34
    korrus666
    Poziom 40  

    Troche słabo że kolega nie zrobił kopii biosu. Tak czy inaczej wgranie dobrego powinno sprawę załatwić. Jeśli jest na tyle dobra że się uruchamia to poszukaj oryginalnego biosu bądź urzyje tego którego chciał wgrać kolega i wgraj na nowy. Polecam zabezpieczenie się przed zanikiem prądu poprzez użycie UPS-a.

    0
  • #3 05 Lis 2008 12:11
    DriverMSG
    Admin grupy komputery

    Podaj pełny model karty graficznej .
    Jeśli masz oryginalny CD od tej karty to, spróbuj wystartować z niego komputer , często producenci umieszczają BIOS karty na "bootowalnym" CD .

    0
  • #4 10 Lis 2008 22:37
    mkot123
    Poziom 15  

    Na odwrocie jest napisane:

    Model: 6600 AGP8X 128MB TV-OUT DVI
    P/N:NA-66000+TD11-PM8643

    Próbowałem aktualizować BIOS - musiałem użyć polecenia:
    nvflash -4 -5 -6 -A bios.rom

    Wcześniej twierdził, że "ID mismatch".
    Jedyny BIOS jaki znalazłem do tej karty to ten pierwszy na liście:
    http://www.mvktech.net/component/option,com_remository/Itemid,26...

    Niby wszystko OK, ale nie wiem do jakich pamięci przystosowany jest ten BIOS - moja karta ma Samsung'a.

    Po aktualizacji niestety jest jeszcze gorzej - poprzednio niektóre napisy można było odczytać, teraz w trybie DOS są same krzaczki.

    Podejrzewam, że problem tkwi w tym, że mam niewłaściwy BIOS - może ktoś z Was ma taką samą kartę graficzną i wysłał by mi swój BIOS na maila: towarzyszlenin(malpa)wp.pl

    Pożyczę od kumpla kartę na PCI i będę dalej próbował. Czy możliwe jest nieodwracalne uszkodzenie pamięci BIOS'u ?

    0
  • #5 11 Lis 2008 08:14
    eloooos
    Poziom 21  

    Raczej ciężko uszkodzić bios. Ja w ciągu jednego dnia zmieniałem bios w moim 7600 GS po kilkanaście razy i nic się nie działo. Twoim wielkim błędem było to, że najpierw nie zgrałeś oryginalnego biosu. Od razu zapytam jaki typ pamięci posiada twoja karta, bo jest duże prawdopodobieństwo że masz karte na DDR1 a wgrałeś bios od wersji GT która ma DDR3 i dlatego masz krzaki (za duże taktowanie na pamięci). Załatw sobie kartę na PCI i próbuj. Ściągnij też NiBitora i w razie czego wyedytuj ten ściągnięty bios, np. zmieniając częstotliwości na niższe.

    0
  • #6 11 Lis 2008 09:50
    mkot123
    Poziom 15  

    Pamięci są Samsung'a. Oznaczenie: K4D261638F-TC33.

    Kartę dostałem od znajomego, a on niestety nie zapisał wcześniej BIOS'u.

    Napiszę co udało mi się zrobić, jak tylko dostanę tą kartę na PCI.

    Dzięki za odpowiedzi.

    P.S. Nadal szukam odpowiedniego BIOSu - proszę o pomoc kogoś z tą samą kartą.

    0
  • #7 11 Lis 2008 13:41
    DriverMSG
    Admin grupy komputery

    A sprawdzałeś bootując komputer z oryginalnego CD od karty graficznej ?

    0
  • #8 11 Lis 2008 13:49
    mkot123
    Poziom 15  

    Niestety nie posiadam takowej.

    0