Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Ariston AL88X(EU) - pobiera i wylewa wodę

Dr.Witt 05 Lis 2008 00:37 4625 3
  • #1 05 Lis 2008 00:37
    Dr.Witt
    Poziom 9  

    Witam

    Pralka taka jak w temacie, a problem polega na tym że po włączeniu po około 30 sekundach zaczyna pobierać wodę, równocześnie ją wylewając. W tym samym czasie po chwili programator zaczyna kręcić się w kółko i dioda miga 3 razy szybko.

    Odczytałem kod błędu że jest to: "F03: Wykryty zwarty/otwarty obwód sondy NTC ". Wykonałem wszystko z tego tematu: Link czyli:
    "1.Sprawdzić przewodzenie na stykach modułu CNA 2.Sprawdzić okablowanie NTC 3.Sprawdzić przewodzenie okablowania sonda - moduł CNA/NTC" i wychodziło by że sonda i grzłka działają. (Mierzyłem miernikiem obie wartości i porównałem z tymi które są w tym temacie Link i wyszło mi sonda ~ 22kΩ a grzałka ~ 30 Ω.

    Pralka włącza się normalnie można załadować jakiś dowolny program( wszystkich nie próbowałem). Pralka go wczytuje sygnalizując miganiem diody tak jak zwykle i zaczyna robić to co zawsze czyli pobierać wodę lub wirować zależy jaki program się wybierze. I tak jak pisałem po około 30 sekundach zaczyna wariować.
    Robiłem reseta podanego w instrukcji - i nic. Po włączeniu pralki i ustawieniu programatora na kropkę (chyba obojętne jest jaką), drzwiczki się blokują, pralka wczytuje sobie to co ustawiłem i stoi. I znów po około 30 sek zaczyna wariować, a na kropce powinna chyba stać w bezczynności przez cały czas aż do wybrania jakiegoś programu.

    Problem pojawił się po tym jak rozebrałem pralkę żeby wymienić szczotki w silniku bo pralka działała normalnie ale nie wirowała na wysokich obrotach. Wymieniłem szczotki, przetarłem lekko komutator? (nie znam się aż tak dokładnie na silnikach ale chyba tak to się nazywa) lekkim papierem ściernym, oraz wymieniłem łożysko w bębnie i simering. Za dużo rzeczy nie odłączałem jeśli nie było takiej potrzeby( grzałka, silnik, pompka).

    Przeczytałem sporo tematów związanych z problemami z moją pralką (dokładnie koło 10) ale nie wiem co to może być. Kable sprawdzałem i są ok, styki wyczyściłem, wymontowałem moduł i obejrzałem go dokładnie. Nie widać żadnych uszkodzeń ani zimnych lutów. Silnik jak wspomniałem też powinien być ok - kręci się. W tym temacie Link na samym dole ktoś piszę że miał podobny problem i po wymianie całej grzałki zachowanie pralki trochę się poprawiło ale nadal pojawiał się błąd. Dopiero po wgraniu nowego softu pralka zaczęła działać normalnie.

    W takim razie co teraz? Zacząć od wymiany całej grzałki, i zobaczyć czy pomoże, czy brać się za ten soft? Czy może problem leży całkiem w czym innym lub coś zrobiłem źle? Wydaje mi się że moduł działa skoro wczytuje programy i rozpoczyna normalne pranie które jest przerywane.

    Proszę o rady i sugestie :]

    0 3
  • #2 05 Lis 2008 07:41
    nares
    Specjalista AGD

    Sprawdź grzałkę na przebicie do obudowy(własnej) - zakres na mierniku conajmniej 20MΩ.

    0
  • #3 05 Lis 2008 11:41
    A1234nd
    Poziom 19  

    NTC 20KOM przy 20 stopniach,sprawdź szczotki i tacho

    0
  • #4 05 Lis 2008 19:22
    Dr.Witt
    Poziom 9  

    Wykonałem wasze porady, sprawdziłem szczotki poprawiłem styki na kostce przy silniku ale to nic nie dało.

    Co się jednak okazało źle była podłączona grzałka i sonda. Usiadłem na spokojnie popatrzałem gdzie lecą poszczególne kable i podłączyłem jak uważałem (inaczej niż było, bo pralkę rozbierałem razem z Ojcem i on źle ją podłączył) Mimo źle podłączonej grzałki modułowi nic się nie stało i pralka działa.

    Dzięki za wszystkie odpowiedzi.

    0