Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor autokarowy BLAUPUNKT - Nie działa

elektronik2910 05 Lis 2008 05:53 1829 6
  • #1 05 Lis 2008 05:53
    elektronik2910
    Poziom 13  

    Witam.
    Otrzymałem do naprawy dwa monitory autokarowe.
    Klient stwierdził że przestały działać po zwarciu kabla antenowego.
    Po wykonaniu pomiarów stwierdziłem że napięcie 120V po wtórnej stronie przetwornicy sterowanej przez układ TDA 4605 wynosi 220V , 24 V wynosi 26 V , 12 V jest ok. Pomierzyłem elementy w przetwornicy i nie znalazłem uszkodzenia, niewiem co dalej robić. Monitory te są zasilane napięciem 24V.
    Wymieniłem elko 47 uF ale bez rezultatu. Proszę o porady w tej sprawie co może być przyczyną.

    0 6
  • #2 05 Lis 2008 10:53
    amar2303
    Poziom 17  

    Witam. Gdyby znany był model tego monitora lub chassis to łatwiej było by pomóc.

    0
  • #3 05 Lis 2008 21:29
    elektronik2910
    Poziom 13  

    Podaje numer który jest z tyłu obudowy : BP7935N1628196.
    Posiadam również schemat.
    Proszę o porady od czego zacząć.

    0
  • #4 06 Lis 2008 00:56
    wjmp3
    Poziom 17  

    Możesz jakoś zeskanować schemat? I wysłać tu? Pomożemy na pewno, ale więcej determinacji musisz wykazać. Niepokoi mnie to podwyższone napięcie w gałęzi 120v


    Konkretniej - zamieścić w dziale TV Schematy. [Mirek Z.]

    0
  • #6 06 Lis 2008 19:35
    kris-644
    Poziom 21  

    Witaj.Doklądnie co sie z nimi dzieje ?? Jest brak sygnalu z anteny ?? Wysokie nie rusza ?? Czasami sa pewne zmiany miedzy schematami a stanem faktycznym.Sprawdzales 5V sterowanie ??

    0
  • #7 09 Lis 2008 13:20
    elektronik2910
    Poziom 13  

    Witam wymieniłem perek w przetwornicy 1k oraz diodę 1N4148 i uzyskałem prawidłowe napięcia wyjściowe tzn. 120V - 128V , 24V - 24V.
    Ale monitor nadal nie działa tzn. Brak wysokiego napięcia. Gdzie szukać uszkodzenia i jakie pomiary wykonać?

    0