Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ATX syczy, po zwarciu PWR-ON + GND cisza, ale nie działa

05 Lis 2008 09:00 1507 3
  • Poziom 1  
    Witam.
    Komputer kupiony na allegro. Stary serwerek Compaq'a.
    Podłączony do prądu wydał dziwny dźwięk i... nic cisza.
    Pierwszy trop to zasilacz więc wykręciłem, podłączylem do prądu (po podłączeniu syczy) i zwarłem PWR-ON + GND.
    Co ciekawe zasilacz nie startuje, ale syczenie ustaje.

    Brak napuchniętych kondensatorów, bezpiecznik nie jest przezroczysty więc nie wiem czy cały (jest opcja sprawdzenia tego bez miernika?).

    Czy jest szansa, że to tylko bezpiecznik? Nie jestem elektronikiem więc nie mam pojecia co może być przyczyną.
    Bardzo proszę o rady w temacie.

    Pozdrawiam,
    ttajfun
  • Moderator
    Nie masz miernika to nie ma sprawdzania, a co dopiero mówić o naprawie zasilacza, a na dodatek nie masz o tym pojęcia.
    Zasilacz do specjalisty lub kupno nowego zasilacza, a naprawa zasilacza to nie jest zabawa...
    Natomiast w tym dziale forum zasilacze pomagamy naprawić jak ktoś coś wie i ma czym, a Ty nawet nie podałeś modelu zasilacza...
    PS.
    Gdyby bezpiecznik nie był dobry nie miałbyś żadnego dźwięku, ale to tylko tak na marginesie.
  • Poziom 9  
    Nie ma reguły na to, że jak kondensator nie jest napuchnięty to jest on sprawny, na początek polecam wymianę właśnie ich bo mogły wyschnąć i stracić swoją pojemność, no i oczywiście trzeba zmierzyć wszystkie napięcia przy obciążonym zasilaczu, jakiś dysk i napęd trzeba podpiąć.
  • Poziom 14  
    Lepiej podpiąć żarówkę 12V z samochodu, np. 60W. Dysku trochę szkoda. Jeśli Twoi znajomi albo Ty masz w aucie żarówki H4 to po przepaleniu włókna zostaje drugie włókno doskonałe do testowania zasilaczy.