Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie uruchamiający się komputer i 3 krotne pipanie biosu

06 Lis 2008 17:42 1072 4
  • Poziom 24  
    Witam !
    Zacznijmy od tego co siedzi w obudowie.
    Płyta MSI KT6 Delta z procesorem Athlon 2500.
    Do tego ram 1GB w jednej kości, grafika GF 5500 256mb, dysk Seagate 250gb SATA, nagrywarka DVD oraz dźwięk SB Audigy.
    To wszystko zasilane chieftecem 420W.
    Problem polega na tym iż komputer potrafi się nie uruchomić i wydawać sygnały dźwiękowe (3 krotne pikanie i przerwa) i tak w koło. Czasami wystarczy zresetować i działa. Czasami trzeba 2-3 resetów.
    Sprawdziłem dysk, ram memtestem i podstawiłem dodatkowo zasilacz ale dzieje się tak samo.
    Bios siedzący w płycie to AMI.
    Z tego co się orientowałem to ten sygnał oznacza "błąd w pierwszych 64kB RAM".
    Co najlepsze usterka ta nie występuje regularnie, czasami przy porannym załączeniu kompa, przed chwilą jak skończyłem memtesta...

    Miał ktoś kiedyś podobny problem ??
  • Poziom 24  
    Że w pamięci problem to się doczytałem.
    Podstawowe czynności takie jak odkurzanie i czyszczenie styków zostały wykonane i nadal tak jest.
  • Poziom 26  
    Spróbuj podmienić pamięć i zobacz czy ten błąd dalej występuje.
  • Poziom 39  
    Problemem może być również karta graficzna. Jeśli kolega posiada kartę na podmianę (tylko do testu) to również nie zaszkodzi spróbować.