Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Acer 5630 - s-video i zasilanie

stachu99 06 Lis 2008 20:40 1376 6
  • #1 06 Lis 2008 20:40
    stachu99
    Poziom 9  

    Witam.
    Laptop Acer 5630 i problem z tv out po złączu s-video. Gdy laptop jest podłączony pod tv to na tv idą z góry na dół pasy z mrowiącymi zakłóceniami. Dzieje się tak tylko gdy zasilacz jest podłączony.
    Gdy odłącze zasilanie to zakłócenia znikają i obraz jest ok.
    Niby wszystko ok. Ale po odłączeniu zasilania przy podłączonym laptopie do tv - laptop się zawiesza po kilku sekundach a czasami zaraz po odłączeniu zasilania.
    Bateria jest ok.
    Kabel s-video cinch do podłączenia komp - tv jest także ok. Testowany na innych laptopach.
    Dodam, że złącze s-video i złącze zasilania znajduje się koło siebie w laptopie.
    Proszę o wskazówki. Pozdrawiam.

    0 6
  • #2 06 Lis 2008 21:12
    elvis-1974
    Poziom 16  

    Czy w czasie takich objawów obydwa urządzenia są podłączone do tego samego gniazdka? Czy zasilacz laptopka ma wtyczkę z uziemieniem? Wreszcie czy samo gniazdko ewentualnie rozdzielacz ma uziemienie?
    Obserwowałem podobne zakłócenia u siebie jednak w torze audio. Pomogło przełączenie laptopa pod to samo gniazdo co wzmacniacz-zakłócenia ustały. Oczywiście obydwa urządzenia miały wtyczki pod "bolec" (uziemienie)

    0
  • #3 06 Lis 2008 21:27
    stachu99
    Poziom 9  

    Zasilacz laptopa ma końcówkę z uziemieniem. Telewizor także. Przed chwilą spróbowałem podłączyć laptop i tv pod ten sam rozdzielacz z uziemieniem. Nie pomogło.
    Proszę o dalsze wskazówki.
    Pozdrawiam.

    0
  • #4 07 Lis 2008 15:33
    stachu99
    Poziom 9  

    Witam ponownie. Sam sobie odpowiem :)
    Powodem był zasilacz. Na innym zasilaczu nie ma problemów z mrowiem na ekranie tv. Zasilacz był oryginalny. Sprawdziłem napięcie na złym zasilaczu i wynosiło 19,3V. Powinno wynosić 19V. Prawidłowy daje równe 19V.
    Jestem zaskoczony, że 0,3V może dawać takie zakłócenia.
    Sprawdziłem zły zasilacz na innym laptopie - Acer Travelmate 5720 i tak samo było mrowienie.

    Pozdrawiam.

    0
  • #5 07 Lis 2008 23:51
    elvis-1974
    Poziom 16  

    wydaje mi się że nie o te 0,3 volta idzie tylko jakość wykonania filtracji w zasilaczu-to bardziej prawdopodobne

    0
  • #6 08 Lis 2008 00:15
    stachu99
    Poziom 9  

    Pewnie masz rację i dziękuję za Twoją wypowiedź. Mi też się wydaje, że to nie chodzi o te 0,3V. Ale, że ja elektronikiem ani elektrykiem nie jestem więc nie sprawdzę sobie tego ani też nie naprawię. Zresztą nie wiem czy opłacalna byłaby naprawa. Nowy zasilacz już zamówiony.

    A tak z ciekawości.
    Może ktoś dać link do jakiegoś artykułu na temat tego problemu w zasilaczach?
    Pozdrawiam

    0
  • #7 08 Lis 2008 00:20
    elvis-1974
    Poziom 16  

    najwięcej się dowiesz otwierając obydwa zasilacze i porównując ich zawartość.Zwróć szczególną uwagę na kondensatory i ich pojemność bo tu mogą wystąpić znaczne różnice.
    Nie zapomnij wyjąć wtyczki z gniazdka !

    0
  Szukaj w 5mln produktów