Elektroda.pl
Elektroda.pl
X
Elektroda.pl
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Konfiguracja routera pod HOT SPOT

07 Lis 2008 20:49 7724 11
  • Użytkownik obserwowany
    Posiadam router WR543G i chce sie za jego posrednictwem polaczyc do darmowego internetu HOT SPOT, od routera kablem LAN podprowadzam neta do laptopa i teraz tak, w statusie routera znajduje tą siec, lączy sie, ale nie odbiera danych, co trzeba skonfigurowac w routerze?? powrocilem do ustawien fabrycznych poniewaz moje ustawienia nic nie pomogly, dodam ze laptop bezposrednio laczy sie z ta siecia i internet jak najbardziej jest ok, tylko ze nie w oczekiwanym miejscu dlatego niezbedne jest uzycie routera...
  • PCBway
  • VIP Zasłużony dla elektroda
    Wklej tutaj wynik polecenia ipconfig /all z laptopa podłączonego do Hot Spot'u i obrazek z zakładki status routera.
  • PCBway
  • Użytkownik obserwowany
    Podaje link do forum gdzie szukałem pomocy, jednak mi sie nie udalo, sprawdzcie to i ewentualnie piszcie co bedzie trzeba zrobic, teraz mam jedynie dostep do routera i laptopa, a jesli chodzi o HOT SPOT to bede sie mogl probowac polaczyc dopiero we wtorek;

    http://www.bez-kabli.pl/viewtopic.php?t=14382
  • Poziom 16  
    Primo Router musi byc ustawiony w trybie mode w w tryb WISP
    pozniej wireles i wklepujesz klucz WPA
    dajesz site sureval czy jakos tak to sie zwie i laczys sie z nadajnikiem z hot-spota
    w interfejsach WAN adres IP pobierany automatycznie , jesli klucz wpisany zostanie prawidlowo i sygnal oki to powinno sie polaczyc
    w statusie bedziesz mial kanal po odswierzeniu taki jak przy wyszukiwaniu nadajnika jesli po odswierzeniu bedzie inny znaczy sie ze sie nie polaczyl sprawdz klucz
    powodzenia
  • Poziom 12  
    Jak to nie jest siec zabezpieczona wybierz opcje w routerze Tryb client i połącz się z wybraną siecią powinno śmigać odbierać sygnał i nadawać kablem
  • Użytkownik obserwowany
    lukaszDD napisał:
    Jak to nie jest siec zabezpieczona wybierz opcje w routerze Tryb client i połącz się z wybraną siecią powinno śmigać odbierać sygnał i nadawać kablem


    ten tryb mam wybrany, siec nie jest zabezpieczona tylko np przy bezposrednim laczeniu z lapcem trzeba wpisac jakis klucz, no ale ja go mam i wlasnie bezposrednio wszystko smiga, a za pomoca routera to jakos nie chce, z tym ze w routerze nie wpisywalem zadnego klucza ani nic w tym stylu, moze to dlatego nie chce chodzic?? sprobuje jeszcze pobawic sie z tym o czym pisal kudlaty moze cos sie zmieni, tylko nie wiem czy znajde jakas rubryke na ten klucz WPA bo jakos go nei zauwazylem wczesniej, no ale sie okaze,
  • Poziom 16  
    Przeciez masz jak wul czy tam wol ;) ze wpisujesz klucz w lapku jest to siec zabezpieczona na 100% bo mniemam iz dobijasz sie do popularnej w rzeszowie sieci Resman a tam jest szyfrowanie wpa wiec tam wpisz te niby jak to nazywacie "haslo" co wpisujesz w laptopie chyba ze potrzebujesz to do innej sieci to pisz...
  • Użytkownik obserwowany
    kudlaty no to licz na ciebie ;)
    wlasnei chce sie dobic do tej sieci, tylko ze o co mi chodzi, nie wiem czy ja ciebie nei rozumiem czy ty mnie, bezposrednio z laptopa to mi chodzi wszystko elegancko, wpisuje ten klucz pozniej pin i gra, tylko ze bezposrednio z laptopem moge sie laczyc w miejscu gdzie mi to nie odpowiada, wiec pytam czy moge sie polaczyc za pomoca routera, w routerze znajduje ten site server sie lącze ale net nie dziala, i wlasnie moje pytanie polega na tym jak to zrobic zeby wwszystko chodzilo? jak wiesz co i jak to pisz po kolei
    w routerze nie znalazlem zadnegoi miejsca zeby wpisac ten klucz, chyba ze trzeba cos przestawic albo jest inaczej zapisany, no nie wiem, czekam na odp

    Dodano po 33 [minuty]:

    chyba już czaje, znalazlem to WPA ale najpierw zeby cos tam wpisac to trzeba wlaczyc ''enable wirallesss security'' czy tak? to moze byc punkt kulminacyjny, jutro sobie wszystko sprawdze jak bede mial dostep do tej sieci, wkleje jeszcze pozniej screena bo tam sa jeszcze jakies inne ustawienia to chce wiedziec co i jak ;)

    Dodano po 20 [minuty]:

    Rozumiem ze to co jest w czerwonej ramce ma być włączone, a tam gdzie jest zielona ramka ma być wpisany ten klucz??? i co z tymi trzema opcjami w środu, mają zostać tak jak są ???
    i czy to w ogóle o to chodzi?
    Konfiguracja routera pod HOT SPOT
  • Poziom 16  
    Tak czerwona ramka tam ma byc wlaczone a tam gdzie zielona to klucz na interfejsie wan ma byc wlaczone dynamic IP
    lan mozesz zostawic bez zmian
    Operation Mode ma byc jako WISP Client
    pozniej save i nastepnie zakldaka
    Site survey znajdujesz siec z ktora chcesz sie polaczyc dajesz conect wpisujesz tam poziej key w pole zielone co zaznaczyles save i reboot
  • Użytkownik obserwowany
    Dalej nie chodzi;/
  • Poziom 16  
    ok a interfejs wan ? w status juz Ci sie polaczyl? jaki poziom sygnalu masz w tym ap jak skanujesz? i czy key jest oki?
  • Użytkownik obserwowany
    [quote="kudlaty"]ok a interfejs wan ?quote]
    tzn??

    w status się połączył, daje screena z ROUTER STATUS, daje tez wynik ipconfig/all kiedy jest polaczony przez router a nie chodzi, to ponizej, poziom sygnału nie pamiętam dokladnie ale w kazdym razie nie jest najgorszy, zdaje się ze tam jest mierzony w decybelach to sę często zmienia, sprawdze jeszcze w pon i napisze, key musi być ok poniewaz ten sam używam jak się łącze bezposrednio bez routera;

    Microsoft Windows XP [Wersja 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\toshiba>ipconfig/all

    Konfiguracja IP systemu Windows

    Nazwa hosta . . . . . . . . . . . : toshiba-f163834
    Sufiks podstawowej domeny DNS . . . . . . :
    Typ węzła . . . . . . . . . . . . : Mieszany
    Routing IP włączony . . . . . . . : Tak
    Serwer WINS Proxy włączony. . . . : Nie

    Karta Ethernet Połączenie sieci bezprzewodowej:

    Stan nośnika . . . . . . . . . . : Nośnik odłączony
    Opis . . . . . . . . . . . . . . : Atheros AR5005G Wireless Network Ada
    pter
    Adres fizyczny. . . . . . . . . . : 00-11-F5-D6-96-55

    Karta Ethernet Połączenie lokalne:

    Sufiks DNS konkretnego połączenia :
    Opis . . . . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
    ernet NIC
    Adres fizyczny. . . . . . . . . . : 00-A0-D1-64-96-E9
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak
    Adres IP. . . . . . . . . . . . . : 192.168.1.100
    Maska podsieci. . . . . . . . . . : 255.255.255.0
    Adres IP. . . . . . . . . . . . . : fe80::2a0:d1ff:fe64:96e9%5
    Brama domyślna. . . . . . . . . . : 192.168.1.1
    Serwer DHCP . . . . . . . . . . . : 192.168.1.1
    Serwery DNS . . . . . . . . . . . : 192.168.1.1
    fec0:0:0:ffff::1%3
    fec0:0:0:ffff::2%3
    fec0:0:0:ffff::3%3
    Dzierżawa uzyskana. . . . . . . . : 11 listopada 2008 18:21:05
    Dzierżawa wygasa. . . . . . . . . : 11 listopada 2008 20:21:05

    Karta Ethernet Połączenie lokalne 4:

    Stan nośnika . . . . . . . . . . : Nośnik odłączony
    Opis . . . . . . . . . . . . . . : Bluetooth PAN Network Adapter
    Adres fizyczny. . . . . . . . . . : 10-11-11-11-11-11

    Karta tunelowa Teredo Tunneling Pseudo-Interface:

    Sufiks DNS konkretnego połączenia :
    Opis . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Adres fizyczny. . . . . . . . . . : FF-FF-FF-FF-FF-FF-FF-FF
    DHCP włączone . . . . . . . . . . : Nie
    Adres IP. . . . . . . . . . . . . : fe80::ffff:ffff:fffd%7
    Brama domyślna. . . . . . . . . . :
    NetBIOS przez Tcpip . . . . . . . : Wyłączony

    Karta tunelowa Automatic Tunneling Pseudo-Interface:

    Sufiks DNS konkretnego połączenia :
    Opis . . . . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

    Adres fizyczny. . . . . . . . . . : C0-A8-01-64
    DHCP włączone . . . . . . . . . . : Nie
    Adres IP. . . . . . . . . . . . . : fe80::5efe:192.168.1.100%2
    Brama domyślna. . . . . . . . . . :
    Serwery DNS . . . . . . . . . . . : fec0:0:0:ffff::1%3
    fec0:0:0:ffff::2%3
    fec0:0:0:ffff::3%3
    NetBIOS przez Tcpip . . . . . . . : Wyłączony

    C:\Documents and Settings\toshiba>


    Konfiguracja routera pod HOT SPOT