Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

nokia 6300 nie wgrywa sie polski język UBoxem

miał 08 Lis 2008 17:45 1834 15
  • #1 08 Lis 2008 17:45
    miał
    Poziom 9  

    Witam
    dostałem dzis do roboty nokie 6300
    Advanced sciagnołem simlocka
    ale mam problem ponieważ wyskakuje mi bład przy wgrywaniu polskiego pakietu językowego
    ponizej wklejam log

    Code:
    MCU Nokia Version: 1.124, and up to date.
    
    SMCU Nokia Version: 1.42, and up to date.
    Flashing file:
    BB5 [BB5 ALGORITHM] PPM File: rm217__06.01.ppm_c 4 607 kB
     Languages: English, German, French, Italian, Dutch, Spanish, Turkish, Portuguese
     Speed: [3250k, 6500k, 6500k, 98k] Baud.
     Supported Hardwares: [0103192101001101, 010C192101001101]
    Input power: 11,87V OK.
    Output power at Line1 3,97V is in range of: 4,00V ±10,0%
    Boot Loader: RAP3Gv3_2nd_fps8.fg 15 kB
     Version: 1.20.2
     Supported Hardwares: [0103192101003000, 010C192101003000, 0103192101013000, 010C192101013000, 0103192101003100, 010C192101003100, 0103192101001101, 010C192101001101, 0003192101001002, 000C192101001002, 0013192101001002, 001C192101001002]
    Asic ID: 000000010000022600010006010C192101001101
    EM Asic ID: 00000232
    EM Asic ID: 00000353
    Public ID: 27B00008FBF37B562CF69C62A8E5B7589C8ACFB2
    Asic Mode ID: 00
    Hash: BAF3A9C3DBFA8454937DB77F2B8852B1
    ROM ID: 191EC665DFAAF68F
    --------------------------------------------------------------------------------
    TBB5FlashPhoneThread finished at: 2008-11-08 16:58:20

    Terminated with error: 000100A6.000100A8.000100B8.0001106A.00011162.00011176.000115E8
    MCU Boot Version: 1.069, and up to date.
    SMCU Boot Version: 1.34, and up to date.
    Device opened at USB->Universal Box [UBC77VOY]


    aha chciałem doać iż przedwczoraj robiłem taki sam model i było oki

    0 15
  • #2 08 Lis 2008 18:54
    nieWiemjaka
    Poziom 25  

    jakmi sprzętem to robisz ? po fbus czy usb ?

    -2
  • #3 08 Lis 2008 18:57
    fischer8
    VIP Zasłużony dla elektroda

    nieWiemjaka napisał:
    jakmi sprzętem to robisz ? po fbus czy usb ?


    Przecież pisze że Uniwersal Boxem i po usb.:D
    Po drugie to widzę że wgrywasz ppm c, polski jest w ppm b.Flash USB lepiej robić całośc łącznie z MCU i CNT a ne sam PPM.

    0
  • #4 08 Lis 2008 19:08
    miał
    Poziom 9  

    witam FIscher próbowałem juz na rózne sposoby wiec ostatni log byl z ppm c
    próbowałem tez wgrac wszystko ale tez nie idzie
    Kabelek mam fbusa nie idzie na usb tez lezy ale błedu nie wyswietla

    0
  • #5 08 Lis 2008 19:15
    nieWiemjaka
    Poziom 25  

    a telefonik sprawny ? moze graj beckupa przed lockiem i wgraj dopiero locka ? co wy na to ?

    -3
  • #6 08 Lis 2008 19:30
    Brzymeq
    Poziom 32  

    a telefon wogole sie włącza ? sproboj NSU czy pojdzie.

    0
  • #7 08 Lis 2008 19:39
    miał
    Poziom 9  

    telefon normalnie pracuje
    włancza sie i chodzi prawidłowo

    0
  • #8 10 Lis 2008 13:14
    Brzymeq
    Poziom 32  

    miał napisał:
    telefon normalnie pracuje
    włancza sie i chodzi prawidłowo


    no to NSU wgraj, zawsze to jakies inne rozwiązanie, nie zaszkodzi sprobowac :)

    0
  • #9 10 Lis 2008 20:12
    miał
    Poziom 9  

    nie idzie dalej bład
    moim zdaniem jak by sie odpalał test mode

    0
  • #10 10 Lis 2008 20:19
    poochone
    VIP Zasłużony dla elektroda

    nieWiemjaka napisał:
    a telefonik sprawny ? moze graj beckupa przed lockiem i wgraj dopiero locka ? co wy na to ?

    O jakim ty loku mowisz on ma problem z jezykiem a ty o loku umiesz czytac ze zrozumieniem ??

    0
  • #11 10 Lis 2008 20:39
    Brzymeq
    Poziom 32  

    miał napisał:
    nie idzie dalej bład
    moim zdaniem jak by sie odpalał test mode


    a fbusa masz z rezystorem na BSI ? przelacza go wogole na local. Wez to sproboj zrobic "normalnym" sprzetem np. JAFem czy mtboxem, pewnie pojdzie od strzała.

    0
  • #12 10 Lis 2008 20:48
    miał
    Poziom 9  

    niestety nieposiadam nic innego jak narazie
    własnie ze nie przełącza go na local
    jak chce puscic flasha na usb wywala error
    usb flash device
    fbus ma rezystor

    0
  • #13 11 Lis 2008 07:34
    arcik99
    Poziom 19  

    podlacz fbus i zczytaj sluchawke, przejdzie ci w local mode i wtedy flesh

    tak wogule to sprawdzales jaka tam jest wersja, czy nie wgrywasz nizszej przypadkiem?

    0
  • #14 11 Lis 2008 15:02
    ele22
    Poziom 15  

    wszystko robisz dobrze to wina UB po ostatnim update tez mam takie jaja musisz poczekac na kolejna aktualizacje i nic nie kombinuj ;)

    0
  • #15 16 Lis 2008 23:36
    miał
    Poziom 9  

    ele22 napisał:
    wszystko robisz dobrze to wina UB po ostatnim update tez mam takie jaja musisz poczekac na kolejna aktualizacje i nic nie kombinuj ;)



    witam wyszła wersja 4.70 i dalej to samo

    0
  • #16 17 Lis 2008 01:40
    dziekanone
    Poziom 29  

    Najprostszym rozwiązaniem będzie zmiana PC na Euro3 i aktualizacja poprzez NSU. Nie ma co czekać na dziadów z UB. ;)

    0