Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
TermopastyTermopasty
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Alan 18 problem z nadawaniem

08 Nov 2008 20:08 2376 12
  • Level 12  
    Witam, mam Alana 18 po odwrotnym podłączeniu zasilania. Po wymianie końcówki mocy słychać w głośniku i ładnie odbiera ale nie nadaje. Przy próbie nadawania u odbiorcy słychać głośne charczenie i zgrzytanie. Końcówka mocy wygląda na dobrą (sprawdzałem miernikiem ale nie wymieniałem). Kilkukrotnie grzałem VCO zwracając uwagę, czy nie połączyła się gdzieś przez przypadek cyna. Sprawdziłem potencjometr od Mic Gain oraz sprawdzałem radio na innej gruszcze. Co jeszcze mogę z nim zrobić? Nie znam się na cb więc za dużo nie sprawdziłem ale to co opisałem powinno już dać jakiś obraz uszkodzenia.
    Pozdrawiam.
  • TermopastyTermopasty
  • VIP Meritorious for electroda.pl
    Trafo modulacyjne nie uszkodzone?
  • TermopastyTermopasty
  • R.I.P. Meritorious for the elektroda.pl
    Sprawdź napięcia na stabilizatorach
  • Level 12  
    Quote:
    Trafo modulacyjne nie uszkodzone?

    Które to i jak można sprawdzić?


    Quote:
    Sprawdź napięcia na stabilizatorach

    Których?

    Sorki za takie pytania ale na prawdę nie zajmuję się taką elektroniką, a już w szczególności cb-radiami.
  • R.I.P. Meritorious for the elektroda.pl
    Witam.

    Najlepiej ( na brak umiejętności ) oddać radio do serwisu.

    Z wielkim szacunkiem , ale widać , że sam nie czujesz się na siłach to radio naprawić.

    Pozdrawiam.
  • Level 12  
    SP5ANJ, to że nie zajmowałem się cb-radiami nie oznacza, że nie mam pojęcia o elektronice. Po prostu moim zainteresowaniem są telefony które naprawiam już 3 lata. Wystarczyłoby by pisano oznaczeniami ze schematu.

    dobra wiem już co z trafem i jutro je sprawdzę, podłącze też głośnik pod PA i zobacze jakie będą tego efekty

    aha jeszcze coś, napięcie w gruszce jest

    Dodane:
    na q27 brak jakiegokolwiek napięcia a na IC4 są minimalne nie przekraczające 1V, jakieś sugestie co dalej?


    reich po informacji na PW , wpis zmieniłem.
    Poza tym przeczytaj regulamin elektrody. Tu jest link do regulaminu.
    https://www.elektroda.pl/rtvforum/faq.php
    Regulamin pkt. 15 .[SP5ANJ]
  • R.I.P. Meritorious for the elektroda.pl
    Reich wrote:
    na q27 brak jakiegokolwiek napięcia a na IC4 są minimalne nie przekraczające 1V, jakieś sugestie co dalej?

    Jeżeli masz brak napięcia na IC4 to winowajcą jest układ stabilizatora 78L08 (IC6).


    Pozdrawiam.

    PS. Bez obrazy dla Twoich umiejętności , ale wypełniam tylko swoją "powinność" (jako moderator) i nie mam zamiaru się "gniewać". Przecież tu jesteśmy po to , aby pomagać w tej trudnej elektronice, jaką jest radiokomunikacja.
  • Level 12  
    wstawiłem nowy stabilizator i pojawiło się napięcie na IC4 ale modulacji dalej brak, na Q27 brak jakiegokolwiek napięcia, pod koniec tyg podstawie nowe IC4. Q27 już wcześniej podstawione nowe.
  • R.I.P. Meritorious for the elektroda.pl
    Witam.

    Spróbuj może jeszcze jedno rozwiązanie.
    W przełączniku AM/FM , są przełączane napięcia.

    I tak w pozycji AM powinno pojawiać się napięcie do odcięcia modulatora FM na tranzystorze Q16 ( przy AM to na bazie 0,7V - przy FM na bazie 0V).

    W pozycji FM to tranzystor Q17 blokuje modulator AM-u ( przy FM-ie baza Q17 powinna mieć 0,7V - przy AM na bazie Q17 musi być 0V).

    Reasumując . W pozycji AM na bazie Q16 = +0,7V a na bazie Q17 = 0V.
    W pozycji FM na bazie Q16 = 0V a na bazie Q17 = +0,7V.

    Może masz odwrotnie. :D

    Pozdrawiam.
  • Level 12  
    z tym jest wszystko dobrze, po wymianie IC4 dalej brak modulacji i napięcia na Q27
  • R.I.P. Meritorious for the elektroda.pl
    Reich wrote:
    z tym jest wszystko dobrze, po wymianie IC4 dalej brak modulacji i napięcia na Q27

    Q27 to tylko ogranicznik modulacji i napięcie na nim pojawia sie tylko w szczytach tej modulacji.

    Koniecznie sprawdź napięcia na Q16 i Q17 jak napisałem w poprzednim poście.

    Pozdrawiam.
  • Level 12  
    tak jak pisałem, napięcia te są prawidłowe
  • Level 10  
    I co udało Ci się coś zrobić z tym radiem?? Bo mam podobny problem.


    Regulamin pkt. 13 . [SP5ANJ]