Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

swiece zarowe - inaczej...

kielkac 15 Mar 2004 09:26 2976 9
  • #1 15 Mar 2004 09:26
    kielkac
    Poziom 11  

    padl mi (prawdopodobnie) uklad sterowania swiecami zarowymi we fiacie 2.5td. kontrolka bez wzgledu na temperature otoczenia swieci okolo 1 sekundy i samochod moge odpalic jedynie poprzez wlaczenie swiec na pare sekund na krotko kablem prosto z akumulatora.
    pomyslalem sobie wobec tego, ze zrobie grzanie na krotko, za pomoca jakiegos przycisku wlaczajacego przekaznik. ale wtedy wpadlem na troszke inny pomysl. co sadzicie o zbudowaniu ukladu przekaznikowego, ktory po wlaczeniu zaplonu wlaczylby swiece i trzymal je pod napieciem do momentu uruchomienia rozrusznika. nie jest to moze doskonale rozwiazanie, gdyz wiem, ze swiece powinny sie zazyc podczas rozruchu i chwile po, ale w tej chwili, gdy podgrzewam je przewodem, to tez zanim uruchomie rozrusznik mija pare sekund... co o tym sadzicie?

    i pytanie drugie? moze nie bawic sie w te bzdury? i zastosowac niedrogi uklad sterujacy od poldka czy lublina? do mojego dochodza 4 czy 5 przewodow sterujacych oraz masa i 12volt na styki robocze przekaznika. da sie jakos dojsc, ktory przewod od czego? nie mam niestety schematu do mojego auta...

    0 9
  • #2 15 Mar 2004 10:18
    tomekz9
    Poziom 12  

    Raczej spróbuj coś podpasować, np. od lublina, bo ten od poloneza wcale chyba nie jest taki tani, bo swojego czasu był to poprostu moduł od citroena BX. Powinieneś mieć tam na kablach stały + dość gruby, plus po stacyjce do sterowania, masę i jeszcze jeden kabel zasilający świece lub przekaźnik świec(nie wiem jak jest akurat w tym fiacie). Pozostałe przewody mogą być od jakichś czujników, ale nie będą Ci potrzebne do modułu od Lublina. Jeśli masz dodatkowy przekaźnik to znaczy że w module nie ma przekaźnika świec i ten gruby stały plus będzie przychodził nie na moduł a na przekaźnik. Moduł to poprostu układ czasowy. Ten od Lublina ma przekaźnik świec wewnątrz. Sprawdź kontrolką co przychodzi na moduł. Ewentualna przeróbka instalacji nie powinna być trudna.

    0
  • #3 15 Mar 2004 10:19
    jarekmarek
    Poziom 2  

    no tak...radzisz sobie...Sprawdz w pierwszej kolejnosci bezpiecznik swiec zarowych
    taki bardzo gruby drut :) moze nie styka i uklad glupieje i pokazuje ze nagrzal juz
    pamietaj ze swiece "szybkie" nie moga sie grzac w nieskonczonosc bo sie przepala w koncu. Zastosowanie sterownikow od innych samochodo aczkolwiek uznawane za rozwiazanie maloeleganckie JEST MOZLIWE :) i to calkiem skutecznie
    proponuje Lublina

    0
  • #4 15 Mar 2004 10:50
    diag
    Spec od samochodów

    Sądząc po bjawach to padł ci czujnik temperatury od sterownika świec.
    Masz zwarcie na mase.
    Gdy zdejmiesz przewód z czujnika to kontrolka powinna palić się ok 30 s.

    0
  • #5 15 Mar 2004 11:08
    dar
    Poziom 13  

    Cześć,

    Robiłem (i nawet zrobiłem) układ przeznaczony do podgrzewania świec do takiego małego ciagnika .... diesel z jednym cylindrem.
    Układ został zrobiona na nieśmiertelnym układzie 555. W sumie nic niezwykłego ... do układu podpiety był termistor (zamocowany przy silniku) i w zależności od temperatury załączał przekaźnik na ustawiony czas (od ok. 1 sek do 10 nawet przy temperaturze poniżej zera) ... schemat musze odgrzebać .... postaram sie go wystawić na Forum.
    Układ był sterowany dwoma przyciskami : Start i REset (gdybys chciał skrócić czas impulsu) ....
    Zainteresuj się tematem bo jest stosunkowo prosty i tani ... :)
    pozdrawiam
    Dar

    0
  • #6 15 Mar 2004 11:49
    Jasior2000
    Poziom 12  

    Sprawdz dokładnie przekażnik czasowy ,czesto zdaża się nadpalenie głownego styku [duzy prąd] wustarczy przeszlifować drobnziarnistym papierem.Miałem to samo w beczce.

    0
  • #7 15 Mar 2004 17:09
    Władysław O
    Poziom 14  

    Ja tylko dodam że nie we wszystkich samochodach świece jeszcze grzeją
    po rozruchu silnika ( np. Opel Kadet)

    0
  • #8 19 Mar 2004 13:03
    kielkac
    Poziom 11  

    Władysław O napisał:
    Ja tylko dodam że nie we wszystkich samochodach świece jeszcze grzeją po rozruchu silnika

    ooops, zgadza sie. wlasciwie to chyba w malo ktorym grzeja.

    dzieki wszystkim za rady. wracajac jednak do mojego problemu, poradzilem sobie poki co poprzez rownolegle wlaczenie na styki robocze walnietego automatu drugiego przekaznika. jego cewke uruchamiam przyciskiem z kabiny. dodatkowo wlaczylem razem z cewka przekaznika orginalna lampke sygnalizacyjna i dzieki temu wiem, czy przekaznik naprawde jest uruchamiany czy nie. martwi mnie tylko czy 30A przekaznik wystarczy na 4 swiece. dodatkowo, jesli zapieką sie styki robocze przekaznika, to lampka mi zgasnie po zwolnieniu przycisku, a swieczki sie spala. co sadzicie o przeniesieniu zasilania kontrolki na styki robocze?

    jak zrobi sie juz naprawde ladnie i cieplo to wroce do tematu sterownika orginalnego. narazie nawet go nie rozebralem...


    dzieki i pozdrawiam

    0
  • #9 27 Kwi 2004 21:53
    JohnnyBravo
    Poziom 11  

    diag napisał:
    Sądząc po bjawach to padł ci czujnik temperatury od sterownika świec.
    Masz zwarcie na mase.
    Gdy zdejmiesz przewód z czujnika to kontrolka powinna palić się ok 30 s.


    Witam
    diag ma 100% racje objawy wskazują na czujnik temp. , nie widze powodu żeby ćwiczyć jakieś cuda ze sterownikiem.

    0
  • #10 28 Kwi 2004 00:04
    brelo
    Poziom 13  

    Prawdopodobnie to jest czujnik ,bo też miałem taki przypadek.Nie ma co się martwić i produkować skoro sam zainteresowany i tak sobie zrobił poswojemu :)
    pozdrawiam.

    0