Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Grundig AMIRA 30LW769401 zanik obrazu

470 10 Lis 2008 11:32 2142 4
  • #1 10 Lis 2008 11:32
    470
    Poziom 10  

    Witam serdecznie,
    Zasilacz podaje 15,3V, 0,4VSTB, 4,5VON, 24,8V, po 3s od włączenia
    pojawia się obraz na 0,4s widać światło z lamp przez maskę i zanika, brak świecenia lamp, matryca pracuje poprawnie, głos z głośnika poprawny,
    napięcia zasilacza stabilne.
    Myślę o wymianie invertera V144-001 jednak muszę kupić a w ciemno wymieniać jest dla mnie ryzykiem, zastanawiam się na lampami czy one mogą być powodem wyłączenia invertera?
    Pozdrawiam i bardzo proszę o pomoc przy naprawie - Dziękuję

    Regulamin - pkt. 11 - proszę uzupełnić tytuł tematu. [@mirex]

    0 4
  • #2 10 Lis 2008 18:21
    satgal
    Poziom 40  

    Naprawę zacząć od sprawdzenia uzwojeń WN, każdy TR w tym modelu ma na krańcowych pinach około 980 ohm, czyli do pomiaru jest 8 TR z 2 uzwojeniami WN na pewno jeden ma przerwę i jest do wymiany drugi warto kupić na zapas. Te TR widziałem są do kupienia na Allegro od 20-40zł sztuka.

    0
  • #3 10 Lis 2008 22:32
    470
    Poziom 10  

    T4 ma 1384 ohm inne uzwojenia i trafa sa ok. wcześniej poprawiłem lutowania na C76 - C81 itd. widoczne były przerwy. Teraz myślę o naprawie lub zakupie T4 - Dziękuję.

    0
  • #4 11 Lis 2008 06:29
    satgal
    Poziom 40  

    Pewnie takie inwertery lub same transformatory kupisz w f-mie Lukcomputers Stare Czarnowo pod Szczecinem.

    0
  • #5 11 Lis 2008 12:43
    470
    Poziom 10  

    Wymieniam cały inverter, myślę, że to wystarczy, serdecznie dziękuję.

    0