Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio Ford Sound 2014 - cisza w głośnikach.

11 Lis 2008 15:28 1914 13
  • Poziom 16  
    Problem jest następujący, otóż rozchodzi się o radio samochodowe Ford Sound 2014. Radio zostało odblokowane kodem, po włożeniu kasety w głośnikach nic nie słychać, tak samo jak szukam fali radiowej, również jest cisza. Wtyczka podłączona jest prawdiłowo - co może być tego przyczyną ?.
  • Poziom 21  
    Trzeba by wróżki albo jasnowidza. Może głośników nie ma albo przywarte do masy, może końcówka wywalona, może źle odkodowane, może MUTE zwiera do masy, może... itd.
    Czasami w kasetach są wirusy i uszkadzają radia.
    Taki humor mi się włączył ale chyba nie oczekujesz , że ktoś Ci odpowie logicznie na takie pytanie.
    Jeżeli na tej samej instalacji działa inne radio to trzeba twój egzemplarz do serwisu do poprawki.
  • Poziom 16  
    Kolego powiem tak - radyjko nie wygląda na uszkodzone, włącza się, wyświetlacz wyświetla szuka fali niby wszystko dobrze.
    Kostka dobrze jest podłączona, nigdy nic nie było w kablach "grzebane".
    To może inaczej spytam - czy od głośników jest osobna wtyczka, czy kable głośników znajdują się w kostce zasilania ?.
  • Poziom 24  
    A ile jest przewodow w tej wtyczce?
  • Poziom 21  
    Uuuu taka bajka. To może Ty podłączyłeś tylko zasilanie. Powinieneś mieć 2 kostki zasilającą i głośnikową takie długie podobne do siebie ale coś mnie się wydaje , że ty masz decka bez końcówki mocy z Forda Galaxy a jeżeli tak "toś przepod" bo to gra niewarta świeczki. Trzeba dołożyć wzmacniacz najlepiej oryginalny a to za dużo zachodu.
  • Poziom 16  
    Panowie jest jedna kostka a w niej 6 kabli.
    - Czerwony.
    - Brązowy.
    - Żółty.
    - Szaro- żółty.
    - Biało- brązowy.
    - Brązowy, grubszy od poprzednich.

    Radio posiada wejścia na 2 wtyczki.
    Jak to możliwe że od głośników nie ma wtyczki, skoro auto nigdy nie było "rozbierane" ?.
  • Poziom 24  
    Ale kiedys gralo? W tym samochodzie? Ewidentnie brakuje drugiej wtyczki
  • Poziom 16  
    Czy grać grało to nie wiem. Samochód jest sprowadzony z zagranicy, więc nie wiem czy grało czy też nie.
    Skoro brakuje kostki to co polecacie w tym przypadku zrobić ?.
    Bez muzyki ani rusz ...
  • Poziom 24  
    A szukales dokladnie? Moze jest obcieta? Zobacz jakie sa kolory przewodow przy glosnikach i takich szukaj we wnece radia i okolicach. Nie lepiej zmienic to radio na cos innego? Bazowe CD-ki sa juz po 200 zeta, zarobisz kostki ISO i po problemie.
  • Poziom 16  
    Radio swego czasu mam zamiar zmienić. Obecnie jak to się mówi po kupnie auta jestem "spłukany". Między drzwiami a karoserią odkręcałem gumowy łącznik z myślą że tam znajde kable, ale niestety tam jest już zrobione na wtyczki.
    W Środku szukałem obciętej wtyczki i nic takiego nie znalazłem. Będzie pewnie trzeba rozbierać tapicerkę, a ja chcę tego za wszelką cenę uniknąć.
  • Poziom 24  
    Sprobuj szukac kabli przy tylnych glosnikach chyba ze ich nie ma.
  • Poziom 16  
    To jest wersja Kombi, tam z tyłu żadnych głośników nie ma.
  • Poziom 24  
    Proponuje spytac na jakims forum Forda o kolory przewodow do przednich glosnikow - powinni wiedziec. Chyba ze i przednich nie ma...
  • Poziom 16  
    Za pół godziny podłączę pod wtyczkę osobny głośnik i zobaczymy czy zagra. Relację zdam na forum.

    Dodano po 2 [godziny] 20 [minuty]:

    No więc tak - podłączyłem osobny głośnik do radia i wszystko gra. Tak więc temat możemy zamknąc. Dziękuje za wszelaką pomoc i pozdrawiam.