Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV SAMSUNG CZ-21M063N Znikanie obrazu.

lotczik 11 Lis 2008 23:00 9491 13
  • #1 11 Lis 2008 23:00
    lotczik
    Poziom 10  

    Witam wszystkich.

    Otóż w wyżej wymienionym modelu zanika obraz. Dzieje się to losowo, co do długości i częstotliwości przerw w wizji. Usterka występuje na sygnale antenowym i AV. Wstępnie można wykluczyć zimne luty. Dość często przed zanikiem, obraz dostawał najczęściej żółtego odcienia. Dźwięk i wysokie napięcie są w porządku. Awaria ujawniła się z marszu, telewizor nie był przestawiany, nie było manipulowane przy gniazdach itp.
    Będę wdzięczny za pomoc w ustaleniu przyczyn.

    Pozdrawiam
    Robert

    1 13
  • #2 11 Lis 2008 23:13
    mirex
    Poziom 43  

    A dlaczego wstępnie można wykluczyć zimne luty?
    Jeśli tak to jednym z podejrzanych podzespołów jest kineskop - chwilowe zwarcie/upływność > zmiana odcienia > klik do stby.

    0
  • Pomocny post
    #3 12 Lis 2008 09:04
    lisek
    Spec od monitorów

    Cytat:
    zanika obraz. Dzieje się to losowo, co do długości i częstotliwości przerw w wizji. Usterka występuje na sygnale antenowym i AV.

    pisząc to.... masz na myśli"

    - brak obrazu (jego treści ) ,ekran czarny
    - brak obrazu (jego treści ),>> ekran swieci czyli "biały" ?

    *są to dwa rózne rodz. uszkodzenia

    p.s
    TV SAMSUNG CZ-21M063N
    procek TDA9351PS/N3/3/1616 + A81DC
    chassis KS9A (lub B)

    0
  • #4 12 Lis 2008 17:10
    lotczik
    Poziom 10  

    Witam.

    1) Zimne luty wstępnie sprawdzałem, teraz zabieram się do dokładnych oględzin. Telewizor nie reaguje też w żaden sposób na wstrząsy, ruszanie kablami, taśmami itp.

    Nie jestem pewien na 100%, ale gdy obraz zaniknie (teraz dzieje się to praktycznie zaraz po włączeniu) wystarczy go wyłączyć i włączyć ponownie a obraz jest. Przy zimnych lutach nie byłoby to regułą.

    2) Obraz znika w sensie, że jest cały czarny. Kineskop pracuje (wysokie napięcie, żarzenie). Obraz znika tak, jakby działa przestały dostawać sygnał (nie zwęża się, ściemnia itp.) Po prostu znika i pojawia się na całym ekranie.

    Procesor TDA9351PS/N2/3I1308
    Płyta KS1A

    0
  • #5 12 Lis 2008 18:55
    lisek
    Spec od monitorów

    Pomierz zasilacz na żarówkę (60W/220V)
    -zamiast odch. poziom.
    jak nie pojawiśie nap. wyj.+B (125V)
    -wtedy \zmniejsz moc lampy do 25w i zobacz co się dzieje .. nap. stabilne czy pulsuje
    -także spróbuj wariant taki: (bez odch.H) wł. zasilacz > potem po 4s podłacz zarówke (60W) zamiast linii..zobacz czy nap. stabilne
    jak masz nap. +B zgodne ze schematem ..

    Wymień IC801S (KA5Q0765R).

    p.s
    Jak nie jest tak jak opisałem
    -pomiary + schemat
    może nie masz jakiś imp. (H lub V)

    co z syg. startu (pin1 ? dla procka )> zobacz q402

    Kolego lisek - do czego ma prowadzić pierwsza część Twej wypowiedzi. Tylko do wpędzania autora w dodatkową robotę i koszty? Zwłaszcza wymiana IC801S. Kolega nie zauważył, że zasilacz i odchylanie cały czas pracuje? Czy pomiar stabilności +B / i innych napięć/ miernikiem nie jest miarodajny? [@mirex]

    0
  • #6 12 Lis 2008 20:25
    mirex
    Poziom 43  

    Kolego lotczik - skoro masz cały czas wysokie napięcie i żarzenie to zmierz napięcie na siatce 2 gdy zniknie obraz. Coś się dzieje, gdy regulujesz potencjometrem SCREEN? Może C503 na płytce kineskopu dostaje zwarcia?

    0
  • #7 12 Lis 2008 20:34
    lisek
    Spec od monitorów

    Ponieważ miałem taki sam objaw i winny był scalak !
    *ja nie pisze ,ze ma w ciemno wymieniać scalak ...Ja opisałem procedure sprawdzenia zasilacza

    p.s
    Teraz doczytałem :

    skoro user (kol.lotczik) napisał
    [ Kineskop pracuje (wysokie napięcie, żarzenie).]
    *zarzenie widać
    *jak "stwierdził" obecność WN
    ponadto [ obraz dostawał najczęściej żółtego odcienia.]

    trzeba zie zajac PK
    No ale bez pomiarów to ....TV SAMSUNG CZ-21M063N Znikanie obrazu. i zgrzytanie zębów.!

    0
  • #8 12 Lis 2008 23:54
    lotczik
    Poziom 10  

    Witam.

    Po zniknięciu obrazu, gdy pokręci się screen-em kineskop świeci.

    Pozdrawiam

    0
  • #9 13 Lis 2008 00:05
    tomasz wojcicki
    Poziom 19  

    Czyli masz koneskop troszke przyjechany. Podciągniecie napięciem screen (G2) powinno przynieść efekt na jakiś czas.
    A później to tylko wymiana kineskopu.
    Niestety samsungi tak mają ja zakładam tam kinole np. z philipsa dosyć dobrze się sprawują nawet te z oddzyxku.
    Pozdro

    0
  • #10 13 Lis 2008 00:19
    mirex
    Poziom 43  

    Kolego lotczik - świeci to co znaczy? Może trochę precyzji?
    Jest normalny obraz? Jak Ci można pomagać, skoro w większości to zgaduj-zgadula?

    0
  • #11 13 Lis 2008 00:23
    lotczik
    Poziom 10  

    Witam.

    Kineskop świeci nie w sensie wyświetlania obrazu telewizyjnego czy AV. Teraz raczej na pewno mogę stwierdzić, że po ponownym uruchomieniu telewizora obraz wraca. Na mój rozum, świecenie to dowodzi, że WN, odchylanie H i V oraz działa są w porządku,a problem tkwi w torze sygnałowym. Ale z elektroniką pożegnałem się kilka lat temu, pozostało tylko co nieco ze szkolnych wiadomości. Więc nie mam nic przeciwko, jeżeli ktoś wyprowadzi mnie z błędu jak się mylę i liczę na Waszą pomoc i cierpliwość.

    Pozdrawia

    0
  • #12 13 Lis 2008 00:53
    wjmp3
    Poziom 17  

    A spróbuj troszkę podnieść napięcie żarzenia.

    0
  • Pomocny post
    #13 13 Lis 2008 01:35
    mirex
    Poziom 43  

    Wjmp3 - droga chyba donikąd. Gdyby to było tak jak myślisz to podniesienie G2 powinno skutkować pojawieniem się obrazu. A jego nie ma.
    Trzeba się skupić na liniach ABL>BCL, może V-guard bo na wyjściu pionu pojawia się napięcie i następuje tylko złudzenie, że pion chodzi poprawnie.
    Linia Cut-OFF również do sprawdzenia.
    Sam procesor do podejrzanych też trzeba zaliczyć na tym etapie.
    A może pamięć robi jakieś numery?

    0
  • #14 25 Lis 2008 19:32
    lotczik
    Poziom 10  

    Witam wszystkich.

    W związku z niemożliwością dokonania wszystkich pomiarów, musiałem oddać telewizor do warsztatu. Tam mechanik stwierdził, że to procesor.
    Telewizor został na dawcę organów.

    Dziękuję wszystkim za pomoc.

    I zamykam wątek.

    Pozdrawiam
    Robert

    0