Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Whirlpool ADP951 - jaki to kod błędu?

zbig12 12 Lis 2008 11:50 5741 9
  • #1 12 Lis 2008 11:50
    zbig12
    Poziom 11  

    Witam
    Mam zmywarkę ADP 951 , nie dawno nastąpiła usterka . Mianowicie po załączeniu jej i ustawieniu dowolnego programu zmywarka zaczyna wypompowywać wodę i po zakończeniu tej czynności zaczyna migać dioda pod przyciskiem start. Próbowałem już resetować ten błąd , ale nic nie pomaga - sytuacja się powtarza. Pomocy , nie uśmiecha mi się kupować nowej zmywarki. Liczę na doświadczenie i bardzo szczegółowy opis.
    Zbyszek

    Taki sam problem ma znajomy w ADP 954 ???

    1 9
  • #2 12 Lis 2008 12:22
    mrhari
    Moderator AGD i automatyka

    A ile razy mruga lub diody jakich programów sie świecą?

    1
  • #3 12 Lis 2008 12:33
    zbig12
    Poziom 11  

    W mojej ADP 951 nie świeci się nic - nie chce się uruchomić nic ( ma pokrętło z przodu) i świeci tylko migająca " start" bez żadnych przerw - pulsuje jednostajnie.
    Natomiast u znajomego w ADP 954 dwa razy udało mi się wywołać świecą się diody chyba 55 i 60 stopni (trzecia i czwarta dioda). Tam jest programator elektroniczny w drzwiach.

    0
  • #4 12 Lis 2008 19:22
    basgol
    Poziom 23  

    Zresetuj , wciśnij start i trzymaj , aż przestanie migac (zgaśnie start ).poczekaj , aż umilknie pompa.Przełącz pokrętło na 0 (wyłącz ).Wejdż w program testowy - trzymając wciśnięty start , przekręc pokrętło na program BIO i puśc , jak start zacznie wolno pulsowac.Podaj , które z 4-ech zielonych po lewej pulsują ( jeśli tylko zapalają się po kolei , wciśnij start ) , niech przejdzie prog. test.

    0
  • #5 12 Lis 2008 19:47
    zbig12
    Poziom 11  

    Zrobiłem to i zapalają się na przemiennie druga i czwarta dioda ( druga - mycie , czwarta - end) ?

    0
  • #6 12 Lis 2008 20:02
    basgol
    Poziom 23  

    Błąd F 06 , problem z dopływem wody.Poszukaj , na forum jest o tym sporo.

    Dodano po 4 [minuty]:

    A konkretniej ADG 3556 z wczoraj.

    1
  • #7 12 Lis 2008 21:06
    zbig12
    Poziom 11  

    Ok. Moja wina ,nie pomyślałem i zapuściłem ją w tryb testowy bez podłączenia wody. W tej chwili się testuje podłączona we wszystko.
    Jak skończy dam znać . A jak zresetować lub doprowadzić do testu drugą zmywarkę?

    0
  • #8 12 Lis 2008 21:15
    basgol
    Poziom 23  

    Podaj dokładny model i szerszy opis problemu.

    0
  • #9 21 Lis 2008 11:16
    zbig12
    Poziom 11  

    OK. Nie było mnie trochę w domu. Wracam do tematu - zmywarka po totalnym resecie pracuje . Cały czas mam problem z tą drugą . Cały czas nie chce wystartować . Miga cały czas start . Nie mam koncepcji . Od jakiego czujnika zacząć? Próbuje wypompować wodę czy jest czy jej nie ma , następnie miga start i koniec pracy.
    ???

    0
  • #10 21 Lis 2008 18:48
    basgol
    Poziom 23  

    Trzecia i czwarta od lewej to F 07 - błąd przepływomierza ( zbyt mało impulsów ), albo on uszkodzony lub czujnik WI lub zawór ( za wolno wpływa woda . Ten błąd winien dac się zresetowc , a po uruchomieniu przez dłuższą chwilę zmywarka powinna próbowac pobierac wodę !

    0