Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Gasnący monitor OPTIView 15L :(

16 Mar 2004 13:48 2202 22
  • Poziom 25  
    Monitor OPTIView 15L czasami gasnie, po kilku minutach znowu pojawia się obraż. Niedawno lekko :) uderzyłem w monitor i po włączeniu pojawił się obraz. Ale dziś musiałem czekać aż pojawi się obraz (dobre ze 25 min)
    Co może być nie tak??? Pomocy Proszę :cry:
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • TermopastyTermopasty
  • TermopastyTermopasty
  • Poziom 25  
    Którą płytke :?: Jak otwieram obudowe to jest jedna płyta główna i nie ma innych :?:
  • Poziom 12  
    Kolega Tolo ma na myśli płytkę kineskopu (PK), czyli tą na końcu szyjki kineskopu (każy monitor takową posiada, jedne mniejszą inne większą, niekiedy jest zaekranowana sporą blachą)...W monitorach Optiview 15L, PK jest mała z niedużym metalowym ekranem od strony druku...pozdrawiam...
  • Poziom 25  
    To może być powodem gasnącego monitora:?: Ale obraz sciemnia się tak płynie (ok15 20 sekund) nie jest to winna kineskopu :?: wypalająca się katoda:?:
    Ale Spróbuje tak to zrobić. Dzięki
  • Poziom 12  
    A napięcie żarzenia sprawdziłeś ( 6,3 V)...?
  • Poziom 25  
    Nie mam teraz możliwości sprawdzenia napiecia żarzenia :(
    Ale ten monitor mam od nowości, kupiłem go w 1997 pod koniec grudniu. Czyżby kineskop już sie w wypalał :?: Kineskop jest marki Samsung byłem tym bardzo ździwiony :( Nie mam przekonania do tej firmy :?
  • Poziom 12  
    Co do kineskopu to rzeczywiście monitorki Optiview były robione na bańkach Samsunga i zdarzało się że np nawet 3 letni kineskop tracił w dużej mierze swoje parametry emisji, obraz ten był bardzo ciemny niekiedy rozmyty i kolory nie były wiernie wyświetlane, tak jak wspominałem wcześniej sprwadź sobie nap żarzenia na PK (w Optiview nap żarzenia jest brane z zasilacza, sprawdź a najlepiej wymień kondensator filtrujący w gałęzi 6,3 V) oraz napięcia na katodach, jakie jest nap siatki? jeśli będziesz potrzebował mogę podać Ci wartości nap właściwe, napisz jaki to dokładnie monitorek ( dokładne oznaczenie)...
  • Poziom 25  
    Gdzie może być umieszczone dokładne oznaczenie tego monitora :?:
    W instrukcji obsługi i karcie gwarancyjnej ograniczyli sie do napisania tylko OPTIView 15L i nic więcej. A co do zmierzenia napięcia żarzenia to nie powino się chyba używać uniwersalnego mulitimetru :?: tylko oscyloskopu :( (którego nie posiadam) :(
  • Poziom 14  
    sprawdż wtyczkę od PK do płyty głównej z zasilaniem żarzenia,
  • Poziom 21  
    Szukaj dokładnie zimnych lutów zarówno na płytce kineskopu, jak też na płycie głównej - zwróć szczególną uwagę na lutowanie większych tranzystorów z radiatorami. Skoro monitor reaguje na wstrząsy to musi być usterka tego typu.
  • Poziom 15  
    Whether there is no dependence of brightness of the image on refrash frequency and the resolution?
  • Poziom 12  
    Jeżeli jest to Optiview 15L to (naklejka na tylnej ściance monitora, z lewej strony duży napis OPTIMUS a z prawej małymi literkami jest Model No.: Optiview 15L), w tym modelu cały tor RGB jest na płycie głównej, płytka PK jest malutka bez elementów wydzielających duże ilości ciepła, tak jak pisałem wcześniej jest od strony ścieżek mały ekran który musisz odlutować. Co do nap 6,3 V jest ono realizowane na tranzystorku Q107, Q108, sprawdź również kondensator filtrujący C120, co do kineskopu to w tych modelach szczerze mówiąc nie spotkałem się z ich zużyciem (chociaż oczywiście trafiają się wyjątki), do wszystkich pomiarów w zupełności wystarcza zwykły multimetr...pozdrawiam.
  • Poziom 17  
    w otiviu bardzo często robią sie przerwy przy wtyczce kabla sygnałowego w wiekszości z nich miały dokładany kabel sygnałowy
  • Poziom 25  
    Usterka była na płytce PK. Lutowania były nieco popenkane, przelutowałem wszysko i teraz działa bez zarzutu :)

    Wielkie dzięki :)
  • Poziom 11  
    pozwole sobie podpiąć do tematu -
    mam od dzis Optiview 15L,
    na PCB HT-5870B5 rev .03,
    no i oczywiscie problem :( :
    - wyświetlany obraz jest "zzieleniały"
    - przy regulacji barw przy kolorze zielonym zamiast skali 0-99 jest napis FIX
    - sygnał na wejsciu jest - także na pinach gniazda lutowanego od dołu PCB
    (sprawdzałem miernikiem - na pin2 (green) i pin7 (green ground) jest koło 0,33V (analogicznie jak na czerwonym i niebieskim)
    - monitor najwyraźniej zauważa brak (??) zielonego bo pisze o tym w ww. menu

    no właśnie - gdzie może tkwić problem ?
    zaznaczę, że elektronikiem nie jestem, ale z lutownicą chyba sobie poradzę...

    pozdrawiam
    Piotr R
  • Poziom 26  
    do Cthulpis. Z poziomu OSD nie ma możliwości regulacji wzmocnienia zielonego koloru (fix to pewnie skót od fixed) jeśli obraz masz zbyt zielony to musisz to doregulować zwiększając wzmocnienie koloru czerwonego i niebieskiego.
  • Poziom 11  
    Jaro:
    w OSD w sekcji kolorow moge wybrac :
    9300K
    6500K

    albo USER
    tamże regulować mogę nasycenie kazdej skladowej z osobna -
    a konkretne czerwony i niebieski,
    bo przy zielonym jest (jak juz wspomnialem) FIX -
    dla mnie brzmi to raczej jak monitor krzyczacy NAPRAW
    szczegolnie ze znajomy potwierdzil iz brak sygnalu "zielonego" moze spowodowac brak mozliwosci jego regulacji ORAZ "zzielenienie" calego obrazu.

    Pytanie brzmi - kędy idzie sygnał "zielony" - schemat monitorka (HYUNDAI ht5870_sch.pdf) pobralem z elektrody, ale elektronik ze mnie zaden....

    czy jest moze ktos z Gdanska kto wie o jakims przyjaznym serwisie ?
  • Poziom 26  
    dokładnie obraz możesz sobie doregulować w trybie serwisowym.standardowo wystarczy przytrzymać przycisk wywołujący menu i uruchomić monitor.
    w innych modelach do wejścia w menu potrzebna była zworka którą się zakładało na specjalnym podłużnym gniazdku serwisowym występującym po prawej górnej stronie płyty głównej(patrząc z góry od tyłu).zwora była między masą a skrajnym górnym pinem (to podaję z pamięci).
    co do kineskopów to wcale nie były złe jak tu czytam.
    ja tych monitorów trochę już przejrzałem i zły kinol to miałem i owszem ale w dużo starszych niż trzy lata.
    zawsze za to zdumiewała mnie marna jakośc procesorów w niektórych seriach.
    pozdrawiam.
  • Poziom 26  
    Daj spokój cthulpis to nie ta klasa sprzętu:) Mimo wszystko obstaję przy swojej wersji Fix = Fixed czyli tu ustalony przez producenta. Zbyt duża ilość któregoś z kolorów lub jego brak może świadczyć o uszkodzeniu monitora lub jak to w przypadku Hyundai często bywa ingerencji do trybu serwisowego (99% że ma kineskop Samsunga więc po paru latach mogą się dziać takie rzeczy).
  • Poziom 11  
    gdkj:
    gniazdko serwisowe juz znalazłem - jeszcze tego nie probowalem, bo najwyrazniej problem lezy nie w regulacji tylko w linii sygnału "zielonego"

    jak juz wspomnialem - sam sygnal dochodzi na PCB, tylko nie wiem gdziez on dalej idzie... na razie nie posunąłem sie do wypięcia wszystkiego z plyty i bardzo dokladnego jej obejrzenia

    a co do gniazda serwisowego - sa tam sygnały:
    AA
    GND
    TX
    RX
    MF
    i - tak jak wspomniales - zewrzec nalezy MF z masą.
    (znalazlem to w innym watku o 15L)
  • Poziom 11  
    HA!

    za pomoca odrobiny cyny zasymulowałem "zwore serwisową" :D
    co prawda menu fabryczne ma troszke dziwne sterowanie kolorami....

    ...ale po ustawienu R i B na 67, a G na 33 uzyskalem jako taką biel
    podkrecilem jeszcze jasnosc ..... heh .... monitor jest z 1998, owszem ma kinol Samsunga, ale mam nadzieje ze troszke podziala

    Jaro - zwracam honor - to FIX to rzeczywiscie fixed aczkolwiek absoholeralutnie nie rozumiem po co... - jak bedziesz w 3miescie zapraszam na piwo :!:

    gdkj - Tobie dziekuje za przekonanie do menu serwisowego :)
    i na piwo także zapraszam...

    pozdrawiam
    PR
  • Poziom 11  
    hmmm ... jeszcze jeden problem - jak go zmusic do zapamietanie tego co mu ustawielm w trybie serwisowym ?
    wszystko ladnie smiga, wylaczam monitor, odpalam ponownie ... i zielen atakuje znow...

    ustawic wsystko tak jak trzeba i ... wylaczyc tryb serwisowy ? (wylutowac kabelek)