Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Kody błądów (Iveco daily 35c13)

gege_sc 14 Nov 2008 13:25 19649 6
  • #1
    gege_sc
    Level 10  
    Witam,

    mam taki problem w moim Iveco Daily wyskakuje taki błąd Sterownik ciśnienia paliwa 1631. Czy ktoś może spotkał się z takim błędem i co on oznacza. Dodam że silnik pracuje nierówno i miga kontrolka od wtryskiwaczy.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    lucus600
    Level 10  
    Hejo
    No właśnie też czekam na odpowiedz w moim iveco też tak się dzieje silnik klekocze i chodzi nie równo tak jak by był przestawiony na zaworach ale jak się zagrzeje to klekotanie sie wycisza i chodzi normalnie nie wiem co się dzieje więc proszę o pomoc !!
  • #3
    gege_sc
    Level 10  
    U mnie odbywało się to trochę inaczej silnik pracował nierówno i na zimno i na ciepło, właściwie nie dało się nim poruszać ponieważ nie reagował na gaz tzn trochę się dało podnieść obroty a potem tak jak gdyby komputer odcinał gaz. A jeśli chodzi o rozwiązanie mojego problemu to okazało się że był uszkodzony czujnik ciśnienia paliwa - ten wkręcany w listwę wtryskową przy silniku. Czujnik zaniżał wartość i komputer wariował bo ma zaprogramowane w sobie wartości oczekiwane przy danych obrotach i na bieżąco porównuje je z tymi z czujnika i jeśli mu się nie zgadza to okazuje się że nie wie co zrobić no i trochę wariuje.
  • #4
    lucus600
    Level 10  
    no właśnie to nie będzie to bo gaz jest ic sie z nim nie dzieje tylko właśnie klekocze słabo pali
  • #5
    jola999
    Level 1  
    Przerabialem takie bledy w moim iveco gdy w silniku graja zawory i w liczniku zapala sie czerwony kontrolka od wtrysku wtedy brak mu mocy. Wystarczylo wyczyscic czujnik znajdujacy sie z tylu pompy wtryskowej zawsze dziala.
  • #6
    zack
    Level 10  
    Miałem podobne problemy z moim Daily 35C13 wykręciłem oba czujniki od pompy oraz listwy wysokiego ciśnienie. Przemyłem nitro i przedmuchałem powietrzem - auto śmiga jak dawniej. Wszyscy zwalali winę na wtryski , a wystarczyło wyczyścić oba czujniki. Ważna wiadomość dla posiadaczy Iveco 2.8 Ducato 2.8 oraz Peugota i Renault z silnikami CR.
  • #7
    cinek832
    Level 1  
    Witam
    Mam problem z daily 35c12 swieci sie czerwona kontrolka a po podlaczeniu do kompa wyskakuje kod bledu 0013 i 0031 co one oznzczaja