Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

gateway fpd1730 znikający obraz

SLAVCO1983 15 Lis 2008 11:34 2024 6
  • #1 15 Lis 2008 11:34
    SLAVCO1983
    Poziom 18  

    witam mam taki problem otóż obraz pokazuje się na 1 sek i znika, lecz widać go pod światło co to może być za przyczyna??
    wymieniłem wszystkie elektrolity i nic dalej to samo został ten największy ale go nie rozdęło więc to raczej nie jego wina.
    gdzie szukać przyczyny


    Regulamin pkt.15 - proszę poprawić post. [dzimi]

    0 6
  • #2 17 Lis 2008 13:13
    Dorian Olech
    Poziom 28  

    Witam, dokładnie sprawdź inwertery. Często uszkadzają się pracujące w nich transformatorki.

    0
  • #3 17 Lis 2008 15:34
    SLAVCO1983
    Poziom 18  

    jak sprawdzić trafo i jak coś, to gdzie można takie trafo kupić:?:

    Dodano po 14 [minuty]:

    witam jeśli połączę te dwa bieguny trafo to przejście powinno być :?:

    dołączam zdjęcie

    mam 2 trafo na płytce z jednej strony jak połączę bieguny to przejście jest a z 2 strony na 2 trafo przejścia nie ma które jest popsute i gdzie takie trafko dostać

    Proszę stosować zasadę poprawnej pisowni na forum. Zadania zaczynamy wielką literą a kończymy kropką. Regulamin pkt.15 Jeszcze jedno upomnienie i dam ostrzeżenie.[dzimi]

    0
  • #4 18 Lis 2008 09:56
    Dorian Olech
    Poziom 28  

    Masz 1 takie trafko czy 2?
    Strona pierwotna ma 2 uzwojenia jedno zasilające 3 wyprowadzenia rezystancje ok 0,5OHM
    2 sterujące rezystancje ok 0,5OHM
    strona wtórna ok 1 kOHM ,ale ty masz wyjście na 2 lampy mogą być tam podwójne wyprowadzenia
    Najpierw sprawdź to Potem spróbujemy poszukać trafa , ale łatwiej jest dostać całe inwertery

    0
  • #5 18 Lis 2008 13:45
    SLAVCO1983
    Poziom 18  

    Mam 2 trafka. Chodzi mi o strone, gdzie są 2 wyprowadzenia. Mam to podłączyć do zasilania i sprawdzić? Jak mam tylko miernik wychyłkowy, wiesz może jakie ustawienia zrobić na tym mierniku??(Rys 1 i 2).

    https://www.elektroda.pl/rtvforum/files-rtvforum/dsc07264_5832.jpg
    https://www.elektroda.pl/rtvforum/files-rtvforum/dsc07264_5832.jpg

    Z jednej strony badając wyjścia do matrycy, przejście jest równolegle tzn lewy do lewego- przejście jest, prawy do prawego przejście jest(rys 3). Natomiast z drugiej strony badając lewy do lewego przejście jest, prawy do prawego przejścia nie ma(rys 4).

    https://www.elektroda.pl/rtvforum/files-rtvforum/dsc07266_4523.jpg
    https://www.elektroda.pl/rtvforum/files-rtvforum/kopia_dsc07266_1580.jpg

    0
  • #6 18 Lis 2008 13:51
    Dorian Olech
    Poziom 28  

    Obawiam się ze powinieneś zgłosić się do jakiegoś serwisu RTV. Trafo najczęściej nie kończy naprawy, a zdobyć je nie jest łatwo.

    0
  • #7 18 Lis 2008 14:13
    SLAVCO1983
    Poziom 18  

    Dzięki za zainteresowanie tematem.

    0