Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tworzenie elementu w EAGLE

macros.pl 15 Lis 2008 18:52 1450 4
  • #1 15 Lis 2008 18:52
    macros.pl
    Poziom 9  

    Cześć,

    Mam problem z utworzeniem elementu w Eagle. Opisać go można w kilku punktach:
    :arrow: Element mam już narysowany, jako "Package" (używany w projektowaniu PCB) oraz "Symbol" (używany na schemacie).
    :arrow: Przy przeglądaniu biblioteki w "Control Panel", na podglądzie niewidoczny jest Symbol.
    :arrow: W oknie projektowania schematów biblioteka w ogóle nie jest widoczna.
    :arrow: W oknie projektowania PCB element jest dostępny, ale nadal nie ma połączenia z symbolem :( i nie da się nic więcej zrobić.

    Podejrzewam :roll:, że może to wynikać z tego, że tworzyłem element kierując się dostępnym Tutorialem (uczniów technikum z Trzebni) i jako element PCB nazwałem go początkowo R-10, a symbol BRIDGE1A.
    Nazwę elementu (PCB) zmieniłem na BRIDGE1A, ale w dalszym ciągu nie ma powiązania jednego z drugim. Nazwy nóżek są właściwe!

    Proszę o pomoc! :puppydogeyes:
    Mc

  • #2 15 Lis 2008 19:10
    oj
    Poziom 42  

    Zakładka "Device" tam należy przypożądkować pady "Package" do "Symbol"

  • #3 15 Lis 2008 19:24
    macros.pl
    Poziom 9  

    Dzięki. Poskutkowało, tylko teraz mam w bibliotece dwa elementy: 1 ten prawidłowy, którego oczekiwałem i drugi - tylko samą obudowę PCB. Co z tym zrobić aby było idealnie? :)

  • #4 15 Lis 2008 19:52
    oj
    Poziom 42  

    [Package] \ Library \Remove... "nazwa"

  • #5 15 Lis 2008 23:51
    macros.pl
    Poziom 9  

    DZIAŁA! :spoko: Dzięki wielkie Mistrzu! :)

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME