Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Płyta główna Asrock K7S8X działa kilka sekund...

16 Nov 2008 12:56 3983 23
  • #1
    User removed account
    User removed account  
  • #2
    K!lleR
    Level 39  
    +12V za wysokie. Czy ma kolega możliwość podłączyć inny zasilacz?
  • #3
    Dido230
    Level 22  
    Odłącz wszystkie urządzenia i próbuj uruchomić, jak wstanie to podłączaj po kolei i startuj. (pamieci, karty, napędy) A sam zasilacz "na krótko" uruchomiony bez obciązenia dziala cały czas?
  • #4
    User removed account
    User removed account  
  • #5
    Dido230
    Level 22  
    Asrock K7S8X to nie jest długowieczna płyta, bardzo często już po roku użytkowania padają kondensatory, często wymiana wszystkich pomaga, lecz nie zawsze, często tańsze okazuje się kupno innej płyty, i zadbanie o dobre chłodzenie płyty. Nowoczesne trendy cichych zasilaczy zarzynają urządzenia w komputerze, gdyz cichy i tani zasilacz to taki w którym przeważnie zmniejszono obroty, wyciaga taki mniej powietrza gorącego a kondensatory elektrolityczne które sa budowane na odpowiednią temperature gotują sie.
  • #6
    User removed account
    User removed account  
  • #8
    User removed account
    User removed account  
  • #10
    User removed account
    User removed account  
  • #11
    User removed account
    User removed account  
  • #12
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    Proszę wymontować płytę z obudowy i uruchomić ją na stole tylko z pamięcią i procesorem(głośniczek podłączyć).
  • #13
    Vader124
    Level 12  
    Porzycz od kogoś "na chwilę" procesor i włóż w swoją płytę. Odpal i zobacz co się stanie. Jak się zresretuje to wymień płytę. ASROCK to nie jest najlepsza inwestycja, a po za tym wszystko się kiedyś kończy. Ceny płyt np. na ALLEGRO są teraz takie, że szkoda się bawić w ich naprawy, chyba, że ktoś ma takie hobby.
  • #14
    User removed account
    User removed account  
  • #15
    dracek_czok
    Level 10  
    Witam !!!

    Spróbuj podmienić kartę graficzną. Czy ona ma chłodzenie, czy sam radiator. Miałem kiedyś przypadek z pasywna fx5200 - karta padła, i komputer nic nie gadał.
  • #16
    User removed account
    User removed account  
  • #17
    drakomp
    Level 19  
    jankolo wrote:

    Co do beepów:
    Bez RAMu 3 krótkie(Base 64K memory failure - OK), po włożeniu RAMu 1 długi, 8 krótkich(Display test failure - OK), po włożeniu karty graficznej - nic(zapewne nie zdąży wykonać POSTu). Oczywiście wyłącza się.


    No właśnie widać, że działa identycznie z kartą lub bez niej. Co rozumiesz pod wyłączaniem się ?? Zatrzymują się wentylatory, czy monitor Ci przechodzi w stan uśpienia a reszta się kręci ?
  • #18
    User removed account
    User removed account  
  • #19
    PowerSW
    Level 13  
    Zewrzyj zielony kabel z zasilacza z czarnym po minucie działania płyty po dotykaj, kondensatory i tranzystory, chipset'y i kość bios.
    Czy coś jest bardzo gorące ?
  • #20
    User removed account
    User removed account  
  • #21
    Mihas66
    Level 22  
    napięcie 12.6 nie jest tragedia ja w swoim kompie na zasilaczu impet mailem nawet w porywach 13.8 ale to przy max obciążeniu i podkręceniu wszystkiego a konfiguracja 2.0athlon+1gb ram+2hdd+2dvd nagr+gfx5200 wiec nie miał lekko lecz pod koniec życia zdarzało się ze komp sam się restartował i teraz mam pentagrama 460wat i nic nie można mu zarzucić... zasilacz to podstawa kompa...
  • #22
    User removed account
    User removed account  
  • Helpful post
    #23
    stopi
    Level 28  
    :arrow: kpitan - na początku myślałem, że wiatraki tylko na chwilę kręcą (tak sie dzieje, gdy zasiłka wykrywa zwarcie na płycie i po chwili odcina napięcia, np. przy udzkodzonej przetwornicy VCore).

    Skoro wymusiłeś start zwarciem zielonego z czarnym i "na krótko" poszło, to winny jest prawdopodobnie albo zasilacz, albo układ Super I/O na płycie jest do wymiany (wejścia wyjścia).
    To duży scalak, który powoduje załączanie zasiłki po przyciśnięciu przycisku PWR w obudowie i sprawia, że jakby czarny z zielonym są cały czas zwarte.

    Obsługuje też myszkę i klawiaturę, kontroluje prędkości wiatraków itd. Na twojej płycie znajduje sie on chyba w pobliżu kostki BIOS i slotów PCI. Pewnie będzie to jakiś Winbond W83... albo jakiś z serii ITE IT..... Wymiana jego niestety wymaga pewnych narzędzi no i takiego samego zamiennika.
  • #24
    User removed account
    User removed account