Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG L1720B uszkodzony po burzy

16 Lis 2008 13:00 3995 12
  • Poziom 9  
    Witam, mam problem z monitorem LG L1720B, po podłączeniu do sieci monitor nie uruchamia się.
    Problem pojawił po burzy, która prawdopodobnie była przyczyną awarii. Trochę dziwna sprawa, bo ze wszystkich urządzeń które były w tym czasie podpięte do sieci (komputer, monitor, drukarka, livebox, telewizor), nie działa właśnie monitor, drukarka i livebox. Nie jestem orłem w dziedzinie elektroniki i dlatego muszę poradzić się profesjonalnych majsterkowiczów, czyli was. Jeśli mielibyście jakieś pomysły jak się do tego zabrać, byłbym wdzięczny za pomoc. Przypuszczam ze samo napisanie że monitor się nie uruchamia to zapewne cienka informacja, ale jeśli potrzeba będzie dokładniejszych informacji to oczywiście będę się starał je zamieścić.


    Regulamin pkt.11 oraz 15 - post poprawiłem. Proszę pamiętać o tych zasadach forum na przyszłość. [dzimi]
  • Poziom 29  
    No to do boju.... Rozkręć go i powiedz co widzisz, pomierz też stronę pierwotną. Pozdrawiam
  • Poziom 9  
    Juz go rozkręciłem i żadnych wizualnych oznak zniszczenia nie ma, wylutowałem traznystor SSS 7N60B gdyż jako pierwszy mógł ulec uszkodzeniu, co do reszty pomiarów to nie bardzo wiem jak sie za nie zabrac..
    LG L1720B uszkodzony po burzy
    LG L1720B uszkodzony po burzy
    LG L1720B uszkodzony po burzy
  • Poziom 35  
    Nie wiem po co wylutowałeś ten tranzystor jeśli masz pierwotną stronę do sprawdzenia. Zacznij od pomiarów bezpieczników, czy nie są przepalone. Po podaniu napięcia zasilania na tym duzym elektrolicie powinieneś mieć napięcie ponad 300V. To napięcie powinno być takze na tym wylutowanym tranzystorze. Jest tam takze po stronie wtórnej bezpiecznik oznaczony FB1. Często uszkodzeniu ulega układ scalony sterujący tranzystor mosfet. Radzę Ci sprawdzenie napięcia po stronie pierwotnej, następnie wstawienie tranzystora i dokonanie pomiarów napięć po stronie wtórnej bo moze zasilacz masz dobry a uszkodzenie jest na płytce elektroniki monitora.
  • Poziom 9  
    Hej, przepraszam tych którzy starają się pomóc że tak długo trwały pomiary.
    Sprawdziłem ten duży kondensator, napięcie ok. 306V, podobnie na tranzystorze kluczującym. Bezpieczniki również w porządku. FAN7601 chyba coś nie domaga. To pomiary napięć tego układu: Vstr = 300V; Vcc = 10V ; Vref = ok 2V
  • Poziom 9  
    Witam ponownie;
    Wymieniłem FAN7601 i jedyną zmianą jest to że zaczęła świecić dioda przy POWER. Nie ma obrazu na monitorze. Macie jakiś pomysł co można jeszcze sprawdzić, albo czy jest w ogóle sens coś sprawdzać?? Narka, miejcie sie dobrze.
  • Poziom 35  
    Jezeli zaświeciła Ci się dioda, to znaczy ze naprwaiłeś przetwornicę. Teraz sprawdz jakie są napięcia na stronie wtórnej. Sprawdz bezpiecznik na inwerterze bo moze nie masz tylko podświetlenia. Jak podświetlisz matrycę ostrym światłem to czy przypadkiem nie masz treści obrazowej. Jak reaguje na odłączenie od sygnału z kompa czy przechodzi w stan czuwania?
  • Poziom 9  
    Treści obrazowej nie dostrzegam pod ostrym światłem, widze też, że nie przechodzi w stan czuwania po odłączeniu sygnału z kompa.
  • Poziom 35  
    A masz napięcia 12V i 5V po stronie wtórnej przetwornicy?
  • Poziom 35  
    Jeśli masz te napięcia to szukaj dalej czy zasilanie dochodzi do inwertera. Czy masz zasilanie na procesor itd. Twój sukces to naprawienie przetwornicy więc szukaj dalej. Zyczę sukcesów.

    Dodano po 1 [minuty]:

    Wrzuć fotki tej elektroniki tylko zeby były czytelne.

    Dodano po 1 [minuty]:

    I ustaw niepobieranie punktów bo to wiele ludzi zniechęca do oglądania.
  • Poziom 35  
    To są gniazda do podłczenia świetlówek. Jezeli inwerter będzie sprawny to na nich będziesz miał wysokie napięcie na lampy.