Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Migotanie monitora przy pracy dysku twardego

cichy977 17 Lis 2008 17:43 897 6
  • #1 17 Lis 2008 17:43
    cichy977
    Poziom 17  

    Temat dość dziwny ale jednak tak się dzieje i nie wiem dlaczego.
    Dokładniej mówiąc to wymieniłem płytę główną na nowszą i zaczęły się problemy. Na karcie graficznej na szynie PCI (gdyż taką miałem na początku) ekran migotał cały czas, efekt podobny do niskiego odświeżana ale mniej regularny). Okna nie miały prostych krawędzi tylko pofalowane, a cały ekran skakał na boki. Włożyłem teraz kartę na AGP i jest nieco lepiej. Kiedy dysk nie pracuje wszystko jest OK. Wystarczy jednak że coś instaluje czy kopiuje pojawia się efekt migotania. Dodam że mam monitor spokojnie działający na 85 Hz i tak już go używałem. Obie karty sprawdziłem na innym sprzęcie i działają prawidłowo. Mam też najnowszy sterownik do płyty, karty a nawet monitora. Proszę o jakiekolwiek rady :cry:

    0 6
  • #2 17 Lis 2008 18:20
    tronic1
    Spec od komputerów

    Napisz jaki masz sprzęt bo niby o czym mamy dyskutować. Podaj dane zasilacza. Sprawdzałeś na innym zasilaczu ?

    0
  • #3 17 Lis 2008 18:39
    cichy977
    Poziom 17  

    Zasilacz żaden markowy 300W na poprzedniej płycie spisywał się dobrze, trzyma wszystkie napięcia. Płyta główna poprzednio jakiś soltek obecnie Epox 8RDA3I, procesor Athlon Xp 1800+ Palomino, monitor 17" Yakumo 772N i 2 kości DDRram w dualu - bo w sumie tylko po to wymieniłem płytę. Do tego dysk twardy Hitachi 82GB i nagrywara Liteon. Co do kart hraficznych to ta na PCI to Radek 9000 64Mb, a na AGP Geforce2 Ti 64Mb
    Jeśli coś pominąłem to proszę o informację.

    0
  • #4 17 Lis 2008 18:46
    tronic1
    Spec od komputerów

    Sprawdź na innym zasilaczu. Wymieniałeś taśmę do dysku ?

    0
  • #5 17 Lis 2008 19:18
    cichy977
    Poziom 17  

    Zobaczę na innym zasilaczu. Taśmy mam nowe nie powinny sprawiać kłopotów. Mam 2 jedną na Hdd drugą na Cd-rw. Zamieniałem oba urządzenia kanałami IDE nic nie pomogło.

    0
  • #6 17 Lis 2008 19:21
    tronic1
    Spec od komputerów

    Kondensatory nie spuchniete na płycie ? A może straciły pojemność, wyschły ?

    0
  • #7 17 Lis 2008 19:24
    cichy977
    Poziom 17  

    Kondensatory w stanie jak najbardziej eleganckim.

    0