Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

WV gamma 4 - brak głosu, nie gra jeden głośnik

andsab 18 Lis 2008 16:57 1157 4
  • #1 18 Lis 2008 16:57
    andsab
    Poziom 15  

    Mam do naprawy radio jak w temacie model 3B0 035 186. Uszkodzenie jest takie że nie gra jeden głośnik. Końcówki TA8220H są raczej sprawne. Trzy kanały grają dobrze jeden bardzo cicho tak że go nie słychać. Nie gra lewy tył.

    0 4
  • #2 18 Lis 2008 17:07
    damiancz
    Moderator Radia Samochodowe

    Najpierw wyeliminować to "raczej" , potem szukać albo w radiu albo w instalacji. :idea:

    0
  • #3 26 Lis 2008 12:15
    andsab
    Poziom 15  

    Instalacja wyeliminowana, radio sprawdzam na stole. Zamieniłem miejscami końcówki mocy i dalej nie gra ten sam kanał, więc końcówki też wyeliminowane. Problemem są pomiary na wzmacniaczach, cała końcówka jest na module. Po włożeniu do radia są całe osłonięte blachami. Na płycie głównej było sporo zimnych lutów ale ich usunięcie nic nie zmieniło. Nie wiem czy może to mieć coś wspólnego ale nie ma też podświetlania wyświetlacza.

    xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

    Radio nadal męczę. Podświetlanie to była tylko żarówka więc drobiazg i nie ma nic wspólnego z głosem.

    0
  • #4 26 Lis 2008 13:46
    SlaweK
    Poziom 43  

    Podświetlanie działa tylko przy włączonych światłach a na stole namierzenie usterki jednego kanału nie jest trudne, szybciej bym to znalazł niż opisał procedurę szukania.

    SławeK

    0
  • #5 27 Lis 2008 06:47
    kalimax
    Poziom 17  

    Kiedyś miałem uszkodzona jedną końcówkę mocy z dwóch zobacz może któraś sie grzeje, do to było dodatkowe uszkodzenie przy jednej nodze kocówki jakby przelotka była zwarta, lub laminat musiałem zrobic zworke omijając scieżkę na laminacie, I dopiero radio zagrało. Pomierz napięcia jakie masz na nodze stand-by.
    Pozdro Grzegorz

    0
  Szukaj w 5mln produktów