Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

stałe napięcie na wyjściu akai am 2200

mmichal28 19 Nov 2008 10:20 3134 12
Relpol
  • #1
    mmichal28
    Level 10  
    Witam wszystkich serdecznie jestem początkującym i nie wiele się na tym znam ale chciałbym spróbować naprawić wyżej wymieniony wzmacniacz, nie nam jego historii Bezpieczniki są całe nie palą się dioda się świeci ale pali głośniki i nie wiem dlaczego nie działa. Sprawdzając go popaliłem wszystkie głośniki, do jego naprawy przygotowałem się znalazłem i zakupiłem wszystkie zamienniki tranzystorów, nie wiem czy są one odpowiednie i w tym kierunku też proszę o pomoc a mianowicie są to następujące tranzystory
    2sb560 – 2sb647 lub 2sa965
    2sd438 – 2sd667
    2cs1570 – 2sc2240
    i ściągnąłem potrzebne schematy tego wzmacniacza.
    Jak widać na schemacie tranzystory główne ( nie wiem czy dobrze je nazwałem) to są 2sb616 i 2sd586 ale po rozkręceniu wzmacniacza na ich miejscu są bd911 i bd912 nie wiem czy są one prawidłowe, zmierzyłem również napięcie na wyjściu i wynosi ono 25v.

    https://www.elektroda.pl/rtvforum/viewtopic.php?p=262396#262396



    Mam jeszcze pytanie czy rezystory przypalone trzeba powymieniać? są przypalone ale żaden z nich podług schematu nie zmieniły swojej wartości, jest konieczność ich wymiany? proszę o pomoc z tym wzmacniaczem




    https://obrazki.elektroda.pl/72_1227049509.jpg
  • Relpol
  • #2
    Dorian Olech
    Level 29  
    Bd 911 i 912 to para tranzystorów mocy - mocniejsza (prąd 15A a oryginały 10A ). Możesz tez takie wsadzić
    Rezystory poprzepalane dobrze by było wymienić- przecież robisz to dla siebie !!
    Jeśli na wyjściu masz napięcie stale - znaczy to ze uszkodzona jest końcówka mocy ( lub obie). należy wylutować i sprawdzić WSZYSTKIE tranzystory w obrębię końcówki mocy. Tranzystory na radiatorze wymień. Po wymontowaniu tranzystorów sprawdź poprawność zasilania. Nie pomyl się i się nie śpiesz , pomyłka drogo kosztuje. Nie podłączaj głośników!!
  • #3
    mmichal28
    Level 10  
    po wymontowaniu tranzystorów na radiatorze gdzie mam sprawdzić zasilanie?
    zasilanie na końcówce mocy wynosi 30 v dokładnie tam jest 2 X 30 v
    ale wymontowane tranzystory są dobre sprawdzałem miernikiem ustawiłem go na sprawdzanie zwarcia i żaden z tranzystorów nie ma zwarcia w żadnym kierunku nie wiem czy dobrze je sprawdzam ale po wsadzeniu nowych tranzystorów db911 i db912 wraz jest to samo nie grzeje się żaden z tranzystorów i żaden z rezystorów bezpieczniki całe ale nadal na wyjściu głośnikowym jest 25v
    a jak bym wymontował wszystkie tranzystory i je posprawdzał to ma to sens? te bd911 i bd912 ok niech będą ale resztę tranzystor€w czym zastąpić tak żeby było najlepiej? i jeszcze jedno pytanie rezystory wymienić od razu czy na sam koniec? bo mi się wydaje ze skoro te przypalone mają taką samą wartość jak powinny mieć to na razie naprawie a przynajmniej postaram się naprawić tą końcówkę na tych starych a nowe zamontuje jak już będzie chodziło żeby nie spalić nowych rezystorów przy naprawie dobrze myśle?
  • #4
    Dorian Olech
    Level 29  
    Napięcie zasilające końcówkę mocy masz na kolektorach tranzystorów BD911/912. Powinieneś mieć napięcia symetryczne i tak na C- BD911 powinno być +30V a na C- BD912 -30V. Środek czyli połączenie emiterów poprzez opory EMITEROWE musi mieć ok 0V ( na sprawnym wzmacniaczu)
    jeżeli będziesz systematyczny i posiadasz schemat możesz od razu wymienić te opory i sprawdzać WSZYSTKIE ELEMENTY.
    ale najpierw pytanie : co z 2 kanałem? Jakie tam jest napięcie na wyjściu?
  • #5
    mmichal28
    Level 10  
    a mam jeszcze takie pytanie czy dobrze robię, że sprawdzam tą końcówkę tylko z podłączonym zasilaniem a resztę odłączyłem na lewym kanale na tranzystorach bd912 napięcie na C wynosi -30v a na bd911 wynosi -25 v i na tym kanale na wyjściu głośnika jest -25 a na prawym kanale napięcie na C bd911 wynosi 30v a na bd912 wynosi -30v i na tym kanale na wyjściu głośnika jest 27v dokładnie i takie napięcia są na tej końcówce po podłączonym tylko zasilaniu do końcówki, czy lepiej było by gdybym podłączył wejście i wyjście dźwięku z końcówki? Boje się ze w ten sposób mogę spalić coś dalej
  • #6
    Dorian Olech
    Level 29  
    na BD911 masz -25V a powinieneś mieć +30 V to źle posprawdzaj połączenia
  • #8
    Dorian Olech
    Level 29  
    -24v to jest błąd--- brak napięcia +30 V tam szukaj
    Końcówka lewa to lustrzane odbicie końcówki prawej. możesz porównywać druk, rezystancje,napięcia
    Opory wymień od razu
  • #9
    mmichal28
    Level 10  
    no ok to ja wiem ze lewa jest taka sama jak prawa ale w prawej te napięcia z tego co piszesz na tranzystorach są prawidłowe a pomimo to nadal na wyjściu jest 25v w prawej końcówce

    Proszę poprawić tytuł oraz pisownię.
    Regulamin p.11, p.15
    [Art]
  • #10
    Dorian Olech
    Level 29  
    poprawne jest tylko zasilanie. (na prawej końcówce) na lewej masz złe zasilanie +30V. Co do reszty- no cóż Mierzyć mierzyć mierzyć
  • #11
    mmichal28
    Level 10  
    mi się wydaje że może być coś z diodami prostowniczymi ponieważ nie ładują się kondensatory c3 c4 mam rację?

    Regulamin p.11
    Trzeci raz upominał nie będę.
    [Art]
  • #13
    Dorian Olech
    Level 29  
    C3 i C4 to elektrolity na głównym zasilaniu + - 30V - przecież masz to napięcie! to co się czepiasz diod. Z napięć na tranzystorach nie wiele wynika. Już Ci pisałem końcówki naprawa się TAK: półprzewodniki wylutować i BARDZO dokładnie zmierzyć. Zmierzyć wszystkie pozostałe elementy. Nie jest tego dużo to 1 h pracy. jak będziesz dokładny to NA PEWNO wszystko zagra