Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Glosnik+Skrzynia+Wzmak+Kable

Lo-buz 12 Lut 2009 16:01 6016 50
  • #31 12 Lut 2009 16:01
    Lo-buz
    Poziom 10  

    Witam :)

    Sprzecik juz zamontowany w samochodzie. Pierwsze 5 godzin przesluchane. Mam pewna obawe moze bez podstawna. Membrana bardzo malo sie rusza tzn. bass jest, gleboki, miekki. Samochodem nie rusza i plecow nie masuje :P . I nie wiem czy to jeszcze za szybko aby glosnik sie wygrzal. Membrana ma bardzo krotkie skoki, a z BR nawet ladnie dmucha. Napewno nie ma xmax12mm . Kable zasilajace 10mm2. A moze za cienkie kable dalem z wzm do glosnika ? 1.5 mm2 . Level na wzma. to 1/2 a jak nawet dam na 3/4 to niewiele sie zmienia. Bez paniki ? Sprawdzalem czy nie gra w przeciwfazie i jak zmienilem to raczej gra ciszej. Cos sprawdzic ?

    Ps. Moje odczucia " bass jest, gleboki, miekki " to odczucia subiektywne.


    Glosnik+Skrzynia+Wzmak+Kable

  • #32 12 Lut 2009 16:26
    pita1988
    Poziom 28  

    Jeszcze glosnik sie nie rozchodzil.I napoczatku nie dawaj za duzo mu mocy ;) niech sie wygrzeje i membrana rozchodzi.
    Robles tak jak na essa bylo? 42,5l skrzynia netto i strojona na 35Hz??

  • #33 12 Lut 2009 17:11
    Lo-buz
    Poziom 10  

    Ogolnie slucham na 16/30 vol w radiu wiec mysle ze go nie uszkodze. Na wzma. Level na 1/2 no moze ciut wiecej. BASS BOST na polowie, LP 50 Hz. W radiu wylaczone rozne loudes, bass 2/6 treeble 2/6. :)
    Tak glosnik jak i skrzynie zamawialem na essa. Po mojemu to jest 40L netto :P

  • #34 12 Lut 2009 17:18
    pita1988
    Poziom 28  

    A moglbys podac jej wymiary ??
    Port jakiej dlugosci jest??
    Z gory dziekuje :D

  • #35 12 Lut 2009 17:26
    Lo-buz
    Poziom 10  

    Samochod mam w garazu wiec jutro albo w weekend podam. A zeby bylo smieszniej to robiac samemu symulacje budowy skrzyni to wyszla mi identyczna jaka mam. Srednica portu 10 cm dl, nie pamietam. Tak mysle ze 210 W ktore daje wzmak to glosnik zje spokojnie. No ale niech sie wygrzewa :)

    Ps. Jaki bylby efekt jak by obluzowala i sie wsowka z kablem minusowa do glosnika, bo ciezko mi wchodzila i nie wiem czy oby nie wypadla a nie chce mi sie specjalnie wykrecac glosnika :)

    Pss. Jest cos takiego jak slaba masa do wzmacniacza ? Czy albo ona jest i dziala wzmak a jak nie ma to nie dziala ?

  • #36 12 Lut 2009 17:40
    pita1988
    Poziom 28  

    Jak spadnie to nie bedzie grac ;) Ale wykrecenie glosnika i poprawienie to nie zaden problem.
    U mnie jak masa zle laczyla to glosnik nie bral ale zazyla mi sie kontrolka na wzmacniaczu

  • #37 16 Lut 2009 18:08
    Lo-buz
    Poziom 10  

    pita1988 nie mialem metrowki przy sobie wiec nie udalo mi sie podliczyc dl itd. Jak to mocno wazne to do konca tygodnia zobacze. Mam takie pytanie :D Glosnik jest niby 1x4Ohm a z glosnika wychodza 4 bolce, 2 plusowe i dwa minusowe. Ja mam podlaczone ze z jednego plus a z drugiego minus. To po co da jeszcze wolne ? Moze on jest dwu cewkowy czy jak .. Nadal gra tak samo, Jak jest chlodno na zew to musze z godzine sluchac zanim sie obudzi glosnik. Juz z 10 godzin grzania i tak samo, nie kwapi sie do nazbytniego ruszania membrana. Jakos dziwnie to tak.. hmm ..

  • #38 16 Lut 2009 18:58
    Bonio86
    Poziom 18  

    level to nie jest gain,level to pokretlo od ustawiania jakie masz na wyjsciu RCA na radiu 4V albo 3V zalezy,nie wiem ile u Ciebie na pionku jest V wyjscia na przedwzmacniacz,to tym wlasnie Levelem we wzmaku se ustawiasz pokretlo w takiej pozycji ile masz V na wyjsciu na RCA na radiu,z reszta wytlumacze Ci jak sie spotkamy kiedy,pozdrowka

  • #39 16 Lut 2009 19:13
    Lo-buz
    Poziom 10  

    Co nie zmienia faktu, ze dwa bolce wychodzace z glosnika to nie sa jakies widzimisie, po mojemu :D to trzeba zlaczyc jeden plus z drugim oraz jeden minus z drugim i pozniej te zlaczone przez terminal do wzmaka na mostek. Czy ma grac tak jak Ja mam obecnie podlaczone ? Jak dziada obudzic ? :P

    Bonio86 max poziom wyjsciowy przedwzmacniacza 2.2V / 1 komów (poziom/impedencja wyjsciowa)

  • #40 16 Lut 2009 21:08
    Bonio86
    Poziom 18  

    to se te pokretlo LEVEL ustaw tak na 2-3V czyli jakas 1/3 regulacji tego pokretla,a zeby dziada obudzic to musisz miec radio z wyjsciem na suba i sterowaniem na niego,poza tym musisz glosnosc krecic wyzej ;) u mnie tych 19mm one way tez nie widac przy ok 70% wykreconego radia,po 2 powinienes sie cieszyc ze Ci przy polowie regulacji glosnosci membrana nie rusza,przynajmniej wiesz ze przesteru nie bedziesz mial,w bagazniku i tak nie siedzisz wiec nie musisz ogladac jak membrana Ci lata w ta i we wta,ja na swoim T2 tez nie ogladalem wyhylow membrany,jakos nie chce mi sie tego testowac hehe,poza tym nie chcem zabic aku

  • #41 17 Lut 2009 16:22
    Lo-buz
    Poziom 10  

    Wiekszy wychyl wieksze cisnienie ? Oczywiscie te 175 W to cisnienia nie zrobi "az" takiego, ale gdy malo/wogole nie robi wychylow to chyba tak nie powinno byc. Skala na radiu 20/30 i nadal mu czegos brakuje. Po okolo 20 grania wzmak letnio cieply.

    To moze jednak za cienkie kable glosnikowe 1.5mm2, albo cos nie teges podlaczylem. Tak mysle ( z mojej nie wiedzy) po kiego czorta glosnik ma dwa wyjscia plusowe i dwa minusowe. Dokladnie chodzi mi o takie cos ( foto pogladowe z gieldy od krzysiek90210 )

    http://krzysiek90210.fm.interii.pl/12W6/12W6_03.jpg

    I jego glosnik ma - 2 cewki po 6 omów a moj ma miec niby 1x4Ohm . Zawsze jest wyjscie ze mam dwu cewkowy :|

  • #42 17 Lut 2009 19:30
    Czaku89
    Poziom 24  

    Ja tam nie widze żadnych dwóch podwójnych wyjść. Przynajmniej na tym zdjęciu. Jeżeli głośnik na tym zdjęciu jest dwucewkowy to zapewne po drugiej stronie znajduje się drugi taki "terminal".

  • #43 25 Kwi 2009 12:02
    Lo-buz
    Poziom 10  

    To Ja mam jeszcze jedno pytanko, tak z ciekawosci, jak mam ustawiony na wzmacniaczu LEVEL +/- na 2.2 V ( bo tyle ma radio na wyjsciu ) to ile "W" dostaje głosnik ?

    Niektórzy mówią, że mam słabe radio, niektórzy że wzmacniacz za słaby, a pare osob mówi - to ma tylko 175 W nie oczekuj wariacji. Jak dla Mnie gra " dobrze " chodz moze czasem brakuje kopa czy tez zejscia..

    Filmiki

    - http://www.youtube.com/watch?v=SL2Vba_D6Qk&feature=related

    - http://www.youtube.com/watch?v=mPFV4aB964c&feature=related

  • #44 25 Kwi 2009 14:09
    powalla
    Moderator CarAudio

    Brakuje kopa i zejścia? Podepnij go pod wzmacniacz 250w rms i najlepiej taki "lepszy", to znikną Twoje problemy, bo teraz to on się ledwo "rusza", a wierz mi te głośniki mają bardzo duży Xmax i "ruszają" się wręcz niewiarygodnie.

    PS: na razie spróbuj podkręcić Level i nie trzymaj się aż tak bardzo "wytycznych" w ustawianiu Gaina ... Twoje ucho jest najlepszym narzędziem do oceny kiedy głośnik ma dość

  • #45 26 Kwi 2009 13:46
    Lo-buz
    Poziom 10  

    Pobawiłem sie i... sam nie wiem. W radiu wszystko na zero bass/treable, na wzmac. bassbost na zero i głośnik zaczal lepiej się ruszać ale za to gra ciszej i wpada w jakies drgawki ( przester ? ) Level na 1/3 a jak dam wiecej to slychac jak by cewke nie znam sie na tyle. Słuchając w srodku musze ustawic z 4 pozycje na tyl aby troche poczuc bass-u i do krecac radiem powyzej 17/30. Moze kupic cp 602 w mostku bedzie mial juz te 220 W. A ten velocity poszedl by na przod. Na USAmps raczej mnie nie stac.

  • #46 26 Kwi 2009 18:38
    qstosz
    VIP Zasłużony dla elektroda

    To teraz nowym wyznacznikiem jest USamps ?

    ach ta moda :D

  • #47 26 Kwi 2009 19:40
    ivan0206
    Poziom 10  

    A czy sprawdzałeś ten wzmacniacz na innym głośniku?
    U mojego kolegi tak samo grał głośniczek (jakiś tam magnat ale też duży), po wymianach całego okablowania i wygrzewaniu głośnika przez całe tygodnie wyszło na to że kończył mu się już żywot wzmaka...podłączył magnata pod pożyczony wzmak, a pożyczonego lanzara pod swój wzmak i wyszło na to że magnat gra wyśmienicie a lanzarek ledwo dyszy ;) Podczas testowania wzmaki miały identyczne parametry ;) Więc sprawdź sobie wzmaka bo nie możliwe żeby przy takiej mocy grało tak badziewnie...
    Aha mały OT - co to za utworek w pierwszym filmiku? :P pozdr ;)

  • #48 26 Kwi 2009 22:58
    Lo-buz
    Poziom 10  

    USamps to moim zdaniem mozna nazwac juz wzmacniaczem ma juz troche tej jakośći , dlatego zestawilem go z cp ktory mozna nazwac w " ", ktory posiada troszke mocy ale z jakośćią roznie.
    Tak wzmacniacz byl podlaczany pod inny glosnik ale 150W firmy noname :] i nawet ladnie nim miotalo. Juz nie wiem, zostaje mi tylko podlaczyc inny wzmacniacz ( i tutaj zastanawiam sie wlasnie nad cp602 ) albo wymiana radia.. dzis sprawdzilem cala instalacje i nie ma sie do czego przyczepic.. A utwor to : Lil Jon & The BME Click - Dat Baby - robi niezle cisnienie w samochodzie ( nie koniecznie na moim glosniku ;] )

  • #49 27 Kwi 2009 07:50
    ivan0206
    Poziom 10  

    O widzisz czyli miałem rację że to wzmak. Mocy ma dużo jak dla tego głośnika ale coś w nim jest nie tak jak powinno ;) posprawdzaj, ewentualnie jak Ci na nim zależy to oddaj do elektronika niech Ci posprawdza poszczególne części.Radio sobie zostaw bo ten pioneer to porządny model.Lepiej wydaj te pieniądze na porządniejszy wzmacniacz ;) ps.Dzięki za utworek bo szukam ostatnio takich nutek ;) pozdr

  • #50 27 Sie 2009 18:10
    Lo-buz
    Poziom 10  

    29 Kwi 2009 21:55

    Dziś miałem możliwość podpięcia innych wzmac. i inne radio. Podłączyłem do siebie zamiast velocity, carpowera 602, gral w sumie tak samo bez wielkiej różnicy. Później przełożyliśmy moja skrzynkę z głośnikiem do jego samochodu ( Alpine CDA, wzmacniacza, nie widziałem bo był zabudowany ) - u niego napędzał RE Audio SR 10. I daliśmy dla mojego RE 240 W i .. i nic jak gral tak gra .. Doszliśmy do takiego wniosku ze chyba skrzynia jest za duża ( 40 L netto ), powoli kończą mi sie pomysły.. Jak znajdę jakieś deski to może sam sie pobawię i sklepie jakąś skrzynkę zamkniętą z 20 L. Hm ..

    Edit:

    Trochę czasu minęło.. 
    Zrobiłem sam skrzyneczkę, gra inaczej, mocniej i szybciej i chyba przy takiej skrzynce zostanę. W BR jakoś brakowało mu tchu i tego czegoś ( może dlatego ze brak mu mocy ).
    Tutaj mam prosbe do Was bo chciałbym zmienic wzmacniacz. Tak naogladalem sie na YouTube jak ta seria ( 175 W ) chodzi to u mnie to dużo do nich brakuje zresztą u mnie jak głośniej sie słucha to drży wiec ma przestery. Do jakiej ceny ? Ciężko określić. Oczywiście jak najmniejsza. Mogą być używane.

    Tutaj jak gra teraz..

    http://www.youtube.com/watch?v=1JAT0PbK_H4&feature=related

    Tutaj jak one sie ruszają :
    Mniej więcej każdy daje 300 W ale nie byle jakiej firmy amp.

    http://www.youtube.com/watch?v=Xe13Zxw9l6w&feature=channel_page

    http://www.youtube.com/watch?v=mLFweRjEMyw&feature=related

    http://www.youtube.com/watch?v=Roro1mjgHDc&feature=channel

    http://www.youtube.com/watch?v=0kgQzv85ADE

  • #51 26 Gru 2009 10:55
    Lo-buz
    Poziom 10  

    Powracam do swojego tematu :)

    Troche sie zmienilo, zakupilem wzmacniacz Axton C400x2 ktory napedza ReAudio Re12-S4 Closed . Zmienilem radio na Alpine CDA-9812rb i zostal mi wzmacniacz Velocity -275. I chcialbym zrobic teraz przod.

    Muzyka czarna, rap. hip-hop, ale rowniez dance czy szybsze nuty.
    Co polecacie pod w/w wzmacniacz ? Nie chce go sprzedawac i kupowac inny. Ma ponoc 2x75W ale mysle ze dla PB S-6C bedzie dla nich za malo. Moze Helixy ? Cena no powiedzmy do 300 zl ale jak mniej to tez dobrze bedzie na poprawienie wygluszenia drzwi i zakup kabli.. A moze cos innego ?