Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Blaupunkt Lubeck CC20 nie przyjmuje kodu

curylop 19 Lis 2008 18:24 1722 5
  • #1 19 Lis 2008 18:24
    curylop
    Poziom 15  

    Witam. mam takie radio jak w temacie. Zczytałem eeproma wpisując kod radio nie przyjmuje mi kodu tylko reakcja taka "- - -". Próbowałem tez kalkulatorem, wygenerował mi inny kod niż w eepromie ale i tak nie działa radio. Co najciekawsze wpisałem kod ok. 6 razy i nie zablokowało mi wpisywania kodu czy to normalne? Radio też ma taką dolegliwość jak wyłączę zasilanie i włączę to pusty ekran. Pomaga mu rozładowanie kondensatorów. mieliście już takie problemy? Ja uważam ze procesor szaleje ale może coś mi doradzicie. Pozdrawiam

    0 5
  • #3 20 Lis 2008 10:26
    curylop
    Poziom 15  

    tylko mam taki problem ze w PonyProg2000 nie ma kości 9314 zczytałem jako 9346 a zapisać już nie mogę

    0
  • #4 23 Lis 2008 09:18
    Jurek220
    Poziom 27  

    "PonyProg2000" to darmówka,zakup jakiś poczciwy programator i będzie po kłopotach.
    Pozdr.

    0
  • #5 03 Gru 2008 20:58
    curylop
    Poziom 15  

    Jaki polecicie tani programator aby programował 9314?

    0
  • #6 03 Gru 2008 23:09
    SlaweK
    Poziom 43  

    Osobiście używam LabTool48 i jakoś takich problemów nie mam. Tu jeszcze wiedza w sporej części może zastąpić brak sprzętu, hardware jest prosty, wystarczy sobie dopisać software. Jakbyś był dociekliwy to wypróbowałbyś kilka innych darmowych programatorków z sieci na tej kostce i napewno trafiłbyś taki który to robi. Czasem w tym radiu spotyka się KM93C46 z opornikiem na jednej nodze i ona też sprawia problemy gównoprogom. Ktoś kto ma pojęcie podłączyłby tą pamięć do kawałka jakiegoś procesorka np Atmela i w Bascomie napisałby kilka linijek tak by procesor wyświetlał to co chcesz na wyświetlaczu.

    SławeK

    0
  Szukaj w 5mln produktów