Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Di350 nadmiar toneru, wypukłe kopie, echo

19 Lis 2008 23:19 2042 7
  • Poziom 14  
    Witam. Moja Di350 od pewnego czasu zaczęła cierpieć na coraz częstsze zacięcia papieru w utrwalaczu. Występowały szczególnie, gdy oryginał był ciemniejszy. Przy pojedynczych kopiach problem raczej nie występował, a często przy wielu kopiach co kilkanaście kartek marszczyło kopię w utrwalaczu. Odkryłem, że na palcach odrywających zbiera się duża ilość toneru co powoduje zagięcie brzegu kartki i robi się harmonijka. Czyszczenie palców z toneru pomagało ale na krótko.

    Od kilku dni na kopiach pojawia się "duch" czy też "echo" czy jak to nazwać - powtórzony kilka centymetrów dalej słabszy obraz najciemniejszych fragmentów, kilka cm dalej jeszcze jeden, jeszcze słabszy. Powtórzenie występuje w części środkowej kopii, po bokach jest ok.

    Po zauważeniu, że niedawno wymienione rolki czyszczące pieca są podobnie jak palce ogromnie oblepione tonerem oraz że druk jest mocno wypukły- czuć go pod palcem - dochodzę do wniosku, że kopiarka podaje za grubo toneru , który przenosi się na wałku pieca i brudzi kartkę, poza tym - te pooblepiane palce przy piecu... Ostatnio aby skserować 10 ciemnych kopii - zużyłem 20 kartek, co drugą wydłubując z pieca. I pierwszy raz w życiu widziałem kartkę która owinęła się wokół wałka dociskowego...

    Dodam, że kopie, pomijając tego "ducha" są idealne - a jak się ustawi tryb foto - to wychodzi prawdziwe foto. Problemem jest chyba zbyt dużo toneru w czarnych miejscach kopii.

    Dzisiaj rozebrałem moduł bębna, wymieniłem plastikowe rolki dystansowe
    których znajomemu serwisantowi nie chciało się wymieniać podczas wymiany bębna, założyłem inny bęben nie śmigany, nówkę listwę, wyczyściłem elektrody - nic nie pomogło, nic się nie zmieniło.
    Doradźcie co mam czynić - nie chcę grzebać metodą prób i błędów aby czegoś nie zepsuć...

    Dodam jeszcze, że czujnik od toneru pod spodem modułu bębna mam chyba coś niesprawny - parę miesięcy temu za chiny ludowe kopiarka nie chciała przyjąć "nowego" bębna przy metodzie bezpiecznikowej, nie przechodziła F8, pomogło dopiero podstawienie na czas inicjalizacji bębna od innej Di250.
  • Pomocny post
    Specjalista - kserokopiarki
    Bo nie szukasz tam gdzie trzeba... Wymień wałek grzejny,tulejki, komplet palcy odrywacza (mogą być od EP-2120/2150 itp) i rolki czyszczące (wałek czyszczący w 6 częściach :) ) i po kłopocie. Takie objawy o jakich piszesz daje właśnie układ utrwalania. Teflon już stracił swoje właściwości i podobnie jak patelnia teflonowa po dłuuuugim okresie eksploatacjii pomimo że wygląda dobrze - klei się do niej wszystko. Sorry za porównaie kulinarne, ale efekt w sumie ten sam. Wyczyść też termistor :) !

    C.
  • Pomocny post
    Poziom 19  
    Witam

    Kol.Serwek poruszał kiedyś ten temat. Głównym winowajcą jest wpływ toneru 302 na wałek teflonowy, przeważnie nieoryginalny złej jakości mimo, iż wygląda przyzwoicie. Aby nie mieć tego typu problemów proponuję wymianę na oryginał no i pochodzi dalej ze 200K. Dodam, że jeśli czyszczenie wałka (nie polecam) to tylko na sucho.Efekt jest na następne 10K ale naszorować się trzeba.
    Co jest powodem tej sytuacji: dlaczego inne maszyny tak się nie zachowują no może poza Di181(ten sam toner inaczej oznaczony)? Weź odrobinę toneru między palce to zrozumiesz jego wplływ na teflon oraz b.częste popiskiwanie listwy czyszczącej.

    PS.A tu masz link do tematu:https://www.elektroda.pl/rtvforum/viewtopic.php?t=884336&highlight=di+350+teflon&sid=58c7b68fa7be216c3a20a8ee473c3260
  • Poziom 14  
    Dzięki za odpowiedzi i za link.
    Też mam falowanie papieru i też mam piec od di250 - sam podmieniłem bo był prawie nowy (100k) a moja "nowa" maszyna miała 700k. Piszą w linku, że lampy w di250 i di350 mają różną moc - nie wiecie jaką ?

    Ale zastanawiam się, dlaczego obkleja mi separatory tonerem - temperatura jest za niska, czy za wysoka ?
  • Pomocny post
    Poziom 19  
    Jeśli chodzi o moc lamp w obu modelach jest ona rzeczywiście różna ok.50W na korzyść Di350 ale w tej chwili nie pamiętam nominałów.Dodatkowo fuser w 350 ma łożysko kulkowe natomiast w 250 panewki. Grubości teflonów są również minimalnie różne co może skutkować - jedno do drugiego przegrzaniem lub odwrotnie.
    Jeśli chodzi o temat oblepionych separatorów to patrz j.w. lub używasz jakiegoś niezbyt dobrego zamiennika. U nas sprawdza się np.toner Elfotec.
    A wogóle fusery w tych maszynkach nie są najszczęśliwiej zaprojektowane i wymagają niestety dużej dbałości - o ile klient nie popsuje

    Pozdrawiam

    PS. A temp. w tym wypadku jest pewnie za wysoka - można ją ew. zredukować rezystorem ok 50 Ohm.
  • Poziom 14  
    Dziękuję wszystkim za wyczerpujące odpowiedzi.

    Odnośnie toneru - od zawsze używam Katuna, było dobrze, może jakaś felerna partia...
    Teflon ostatnio wymieniałem też na katunowski, tylko dlatego, że oryginał trafiło po zużyciu teflonu na czujniku temperatury - zrobił się rowek.

    Zmierzyłem miernikiem temperaturę - wałek ma 180 stopni. Ile winno być ?

    Inne parametry:
    ATDC Set 185
    ATDC Current 13,5%
    Vg current -641 V
    Vb current -452 V

    Zwiększyłem Vg +2 (gdzieś tak wyczytałem) i image density -2.
    Z takimi ustawieniami trochę się polepszyło.

    Drążę temat dalej - kwestia wypukłego druku który czuć pod palcami - co to może być - czy wynika ze zużytego teflonu ? Chyba nie.
    _____________________________________________________________

    Doczytałem w serwisówce Di250 :oops:
    FUSING TEMPERATURE : 190°C
    Fusing Roller Heater Lamp (Rating) 660W

    Temperatura:
    Di350 nadmiar toneru, wypukłe kopie, echo
  • Pomocny post
    Poziom 19  
    Kolego BALLAH:

    Temat w mojej ocenie jest już wyczerpany. Nie na co ważyć mierzyć ect. Wszystko w tym temacie zostało już dawno powiedziane i tyle. Jeśli nie udało Tobie się usterki zlikwidować to - noch einmal - popatrz na ten temacik i ten link, który Tobie podesłałem. Wszystko masz jpodane na dłoni. A z tymi napięciami to naprwdę dobra rada: daj sobie spokój w tym wypadku.

    Pozdrawiam
  • Poziom 14  
    copyman napisał:
    Bo nie szukasz tam gdzie trzeba... Wymień wałek grzejny,tulejki, komplet palcy odrywacza (mogą być od EP-2120/2150 itp) i rolki czyszczące (wałek czyszczący w 6 częściach :) ) i po kłopocie. Takie objawy o jakich piszesz daje właśnie układ utrwalania. Teflon już stracił swoje właściwości i podobnie jak patelnia teflonowa po dłuuuugim okresie eksploatacjii pomimo że wygląda dobrze - klei się do niej wszystko. Sorry za porównaie kulinarne, ale efekt w sumie ten sam. Wyczyść też termistor :) !
    C.


    Bingo ! Wymieniłem, kopie nie są pofalowane, brudzenie ustąpiło, odkryłem też, że palce separatora są fabrycznie pokryte teflonem i nie wolno ich czyścić zbyt natarczywie.

    Dziękuję wszystkim za pomoc.