Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP 4200 problem z fuserem

ENERGIZE 20 Lis 2008 10:36 1757 8
  • #1 20 Lis 2008 10:36
    ENERGIZE
    Poziom 2  

    Witam,

    Mam 3 pytania
    1. Z której dokładnie strony powinien być czarny pasek na folii w fuserze od strony białych 3 zębatek czy 1 czarnej?
    2. Czy jeśli folia jest założona odwrotnie czym to się będzie objawiać?
    3. Po wymianie folii i wałka dociskowego na nowy, po włączeniu drukarki pokazuje się nadal błąd 50.2 i jakby nie startują silniki choć na wyświetlaczy jest initializing natomiast po przełożeniu do innej drukarki błąd 57.4 wiem że 1 błąd dotyczy fusera a drugi wentylatora ale dlaczego występują 2 różne, dodam że po włożeniu innego fusera błędy znikają.

    Z góry dziękuję za odpowiedź

    0 8
  • #2 20 Lis 2008 15:09
    laserjack

    Poziom 31  

    Oglądałem przed chwilą orginalny fuzer, nie ma na folii żadnego paska, ponieważ na wałku dociskowym nie ma gumowej zębatki. Z doświadczenia wiem, iż wymina folii wystarcza na około 50 % wydruku fuzera orginału. Zakładam tylko fuzery kpl. orginały. Sprawdz dokładnie połączenia , które odpinałeś w fuzerze.

    0
  • #3 20 Lis 2008 16:20
    ENERGIZE
    Poziom 2  

    No właśnie wydaje mi się że z połaczeniami jest wszystko ok tam są dwa takie czarne klipsy po bokach i z jednej strony jeszcze dwie złączki białe wszystko jest podłączone, jecze pod tą ceramiczną listwą jest taki dynks przychodzący na dwa bolce to też jest podłączone, przepraszam za niefachowe słownictwo :)

    0
  • #4 20 Lis 2008 16:40
    laserjack

    Poziom 31  

    Pytanie zasadnicze, czy przed wymianą foli drukarka działała prawidłowo?

    0
  • #5 20 Lis 2008 20:56
    ENERGIZE
    Poziom 2  

    Tak dopóki kartka papieru nie została wciągnięta i owinęła się wokół tego wałka dociskowego w fuserze ten czarny, potem zaczęły wypadać z niego kawałki czarnego materiału, wygłądało to jakby kawałki cienkiego plastiku ale przypuszczam że to był zgrzany toner. Rozebrałem fuser i wymieniłem czarny wałek ponieważ był pomarszczony na powierzchni i folie dla spokojności.

    0
  • #6 21 Lis 2008 09:32
    laserjack

    Poziom 31  

    Albo jest niekontakt, albo fuzer po prostu padł.

    0
  • #7 21 Lis 2008 09:40
    ENERGIZE
    Poziom 2  

    Niekontakt to znaczy że któraś część nie styka? jeśli padł fuzer czy idzie go naprawić czy trzeba poprostu wymienić?

    0
  • #8 21 Lis 2008 16:14
    Max_3city
    Poziom 15  

    prawdopodobnie grzalka ci padla,z tym nic nie zrobisz bo po prostu to sie nie oplaca,zmien calosc i bedzie spokój,mialem cos takiego ostatnio...

    0
  • Pomocny post
    #9 21 Lis 2008 16:38
    laserjack

    Poziom 31  

    ENERGIZE napisał:
    Niekontakt to znaczy że któraś część nie styka? jeśli padł fuzer czy idzie go naprawić czy trzeba poprostu wymienić?

    Jeśli było dobrze, a jest zle, czyli gdzieś nie ma przejścia, wyjmij wtyczki, przedmuchaj, przeczyść i włóż jeszcze raz, jak to nie pomoże , to tylko wymiana fuzera.

    0