Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

skrętka ekranowana czy to problem

zodiak318 18 Mar 2004 09:35 8095 19
  • #1 18 Mar 2004 09:35
    zodiak318
    Poziom 34  

    Witam. Mam dostęp do netu w sieci LAN.
    Postanowiłem "pociągnąć" skrętkę także do innego pokoju. Kupiłem skrętkę i "poprzewlekałem" przez różne zakamarki mieszkania do drugiego pokoju. Po walce z kablem (dopiero wtedy - ecześniej nie sprawdziłem - moja wina) okazałosię że to skkrętka w ekranie (folia aluminiowa). Czy to będzie w czymś przeszkadzało (wiem że niby w ekranie jest lepsza ale do mnie dochodzi skrętka bez ekranu), nie chciałbym jeszcze raz walczyć z kablem. Tego dodatkowego kabla jest 17m. Jeszcze nie testowałem go bo nie pozaciskałem końcówek.

    0 19
  • Sklep HeluKabel
  • #2 18 Mar 2004 09:58
    Raaf
    Poziom 21  

    Skrętka w ekranie jest lepsza i droższa od zwykłej.
    Ekran jest tu po to by eliminować ewentualne zakłócenia z zewnątrz kabla z instal energetycznych. Jest ok.

    0
  • #3 18 Mar 2004 10:03
    infinity
    Specjalista od telefonów

    nie bedzie przeszkadzac, mozesz polaczyc. i spac spokojnie.

    0
  • #4 18 Mar 2004 10:10
    zodiak318
    Poziom 34  

    Ok. Ale jeśli ten ekran pozostawię niepodłączony czy nie będzie gorsza od zwykłej (czytaj. bez ekranu) i czy nie będzie problemów. Chodzi mi tylko o to. A jeśli już to podłaczać ją pod masę kompa ? (dalej będzie się kończyć się wtykiem wetkniętym do gniazda do którego przychodzi skrętka bez ekranu - ale masło maślane). Chodzi mi tylko o odpowiedź na to pytanie i już dalej nie będę drążył tematu.

    PS. ta skrętka była w cenie zwykłej dlatego się "złapałem" jak by była droższa to bym się domyślił. :)

    0
  • #5 18 Mar 2004 10:12
    Masteq
    Poziom 17  

    Dolaczam sie do w/w opinii. Pamietaj tylko by nie zaginac zbyt mocno przewodu(tzn pod katem 90 stopni) bo powstana odbicia sygnalu, co pogorszy transmisje.

    0
  • Sklep HeluKabel
  • #6 18 Mar 2004 10:22
    infinity
    Specjalista od telefonów

    17m, w domowych warunkach, jesli nie idzie ta skretka rownolegle z przewodami energetycznymi to pikus. nie musisz podlaczac tego ekrnu nigdzie. pozdr.

    0
  • #7 18 Mar 2004 10:25
    zodiak318
    Poziom 34  

    Dziękuję za pomoc , myślę że będzie dobrze :)

    0
  • #8 18 Mar 2004 19:43
    Adam Smużyński
    Poziom 15  

    Jeśli masz wątpliwości i chciałbyś jednak podłączyć ekran, a nie masz ekranowanych wtyków RJ45 to po prostu zostaw dłuższy (ca 20cm) drucik który idzie pomiędzy ekranem a zewnętrzną powłoką. Po zarobieniu wtyczki i włączeniu jej do karty sieciowej poluzuj (1 obrót) jakąś śróbkę niedaleko tej karty i podłóż pod nią ten wystający drucik. Masz ekran podłączony. Wtyk ekranowany to ca 3-5zł w detalu - nie różni się w zarabianiu niczym innym tylko tym, że na koniec rozginasz blaszkę i podkładasz drut lub go lekko lutujesz (widziałem takich twardzieli). Miałem podobny problem tylko odwrotny - skrętka musiala iść 16 m wraz z przewodem do kablówki w korytku i przez korytarz (na druga stronę mieszkania). Ja zastosowałem wtyki ekranowane RJ45 i wszystko zgrywa -nie ma zakłuceń na kablówce i w necie.
    Pozdrawiam

    0
  • #9 18 Mar 2004 21:16
    mihor
    Poziom 12  

    Nieuziemiony ekran działa jak antena. Lepiej go uziemić.

    0
  • #10 18 Mar 2004 21:45
    Adam Smużyński
    Poziom 15  

    Tyż prowda, ale lepiej podać potencjał masy karty sieciowej (blaszaka), a nie kaloryfera - może iskrzyć. Wystarczy z jenej strony (PC) i juz tłumi zakłucenia.
    Pozdrawiam
    Choć z drugiej strony - to tylko 16m ???

    0
  • #11 18 Mar 2004 22:27
    Connor MacLeod
    Spec od monitorów

    :arrow: masteq
    A możesz wyjaśnić swój pomysł odnośnie odbić? Mnie zawsze uczono,że odbicia sygnału występują przy braku dopasowania impedancji kabla do impedancji wejścia (ew. wyjścia) danego urządzenia. Wg. mnie co najwyżej można połamać przewody przy zginaniu jak ktoś będzie to robił ze zbyt dużą siłą.

    0
  • #12 19 Mar 2004 00:50
    mihor
    Poziom 12  

    Ekran podpiąć do obudowy, która oczywiście jest "uziemiona" (bo nie może obudowa - blaszak tak "wisieć elektrycznie" w powietrzu)

    0
  • #13 19 Mar 2004 01:56
    ACULA
    Poziom 34  

    Connor MacLeod napisał:
    :arrow: masteq
    . Wg. mnie co najwyżej można połamać przewody przy zginaniu jak ktoś będzie to robił ze zbyt dużą siłą.


    wina leży w nazywaniu tego skrętką, przy zgięciu przy zbyt małym promieniu para SYMETRYCZNA zmienia się w zwykłą parę przewodów podatną na zakłócenia ;)

    0
  • #14 19 Mar 2004 06:58
    Adam Smużyński
    Poziom 15  

    Teoretycznie. Uziemienie to prócz uziomów naturalnych jak wodociągi instalacje centralnego ogrzewania i takie tam, to także instalacje odgromowe budowane konkretnie w tym celu. W naszym kraju istnieje raczej pojęcie "zerowania" odbiorników w instalacjach 2 przewodowych gniazd zasilających (czyli wszystkich praktycznie instalacji starszych niż 12 lat). Od jakiegoś czasu zmieniły się normy energetyczne dotyczące bezpieczeństwa i miast "zerowania" stosuje się trzeci przewód potocznie nazywany "zero ochronne" ale pociąga to za sobą konieczność używania wyłączników różnicowoprądowych. Istotnie, jest to przewód który przy przyłączu energetycznym jest podłączony do "ziemi" i nie ma nic wspólnego z "zerem roboczym", przez który płynie prąd nominalny czyli równy prądowi w przewodzie "fazowym". Aby nie wprowadzać zamieszania powinno się ekran takiej skrętki podłączyć do potencjału obudowy a nie do potencjału uziemienia (kaloryfer, przewód odgromowy itd.).
    Odp na pytanie dotyczące "złamania" przewodu UTP. Ma to znaczenie przy długich odcinkach tych kabli, natomiast długosci 17 m praktycznie to nie dotyczy jeśli jest mowa o 1 lub 2 takich złamaniach. Przy większej ilości istotnie moga powstać zakłucenia.
    I jeszcze na temat obudowy i jej "wiszenia w powietrzu". Bardzo często spotykałem się z PCtami AT, w których "zero" czyli środkowy styk gniazda zasilającego był wolny - nie podłaczony do masy zasilacza. Przyznam, że nie spotkałem czegoś takiego w nowszych blaszakach serii ATX - a może się spotkałem ale nie zwróciłem na to uwagi...
    Pozdrawiam

    1
  • #15 19 Mar 2004 08:21
    Connor MacLeod
    Spec od monitorów

    A ja mam przewód o długości ok. 70m. Na obu końcach są switche. przewód jest w 3 miejscach łączony bo Panowie od papownia dachu mi go przygrzali. Dalej - są przynajmniej 4 załamania pod kątem 90 stopni. Wg tego co się można tutaj doczytać nie powinienem mieć żadnego transferu. A się okazuje że mam z pełną prędkością dla standardu 100Mbit. Dodam jeszcze, że przewód nie jest ekranowany. I jak to się ma do teorii załamań? Dobrze, że przewód nie jest załamany pod kątem 180 stopni bo sygnał wcale by nie dotarł....

    1
  • #16 19 Mar 2004 09:16
    zodiak318
    Poziom 34  

    Dzięki za podpowiedzi, na początek spróbuję bez podłączania ekranu, a jak coś będzie nie tak to go podepnę pod masę kompa. Narazie mam inny problem : sprawna karta sieciowa Realtek nie działa z moim kompem (chipset I815) i po jej włożeniu komp głupieje (proruszałem to w innym poście) po oględzinach kompa odkryłem spuchnięte elektrolity przy procku, wymienię i zobaczę czy coś to da. (Co ciekawe gdyby nie karta sieciowa to komp z tymi kondensatorami działa zupełnie normalnie, mam wątpliwości czy to ich wina, oby jednak tak :) ).

    0
  • #17 20 Mar 2004 09:47
    Adam Smużyński
    Poziom 15  

    Kolego - spuchnięte kondzie na płycie głównej to na pewno coś nie tak - wyciekł z nich elektrolit i miast pojemności np 1000uF masz np 400 lub 600. Nie ma o czym deliberować - miałem podobny problem - spuchły mi 17 z 19 kondziów 1000uF/6,3V. Objaw był taki, że puki nie uruchomiłem aplikacji obciążających procesor (NortonSW, Office...) to jakoś działał. Myślałem już że to procek, a tu patrzę - kodzie jak balony a niektóre już puszczają farbę. Wymieniłem i zaoszczędziłem ca 650 zł bo mam płytę z Raid'em ABIT'a.
    Pozdrawiam

    0
  • #18 20 Mar 2004 16:39
    zodiak318
    Poziom 34  

    niestety po wymianie kondensatorów dalej w systemie nie działa karta siecowa REALTEK, niby jest zainstalowana (w menedżeże urządzeń W98se jest ok) ale dla systemu nie istnieje, tak jak by fizycznie jej nie było (programy diagnostyczne Realteka jej nie widzą).Karta jest na 100% sprawna. Chipset Intel815. Nie wiem co się dzieje. Karta niezależnie od slotu PCI zajmuje 11 przerwanie, a na nim jest już inne urządzenie (bodajrze zintegrowana grafa). nie wiem jak je zmienić (może by pomogło - pewnie trzeba coś zarezerwować w BIOSie).Proszę o radę

    0
  • #19 20 Mar 2004 19:38
    tzok
    Moderator Samochody

    Programy diagnostyczne też mi tej karty nie widziały ale działała (też na i815). Może po prostu pora przeinstalować Windowsa?

    0
  • #20 20 Mar 2004 21:14
    zodiak318
    Poziom 34  

    Do moderatora : TEMAT MOŻNA ZAKOŃCZYĆ

    Nie wiem jak ale jakoś mieszając w BIOSIE i walcząc ze sterami w końcu się udało :) Dziękuję wszystkim za pomoc.

    0