Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

JVC KD-S8R- utrata ustawień

Nexers 22 Nov 2008 11:17 1794 8
  • #1
    Nexers
    Level 13  
    Witam!
    Co może być przyczyną, że radio traci wszelkie ustawienia basów, wysokich tonów, itp. Przy każdym odpaleniu samochodu muszę wszystko ustawiać od nowa. :|
  • #2
    SlaweK
    Level 43  
    Niewłaściwe podłączenie zasilania najczęściej i to należało by sprawdzić, plus stały i plus po kluczyku a potem ewentualnie szukać usterki radia.

    SławeK
  • #3
    Nexers
    Level 13  
    Radio nie jest podłączone przez stacyjkę. Zasilanie jest w porządku z tego co widziałem. Dodam ze stacją radiowa mi nie ucieka tylko problem jest w ustawieniu tonów. Przy każdym uruchomieniu samochodu problem się powtarza. Tony się zerują. Programy stacji pozostają bez zmian.



    xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

    Widzę, że nikt nie wie :(

    Dodam tylko, że przy wyłączeniu samochodu jest taki sam problem.
  • #4
    SlaweK
    Level 43  
    Wniosek albo gnie zasilanie albo nadal niewłaściwie podłączone albo uszkodzone albo wrażliwe na spadki napięcia przy kręceniu rozrusznikiem albo jeszcze auto na czas kręcenia rozłącza zasilanie. Za mało szczegółów by postawić sensowną diagnozę a nikt tu jasnowidzem nie jest.

    SławeK
  • #5
    wit007
    Level 24  
    Na 99% jest zle podlaczone - czerwony i zolty przewod musisz podlaczyc na stale do 12V. Ale SlaweK ma niestety racje - nikt tu jasnowidzem nie jest ;)
  • #7
    Nexers
    Level 13  
    Zrozumcie jedno. Radio w tym samochodzie jest parę lat. Nic nie było grzebane. Kable sprawdzałem i są dobrze podłączone. Jaki może być spadek napięcia przy wyłączeniu stacyjki...? (jak się "gasi" samochód jest dokładnie taki sam efekt jak przy zapalaniu) Z pewnością nie taki, że radio traci tylko ustawienia tonów. Dwa jeżeli twierdzicie, że to spadek napięcia, itp. to dlaczego pamięta stacje radiowe....? Przecież to też powinno zginąć czyż nie...? Dodam, że wcześniej tego nie było to trwa jakieś 4 miesiące.
  • #8
    wit007
    Level 24  
    Ja bym sie nawet ucieszyl - i tak mam wszystko na zero poustawiane :D A serio - musi to byc jakas usterka radia. Jesli masz mozliwosc wyjmij je i sprawdz na transformatorze w domu czy tez bedzie tracic te ustawienia po odlaczeniu jednego z przewodow.
  • #9
    damiancz
    Moderator of Car Radios
    Nie mam schematu przed oczami i nie wiem czy tak jest w tym modelu , ale stacje radiowe może zapisywać w nieulotnej pamięci :idea: i dlatego one nie giną.

    Rada kolegi powyżej jest dobra - sprawdzić w warunkach warsztatowych i wiadomo gdzie szukać.