Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Płyta główna MEDION 9901 vers. 1. 6190

22 Lis 2008 14:27 3499 20
  • Poziom 23  
    Witam .Gdzie mogę znależć dane o płycie głównej Medion 9901 vers.1 .6190.Z góry dziękuje za wyświadczoną przyszługę.Pozdrawiam.
  • Poziom 23  
    Przepraszam bardzo mój PC nieraz się zawiesza,W wyszukiwarce po wejściu na dany link znika strona.Dziękuje za linka .Pozdrawiam.
  • Poziom 23  
    Witam.Mam pytanie tego rodzaju? Do PC z płytą Medion 9901 vers. 1.6910 zainstalowałem HDD Seagate Baracuda ATA ST313620A.Bios odnajduje HDD ,po wyświetleniu danych PC i Biosu ukazuje się komunikat . URUCHOM KOMPUTER NORMALMIE URUCHOM WEDŁUG OSTATNICH DOBRYCH USTAWIEŃ URUCHOM Z WIERSZA POLECENIA.HDD w innym PC pracuje normalnie,otwiera się system.Pozdrawiam.
  • Poziom 11  
    Cóż,wybierz "URUCHOM NORMALNIE".Jeżeli chodzi ci o to,że system nie działa,to zainstaluj go ponownie.
  • Poziom 23  
    Po ponownym zainstalowaniu systemu sytuacja jest taka sama.Po danych PC > komunikat po pewnym czasie ciemny ekran z migającą poziomą kreską w lewym narożniku.
  • Poziom 11  
    Podaj swoją dokładną konfigurację komputera.
  • Poziom 23  
    Witam.Problem rozwiązał się sam.Po 5-cio godzinnej pracy PC ekran monitora zrobił się czarny.Zero reakji .Płyta Medion 9901 ma kartę graficzną z nią zintegrowaną.Dysk w innym PC chodzi bez zarzutu.Czyli siadła płyta główna .Pozdrwiam.
  • Poziom 23  
    Witam.Problem jest że PC od pewnego zaczął wysiadać.Zaczeło od tego że działał do miejsca gdy miał uruchamiać się system.Kończyły się dane Biosu i ekran ciemny . Dwa następne starty i jego praca kończyła się na TEST MEMORY.Wyeliminowałem napędy i HDD i to samo .Pozostała płyta Medion 9901 i procesor Intel Pentium III 500 MHZ .Powyjmowałem karty z PCI.Po starcie wentylator obraca się około 15 sek. i PC się wyłancza .Wymieniłem kondensatory w okolicy gniazda zasilania płyty.Co to za usterka i jak ją usunąć ? Z góry dziękuje za wyświadczoną pomoc.
  • Poziom 43  
    Czy po wymianie kondensatorów wymieniłeś również zasilacz ?
    Jeśli nie to należy to zrobić. Tak przy okazji napisz co to za zasilacz - marka i moc.
  • Poziom 23  
    Witam.Zasilacz który byl to :FSP235-60GT moc 235 W.Zastąpiłem go 330U-SCH sprawny z innego PC.Objaw ten sam. Co dalej zrobić?
  • Poziom 43  
    Spróbuj uruchomić wszystko na tzw. pająka, na stole. Na płycie głównej zostaw tylko procesor + grafikę + głośniczek systemowy.
  • Poziom 23  
    Zainstalowałem zestaw tak jak kolega pisał .Płyta ma grafikę zintegrowaną .Po uruchmieniu ciągły dżwięk głośniczka i wyłączenie wentylatora i całego zestawu.
  • Użytkownik usunął konto  
  • Poziom 23  
    Wkonałem to wszstko ,oprócz tego wyjołem baterię ,zamieniłem procesor na Intelel Pentium III 450 MHZ .Wynik:jeden ciągły dżwięk i PC pada.
  • Użytkownik usunął konto  
  • Poziom 23  
    Ta wersja też nie zdała egzaminu.Coraz więcej zaczynam podejrzewać uwalony Bios.Gdyby była uwalona płyta to by nic nie ruszyło.Przy starcie Bios przejmuje wyszukiwanie napędów,HDD i ustawień.Ostatnim objawem działalnosci był komunikat MEMORY TEST. Powymieniałem RAM i zero reakcji.Czy jest możliwe wgranie nowego Biosu jeśli PC wystartuje i za chwile padnie?
  • VIP Zasłużony dla elektroda
    henio 123 napisał:
    Przy starcie Bios przejmuje wyszukiwanie napędów,HDD i ustawień.
    To jest tzw. procedura POST BIOS-u (Power On Self Test)
    henio 123 napisał:
    Ostatnim objawem działalnosci był komunikat MEMORY TEST. Powymieniałem RAM i zero reakcji.
    To również jeden z elementów POST, tzw. zliczanie ilości przetestowanej pamięci RAM.
    Masz jeszcze te kości RAM, które były wcześniej? Bo ta płyta ma ograniczenia co do pojemności obsługiwanych modułów max. to 256MB
    Płyta główna MEDION 9901 vers. 1. 6190

    Jeżeli tak, to wepnij je z powrotem (nie pomyl się i nie włóż je odwrotnie, jest odpowiednie nacięcie).
    Jak już się odpali to w BIOS-ie jest opcja dla POST i można skrócić ten test (short) lub wyłączyć (disabled).
    RAM można przetestować za pomocą Memtest86, wystarczy ściągnąć obraz .ISO , następnie wypalić np. w Nero jako obraz dysku (wtedy będzie to płyta boot-owalna).

    Co do dalszych spraw z problemami uruchomieniem to:
    - na początek sprawdzić te zasilacze, miernikiem tu link zobacz jak zrobić pomiary, najlepiej podczas próby uruchomienia, na jednym z molex-ów (linie 5V i12V).
    - procesor jest na Slot A, również go można łatwo wyciągnąć i oczyścić ten slot (z reguły zawsze na dole zbiera się dużo kurzu).
    - zostaw tylko sam procesor (bez kości RAM) i zobacz ile razy "piknie" głośniczek BIOSu. Następnie z jedną kością RAM itd.
    - pikania BIOS sprawdzasz na Award BIOS Beep Codes.

    Tą stronę chyba już znasz -> http://www.cosiworld.de/md9901.html
  • Poziom 23  
    Wszystkie te czynności wykonałem.Napięcie przy rozruchu mierzone na molexie 12V żółty = 12. 3 V 5V czerwony = 5.1V .Rozruch płyta + proesor = jeden ciągły krótki dżwięk .Rozruch płyta +procesor + RAM= jeden ciągły krótki dżwięk.Panowie macie jakąś koncepcje bo mój zakres wiedzy na ten temat już się skończył ?