Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Citroen C3 - założyłem klimę i czegoś brakuje

22 Lis 2008 21:49 1464 3
  • Poziom 9  
    Witam.
    Założyłem klimę manualną w cytrynie i wszystko w sumie jest ok ale... Jak podłączam Lexie pod złącze diagnostyczne to czyta wszystkie dane: temp. parownika, ciśnienie gazu w rurkach, reaguje na włączenie i wyłączenie przycisku klimy (nawet podnosi obroty po wciśnięciu) no i ogólnie wszystkie dane są widoczne, nawet wiatrak chodzi jak należy (oczywiście wszystko trzeba było zatelekodować, BSI też jest włożone od wersji z klimą) ale sprężarka nie chce wystartować i tutaj moje pytanie.
    Czy jest może jakiś kabelek, który łączy BSI z BSM lub komputerem wtrysku i pozwala załączyć się sprężarce ?? Sprężarka jest wpięta w BSM (skorzystałem ze schematu z programu Autodata 3.18 ). W sumie w schemacie nie było podłączenia sprężarki i czujnika temp. parownika i musiałem podejrzeć w innym C3.
    Jeżeli ktoś się orientuje czego jeszcze może brakować to proszę o pomoc. Co prawda są schematu na forum (pościągałem wszystkie) ale jak się im przyglądam to jakoś nie mogę porównać ich do swojego (nie jestem żadnym elektronikiem).
    Pozdrawiam
  • Poziom 11  
    zobacz w sterowniku silnika, czy ma "system klimatyzacji-występuje" względnie "wykryto system klimatyzacji"
  • Poziom 25  
    Jeśli masz dostęp do komputera diagnostycznego to zrób "test urządzeń wykonawczych" czyli wymuś pracę sprężarki. Jeśli nie zadziała to może BSM nie ma wbudowanego przekaźnika sprężarki.
  • Poziom 9  
    zi.ko napisał:
    Jeśli masz dostęp do komputera diagnostycznego to zrób "test urządzeń wykonawczych" czyli wymuś pracę sprężarki. Jeśli nie zadziała to może BSM nie ma wbudowanego przekaźnika sprężarki.


    Robiłem test sprężarki i właśnie, że nie chce wymusić startu sprężarki ale mam BSM B3 (a na takim powinno działać) chyba, że musi być od wersji z klimą.