Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

PENTAGRAM ADSL wifi 802.11g Lite Cerberus - Aster internet

timersir 23 Nov 2008 18:35 2825 2
  • #1
    timersir
    Level 2  
    Witam, mam aktualnie podobny problem z podłaczeniem modemu Astera do Routera PENTAGRAM Cerberus ADSL wifi lite. Modem jest inny niż firmy podanej wyżej ale to raczej bez znaczenia. Postaram się dosyć szczegółowo opisać moje doświadczenia z ostatnich 3 dni zmagań. Może ktoś mądrzejszy będzie drążył temat bo jest dosyć ciekawy i warty uwagi. Tak więc na początku powiem tak, przeczytałem dużo podobnych wypowiedzi na różnych forach. Jedni pisali że można drudzy że nie ma opcji. Zdania podzielone fifty fifty.
    Powiem odrazu, że udało mi się aktualnie mam internet na 2 kompach
    podłączonych przez kabel, żeby nie zniechęcic was do czytania tych wypocin :)
    Wszystko robione na XPkach, sprawa wygląda następująco:
    Modem połączony do routera przez skrętkę normalnie legalnie do jednego z czterech RJ-45. Teraz restartuję router 5 sec, tam diodki migają, następnie podłączam kabel od mojego kompa do routera. Włączam na kompie połączenie sieciowe i przybiera mi IP internetowe od astera czyli załóżmy 94.75.68.03
    I internet działa... wielki krok sobie myślę jest coraz lepiej ale nie do końca Podłączam drugi komputer tez przez kabel do routera i temu przypisał IP LANowe 10.0.0.3 i Internet oczywiscie nie działa
    Różne kombinacje nie pomagają. Internet ma ten komputer który jest wcześniej podłączony do Routera.
    No to mówię sprawa banalna Przypiszę MAC adres do karty sieciowej 2 komputera no i podłączam wszystko razem Modem i 2 kompy . Restartuję router.
    Teraz router działa jako switch, widzi MAC jednej karty sieciowej i obu kompow przypisał ten sam adres IP Internetowe 94.75.68.03
    I Internet działa na obu kompach. Jest niezle.
    Sprawa podlega dyskusji, np jak ktoś włączy jakis download na jednym z kompów to ten drugi ma małe problemy z prędkością internetu ale to inny wątek.
    Inne uwagi:
    Nie mam mowy o widzeniu zasobów drugiego kompa w LANie chyba ze po internecie.
    Chciałem podłączyć jeszcze lapciaka prze wifi... to już nie radzę bo to pewnie jest możliwe ale zajęło by kolejne 3 dni
    Lapciak jest na Windows Vista, po podłączeniu nastąpił konflikt adresów IP Internet nie działa na żadnym kompie. Myslę sobie nie ma sensu tym bardziej że bardzo nie lubię tego systemu.
    Bawiłem się jeszcze konfiguracją routera Login Admin Hasło trendchip po wpisaniu w przeglądarkę adresu IP 10.0.0.2 ale tylko w tedy kiedy jakiś z kompów ma IP LANowe
    Tam sprawdzałem rożne opcje w zakładce w zakładce Internet IP dynamiczne, Ip statyczne (wpisywałem IP, maski, brame, dnsy bo mam stałe IP), PPPoe. Próbowałem również dodać Modem w tablicy Routingu żeby... ale już to wszystko przerosło moje możliwości w każdym bądź razie żadne dotychczasowe kombinacje nie sprawiły żeby wszytko działało poprawnie. Problem oczywiscie można rozwiązać kupnem routera z WANem RJ-45 i po problemie.. ale nie idźmy na łatwiznę. Myslę że problem prędkości dla kompów można by było rozwiązać przypisując max download dla każdego po połowie i już by się pewnie tak nie gryzły. Pewnie można by to jakoś zrobić ale nie wiem jak :) moze przez jakis soft.
    Ktos może ma równie ciekawe doświadczenia uwagi z którymi by chciał się
    podzielić . Pozdr.
  • #2
    mbo
    VIP Meritorious for electroda.pl
    Potrzebujesz router z portem WAN RJ45, aktualny ma modem ADSL.

    Nic z nim nie wykombinujesz.
  • #3
    timersir
    Level 2  
    To wiem napisałem to w post'cie