Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nokia 510 C (449 2A) próbkuje "na zimno"

Darek.S 18 Mar 2004 23:48 1668 9
  • #1 18 Mar 2004 23:48
    Darek.S
    Poziom 31  

    Trafiły do mnie trzy monitory Nokia. Dwa 510C z kawiarenki (więc z dużym przebiegiem) i 449ZA (to samo co tamte, ale z audio). Pierwszy 510 miał uszkodzony HOT. Po wylutowaniu dla próby podłączyłem w jego miejsce żarówke. Po włączeniu napięcie na niej wynosi 50V, po kilku dobrych sekundach rośnie do 260 i prawie natychmiast znowu maleje do 50-ciu. Ponieważ wydało mi się to dużo (260V), więc wziąłem 449, który miał uszkodzoną korekcję (klient twerdzi, że coś zaśmierdziało). Okazało się,że spalił się 10 Om na skutek przebicia 4,7nF/250V. Po wymianie monitor po włączeniu jak gdyby zapróbkował, ale po kolejnym włączeniu chodził normalnie. Wyłączyłem, ale kiedy po pewnym czasie znowu go włączyłem, ponownie zapróbkował i włączył się, ale znowu bez korekcji. Tym razem wysiadł TOP122. Po jego wymianie na BD685 monitorwłącza się, ale dopiero po kilkakrotnym zapróbkowaniu ( lub po kilkakrotnym załączeniu) Lekkie podgrzanie suszarką i włącza się od razu. To wszystko typuje na elektrolity. Wymieniłem więc dwa 3,3uF i 100uF przy UC3842 w zasilaczu -bezskutecznie. Pomiar ich nie wykazał zresztą ich zużycia. Spóbowałem jeszcze kilka innych z takim samym skutkiem. Postanowiłem więc odłączyc kolektor HOT-a i włączyłem tam żarówę. Zachowanie takie samo jak w 510, tylko 260V pojawia się od razu i od razu znika (protect). Wróciłem więc do 510 i założyłem HOT-a . Po włączeniu nic a po kilku sekundach próbkowanie. Podgrzałem go suszareczką i zgodnie z moimi podejrzeniami włączył się. Czyli w tych modelach to będzie jakaś typówka. Na reszte brakło czasu, ale myślę ,że jutro w tym bardziej dojrzałym monitorku wyczaję, ktore to elko. Chyba,że ktoś już wie...
    Jeśli nie i tak napiszę. Pozdrawiam

    0 9
  • #2 19 Mar 2004 00:13
    candle
    Spec od monitorów

    wymien elektrolity na b+

    0
  • #3 19 Mar 2004 08:24
    Darek.S
    Poziom 31  

    O.K Dziękuję. Jak tylko dojadę wymieniam.
    Tak więc na +B jest 2,2uf/250V styroflex. Tak więc to odpadło. Metodą selektywnego podgrzewania wybadałem, że był to C801 47uF/100V. Okazało sie , że miał 38uF. Firma Nokia dobrała ten kondek na styk bowiem z nowym założonym monitor włączył się ale dopiero za drugim razem. Założyłem 100uF i jest OK. Pozdrawiam

    0
  • #4 23 Mar 2004 23:13
    Darek.S
    Poziom 31  

    Została mi jeszcze ostatnia 510C. Najbardziej zajeżdzona ( te 47uF miało w niej tylko 10) Uszkodzony był nie tylko Hot, ale ktoś już grzebał w przetwornicy zasilacza. Spalone dwa fuzy w drenie i źródle klucza, a 2SK ktoś wylutował. Założyłem dwa fuzy 2,2oma (w źródle oryginalnie był 2,0 ; ale większego znaczenia to miec nie powinno). Zamiast 2SK dałem P10NA60. Potworniczka nie załącza. wszystkie diody po wtórnej sprawdziłem, HoT-a wymieniłem. Podstawiłem UC3842. Sprawdziłem nawet trafo. I dalej nic. Napięcie na drenie mam 310V na 7 nóżce UC około 15V ( trochę dużo w chodzącej Nokii jest około12 ). Półprzewodniki "przedzwonione" teściem diodowym. :?: . Czyżby te 2,2 oma zamiast 2-óch :?: :idea:

    0
  • #5 23 Mar 2004 23:41
    candle
    Spec od monitorów

    te rezystory wyznaczaja maksymalna moc przetwornicy
    wiec teraz moze byc "przeciazona"

    0
  • #8 24 Mar 2004 20:40
    candle
    Spec od monitorów

    to jeszcze malo destrukcyjne - wyobraz sobie sytuacje odwrotna...
    ktos mi wlozyl do royal dh1764 zamiast 100r 10r i smazylo sie cale odchylanie - oczywiscie schematu brak - sprawa sie wyjasnila dopiero jak dostalem drugi monitor na takich chassis

    0
  • #9 24 Mar 2004 21:12
    Darek.S
    Poziom 31  

    Ja byłem w tej dobrej sytuacji, że miałem od razu trzy. Jedyny problem to brak czasu, żeby dłużej posiedziec w warsztacie. Dwa dni zajmuje mi szkoła i robota w terenie też trochę zajmuje. Dziekuję za pomoc i polecam się na przyszłośc. Mam Samsunga Syncmaster i eszcze jednego Compaqa, które klienci zostawili, ale o tym innym razem jak bedzie chwila,żeby je odkurzyc :D .W monitorach mocny się nie czuję, raczej w TV, ale coraz więcej mi tego przynoszą, więc siłą rzeczy muszę się w tej działce wzmocnic. Serdecznie pozdrawiam - Darek.

    0
  • #10 06 Kwi 2004 22:28
    Darek.S
    Poziom 31  

    Mam pytanie - mianowicie te Nokie z kawiarenki mają jeszcze jeden problem ktorego nie zauważyłem. Otóż wzbudza sie układ odchylania czego objawem jest rozdwojenie obrazu ( przesunięcie sąsiednich linii) Zjawisko wystepuje nie zawsze i szczególnie na wyższych rozdzielczościach. Towarzyszy mu pisk. Rozdwojenie potrafi być np. tylko w dolnej części obrazu. Gościu ma w tej kawiarence Nokie 510C i 720C. W obydwu zjawisko identyczne. I tych monitorków jest więcej z tym problemem. Pewnie znowu jakiś standart. Pytanie co może być powodem zjawiska. "Zimne" luty raczej wyeliminowałem.

    0