Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Przy pracy z dwoma ekranami LCD czasami jeden jest czarny?

25 Nov 2008 01:45 1440 10
  • #1
    User removed account
    User removed account  
  • Helpful post
    #2
    al777
    Level 26  
    Jak rozwiązane jest podłączenie 2 monitorów do jednego komputera (ten Asus to jakiś DualHead ?) ?
    W przypadku "ciemnych ekranów" - są takie od samego początku włączenia komputera, czy też dopiero wtedy gdy zaczyna się ładować graficzny interfejs systemu (tzn. czy widać start BIOS / testy POST itp. a dopiero potem ciemność) ?
    Czy zostawienie podłączonego pojedynczego monitora usuwa problem (konieczne min. kilka prób) ? Nie chodzi mi o wyłączenie jednego monitora, tylko o odpięcie jego przewodu sygnałowego od karty grafiki.
    Coś więcej n/t tej płyty głównej (np. dokładny typ, interesuje mnie szczególnie czy nie ma swojej, wbudowanej grafiki) ?
  • #3
    User removed account
    User removed account  
  • Helpful post
    #4
    al777
    Level 26  
    Dobra wiadomość to ta, że płyta główna nie ma wbudowanej grafiki - nic nie powinno zakłócać pracy karty graficznej.
    Niestety moje doświadczenia z kartami posiadającymi wyjścia na dwa monitory są zbyt skromne, żeby na ich podstawie udzielać porad na tym forum nie zaniżając poziomu :D . Mogę tylko podpowiedzieć, że zainteresowałbym się sterownikiem karty graficznej - na początek oryginalna najnowsza wersja ściągnięta ze strony producenta (nie żadne "tuningowane" detonatory) i poeksperymentować z opcjami wewnątrz samego sterownika (nie ustawienia Windows).
    Kolejne co mi przychodzi do głowy - komunikat "brak sygnału" ("no signal", "check signal cable", ...) monitory potrafią wyświetlać również w przypadku, gdy częstotliwość odświeżania ekranu przekracza ich możliwości (niektóre piszą że "parametry poza zakresem" a niektóre "brak sygnału" - sam widziałem - zwłaszcza w tych starszych i tańszych modelach). Mało prawdopodobne żeby to było to, ale sprawdzić nie zaszkodzi.
    [edit]
    A nie jest przypadkiem tak, że ta karta grafiki to zwykła karta posiadająca złącze VGA (opis tutaj) oraz DVI (opis tutaj, obrazek dobrze widać dopiero w powiększeniu) i monitory są podpięte właśnie do obydwu tych złącz ?
  • Helpful post
    #5
    tzok
    Moderator of Cars
    Więc formalnie głównym ekranem jest ten, na którym wyświetla się ekran POST podczas startu, proszę ustawić w Windowsie, by również tak było w środowisku graficznym. Być może karta nie wykrywa poprawnie monitora podłączonego do drugiego złącza, a jako że ma go ustawiony jako ekran główny są problemy. Po zamianie z poziomu Windowsa, ekranu głównego z pomocniczym, problem powinien ustąpić, ew. drugi ekran może się włączać z pewnym opóźnieniem.

    Czy karta graficzna ma zainstalowane sterowniki producenta, czy idzie na wbudowanych w Windows?
  • #6
    User removed account
    User removed account  
  • #8
    User removed account
    User removed account  
  • Helpful post
    #9
    tzok
    Moderator of Cars
    Ewidentnie jest problem z wykrywaniem jednego z monitorów, nie jestem w stanie określić czy wina leży po stronie monitora czy karty.
    Spróbuj zamienić monitory - ten podłączony do pierwszego złącza podłącz do drugiego i wtedy zobaczysz, czy nie wykrywa monitora na drugim złączu, czy nie wykrywa drugiego monitora.
  • Helpful post
    #10
    dorotast
    Level 14  
    Zobacz z mniejszą częstotliwością odświeżania, rozdzielczością...
  • #11
    User removed account
    User removed account