Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Grundig STF 72-2011/8 TOP - samoczynne wyłączanie i inne

szatz 25 Lis 2008 08:33 3248 9
  • #1 25 Lis 2008 08:33
    szatz
    Poziom 25  

    Witam. Mam problem z TV jak w temacie. Główna usterka polega na samoczynnym wyłączaniu się TV . Początkowo sądziłem że jest to sprawa zimnych lutów ( zaczynały się pojawiać ) lub wyschniętych elektrolitów ( podstawiłem kilka podejrzanych ) ale problem pozostał. Podczas dłuzszego testowania okazało się że to nie chodzi tylko o wyłączanie ale są też i inne objawy. Przestaje reagować na pilota i lokalną klawiaturę po paru minutach lub znika całkowicie obraz a głos pozostaje lub zmienia geometrię obrazu ( efekt poduszek ). Wyglada to na problem z szyną - tylko że jak mierzę to jest ok. Usterki znikają po ponownym wyłaczeniu i włączeniu. Są dni że wyłącza się po godzinie grania i są dni że pogra tylko kilka sekund i wciąż się wyłącza.
    Zaraz po włączeniu obraz i głos jest oczywiście prawidłowy. Na zasilaczu napięcia bez tętnień , zimny czy ciepły niema różnicy. TV ma lekko ponad 2 lata i w środku delikatnie tylko zdążył się zakurzyć.
    Pytanie do bardziej doświadczonych co to może być ? Podejrzewam że któryś układ może blokować szynę . Czekam na jakieś wasze sugestie.

    0 9
  • #2 25 Lis 2008 13:49
    mirex
    Poziom 43  

    Porada z rzędu takich "podmień elektrolity po pierwotnej, a jak nie pomoże to po wtórnej" ale czasami trzeba przypominać - podstaw nową pamięć z pewnym wsadem. Roboty niewiele a dużo może wyjaśnić.

    1
  • #3 25 Lis 2008 20:18
    stereoo
    Poziom 23  

    witam;)
    chassis 22.2
    dobrze byłoby podstawić na próbę moduł cyfrowy żeby zawęzić obszar poszukiwań lub potwierdzić właśnie usterkę w tym module.

    0
  • #4 25 Lis 2008 21:03
    albert 90 serwis rtv
    Poziom 18  

    Podstaw czystą pamięć, włącz telewizor i poczekaj około 3 minuty jak się załaduje- oczywiście tą na feature box- powierzchniowa.

    0
  • #5 26 Lis 2008 13:11
    szatz
    Poziom 25  

    Zapomniałem wcześniej dodać że pamięć podstawiałem na samym początku ( ten element jest typowy i łatwo dostępny 24C16) - objawy pozostały. Uszkodzenie wygląda tak że coś blokuje lub zakłóca transmisje na szynie I2C w niektórych momentach i wtedy TV robi jakieś głupoty ( ginie obraz a dźwięk jest lub przestaje działać pilot , lub pojawiają się zmiany w geometrii obrazu itp ) . Kiedyś przerabiiałem podobny przypadek w TV Sony - tam dioda na szynie miała lekką upływność i dopiero jak podstawiłem usterka znikła.
    Przydałby mi się schemat do tego modelu by zerknąć na jakich nogach jest szyna ale jakoś niemogę znaleźć na forum - jak ktoś ma linka to proszę o niego jak nie znajdę to spróbuje po aplikacjach producenta układów.
    Ogólnie naliczyłem tam 4 układy na szynie:
    - VSP9402A B13
    - DDP3315C G3
    - MSP3410B8V3
    - 24C16 ( podstawiłem )

    Rzeczywiście dobrze by było gdyby podstawić jakiś inny FeatureBox w celu zawężenia poszukiwań ale go niemam.
    Dodatkowo wygrzałem FeatureBox szczególnie te dwa pająki na nim za pomocą Hotaira - nic lepiej nic gorzej.

    0
  • Pomocny post
    #6 26 Lis 2008 15:45
    albert 90 serwis rtv
    Poziom 18  

    Niestety z tym modelem są różne problemy, przecież to Beko. Spróbuj wymienić kwarce na cyfrówce i w ostateczności pamięć Flasch- jest w podstawce. Jest to shassis 22.2. Schemat na elektrodzie. Cały moduł dostępny w ASWO Koszalin. Schematu szukaj pod Beko 22.2.

    0
  • #7 01 Gru 2008 14:24
    szatz
    Poziom 25  

    :arrow: Albert dzięki za namiary na schemat - teraz widdze co gdzie się dzieje.
    Wymieniłem wszystkie diody i dwa tranzystory na szynie3.3 ale problem dalej został.
    Dodatkowo zauważyłem że jeśli TV się wyłączył i niechce się włączyć ( niereaguje na lokalna klawiaturę i pilota ) trzeba zaraz po włączeniu głównym włącznikiem zbliżyć pilota bezpośrednio do szybki odbiornika IR i na pilocie wcisnąć przycisk 0 przez 2 sek. Wtedy zazwyczaj zawsze zaskoczy i włączy się na konał 0 a w prawym dolnym rogu widnieje symbol kluczyka. Oczywiście dalej róźnie się zachowuje zazwyczaj się zawiesi.

    To skierowało moje podejrzenia na szukanie usterki na torze odbiornika IR i jak na razie po wymianie kilku rzeczy we wskazanej okolicy jak ręką odjął.

    0
  • #8 01 Gru 2008 21:48
    mirex
    Poziom 43  

    Kilku czyli których? Tajemnica?

    0
  • #9 02 Gru 2008 09:39
    szatz
    Poziom 25  

    IC901( odbiornik IR ) , C901 , D901 ( dioda led obok odbiornika IR ) , cztery mikroprzyciski na klawiaturze , kabel łączący płytkę odbiornika z feature , ZD401,ZD402,ZD403, ZD405, ZD406, (zenerki na 5,6V chroniace porty procesora przed uszkodzeniem ) i to wszystko.
    Obecnie wlutowałem wszystkie te elementy wcześniej wymienione na swoje miejsce - by namierzyć konkretną przyczynę ale TV na razie pracuje dobrze . Obecnie niepotrafie wskazać jednoznacznie elementu za to odpowiedzialnego ale mogę stwierdzić jednoznacznie że usterka znikła w momeńcie gdy zacząłem grzebać w torze odbiotnika IR i płytki klawiatury lokalnej. Może któryś klawisz przywierał ( sugeruję tak ponieważ pojawiał się ten znak kluczyka a teraz niepojawia się nigdy oraz po jakimś czasie przestawał reagować na pilota i lokalną klawiaturę ) , może był zimny lut niezauważalny gołym okiem.
    Może niech się wypowie ktoś kto ma większe doświadczenie i dostęp do trybu serwisowego jaką kombinacją klawiszy wywołuje sie ten kluczyk i co on oznaczał - może wtedy sprawa się wyjaśni dlaczego TV startował dopiero po maksymalnym zblizeniu pilota do odbiornika i wciśnięciu przycisku 0 zaraz po włączeniu głównym włącznikiem?

    0
  • #10 02 Gru 2008 11:01
    albert 90 serwis rtv
    Poziom 18  

    Wejście w serwis- na planszy MENU kod z pilota 8500.

    0