Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Crown Siesta sloje na obrazie

djtomi 19 Mar 2004 20:14 1380 9
  • #1 19 Mar 2004 20:14
    djtomi
    Poziom 22  

    Kondensatory wymienione po pierwotnej i wtornej stronie przetwornicy, na obrazie u dolu pojawiaja sie sloje, z czasem zmniejsza sie ich widocznosc ale sa na obrazie z anteny i av na zimnym TV dol drzy delikatnie.

    0 9
  • #2 20 Mar 2004 20:32
    acygana
    Poziom 12  

    Kondensatory w pionie nie pamiętam ktury, ale takie coś też miałem

    0
  • #3 20 Mar 2004 20:35
    krzysiek
    Poziom 27  

    dokladnie tak jak napisal acygana mialem cos takiego w SANYO

    0
  • #4 20 Mar 2004 20:38
    djtomi
    Poziom 22  

    Pion zrobiony na TEA2029 tv Co dla mnie jest dziwne ma 28' i nie ma osobnej ramki....

    0
  • #5 21 Mar 2004 09:08
    amik9m
    Spec od TV

    Ma, ma - szukaj tyrystora...
    Co do uszkodzenia: oscyloskop w dłoń i sprawdź filtracje wszystkich napięć (także tych z obwodów trafopowielacza).
    Pozdrawiam.

    0
  • #6 21 Mar 2004 15:11
    Aldek50
    Poziom 12  

    Witam w tv Sanyo te słoje są od elektrolitu na 200 voltach zasilających końcówki wizyjne.Pozdrowienia

    0
  • #7 21 Mar 2004 15:17
    djtomi
    Poziom 22  

    W sanyo to sie zgadza tez pare razy tak mialem ale w tym to cos innego i ciezko mi namierzyc co, napewo nie 47uF/250V, ani 4u7/250V:(

    0
  • #8 21 Mar 2004 15:59
    Z.R.
    Poziom 15  

    Może być też fala powierzchowna w module p.cz. Pozdrawiam Zdzisław.

    0
  • #9 21 Mar 2004 16:07
    djtomi
    Poziom 22  

    nie moze byc, sygnal video podany do tv z wyjeta p.cz. i txt wygladal tak samo jak podany po av i antenowym.

    Usterki nie namierzylem pomiary oscyloskopem wykazaly duze tetnienie na U2 i U3 czyli wejscie i wyjscie LM317 w miejsce oryginalnych wstawilem o wiekszych pojemnosciach znacznie to zmniejszylo wydocznosc usterki prawie do zera.

    0
  • #10 19 Wrz 2005 17:49
    jacek927
    Poziom 10  

    djtomi napisał:
    nie moze byc, sygnal video podany do tv z wyjeta p.cz. i txt wygladal tak samo jak podany po av i antenowym.

    Usterki nie namierzylem pomiary oscyloskopem wykazaly duze tetnienie na U2 i U3 czyli wejscie i wyjscie LM317 w miejsce oryginalnych wstawilem o wiekszych pojemnosciach znacznie to zmniejszylo wydocznosc usterki prawie do zera.

    ...wejście LM317 to U4 a wyjście to +12V czy na pewno chodzi o te kondensatory C524 i C525?

    0